View Issue Details

IDProjectCategoryView StatusLast Update
0016675CentOS-6yumpublic2019-11-07 21:12
Reporterferranbadia 
PriorityurgentSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformLinuxOSCentos6OS Versione16.centos.12.3
Product Version6.10 
Target VersionFixed in Version 
Summary0016675: Plesk upgrade failure
DescriptionWhen running again plesk installer --select-release-current --reinstall-patch --upgrade-installed-components
THE Following errors appear.


The following components will be removed because they conflict with the components you selected to install or require the components you selected to remove:Kaspersky Anti-Virus (kav)
Installing packages
===> Cumulative Plesk database upgrade (revertable stage) has been started.
===> Preparing Plesk database upgrade (revertable stage).
===> Cumulative upgrade of Plesk database (revertable stage) has been completed.
===> Plesk database scheme upgrade has been started.
Applying migrations from: /usr/local/psa/bootstrapper/pp18.0.20-bootstrapper/migrations/
===> Plesk database scheme upgrade has been completed.
Running rpm_check_debug
Fatal error during packages installation: [u'ERROR with rpm_check_debug vs depsolve:', 'psa-logrotate is needed by plesk-service-node-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'plesk-completion >= 18.0 is needed by plesk-service-node-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'psa-kav8 >= 1:8.5.1 is needed by plesk-kav-configurator-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'libkave8.so.4()(64bit) is needed by plesk-kav-configurator-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'psa-libxml-proxy is needed by plesk-backup-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', u'Please report this error at http://bugs.centos.org/set_project.php?project_id=19&ref=http://bugs.centos.org/bug_report_page.php?category=yum']
YumRPMCheckError: [u'ERROR with rpm_check_debug vs depsolve:', 'psa-logrotate is needed by plesk-service-node-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'plesk-completion >= 18.0 is needed by plesk-service-node-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'psa-kav8 >= 1:8.5.1 is needed by plesk-kav-configurator-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'libkave8.so.4()(64bit) is needed by plesk-kav-configurator-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', 'psa-libxml-proxy is needed by plesk-backup-utilities-18.0-2.centos.6+p18.0.20.1+t191029.1140.x86_64', u'Please report this error at http://bugs.centos.org/set_project.php?project_id=19&ref=http://bugs.centos.org/bug_report_page.php?category=yum']

ERROR: Failed to run the Yum utility.
The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Visit https://support.plesk.com/ to search for a solution.
exit status 1
Steps To Reproduceplesk installer --select-release-current --reinstall-patch --upgrade-installed-components
Tagsplesk

Activities

ferranbadia

ferranbadia

2019-10-31 14:13

reporter  

plesk error log 31-10-19.txt (1,676 bytes)
        <html><head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="plesk-build" content="1800191018.18">
        <title>Plesk Obsidian 18.0.20</title>
        <script language="javascript" type="text/javascript" src="/cp/javascript/common.js?1571380579"/></script>
        <script language="javascript" type="text/javascript" src="/cp/javascript/externals/prototype.js?1571380579"/></script>
        
        </head><body onLoad=";top.location='/login.php?success_redirect_url=https%3A%2F%2Fwireless-spot.com%3A8443%2Fadmin%2Fupdate%2Flog%2Fid%2Ff0d19d41-3be8-df1d-c31f-adf63bb86e3e';"></body><noscript>You will be redirected to the new address in 15 seconds... If you are not automatically taken to the new location, please enable javascript or click the hyperlink <a href="/login.php?success_redirect_url=https%3A%2F%2Fwireless-spot.com%3A8443%2Fadmin%2Fupdate%2Flog%2Fid%2Ff0d19d41-3be8-df1d-c31f-adf63bb86e3e" target="top">/login.php?success_redirect_url=https%3A%2F%2Fwireless-spot.com%3A8443%2Fadmin%2Fupdate%2Flog%2Fid%2Ff0d19d41-3be8-df1d-c31f-adf63bb86e3e</a>.</noscript></html><!--______________________________________________________________________________________________________________________________________________________________________________________________________________________________________________IE error page size limitation______________________________________________________________________________________________________________________________________________________________________________________________________________________________________________-->
odiaba

odiaba

2019-11-07 09:25

reporter   ~0035655

Visit:

https://talk.plesk.com/threads/error-failed-to-run-the-yum-utility.354045/
ferranbadia

ferranbadia

2019-11-07 21:12

reporter   ~0035659

The issue has been resolved by removing several duplicated install modules of plesk as mentioned in https://talk.plesk.com/threads/error-failed-to-run-the-yum-utility.354045/
Thanks.

Issue History

Date Modified Username Field Change
2019-10-31 14:13 ferranbadia New Issue
2019-10-31 14:13 ferranbadia File Added: plesk error log 31-10-19.txt
2019-10-31 14:13 ferranbadia Tag Attached: plesk
2019-11-07 09:25 odiaba Note Added: 0035655
2019-11-07 21:12 ferranbadia Note Added: 0035659