View Issue Details

IDProjectCategoryView StatusLast Update
0016678CentOS-6firefoxpublic2019-11-02 05:08
Reportersezero 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version6.10 
Target VersionFixed in Version 
Summary0016678: cannot connect to sourceforge.net
DescriptionAttempting to connect to https://sourceforge.net seems to fail with
Error code: NS_ERROR_NET_INADEQUATE_SECURITY

Firefox is 60.9.0esr (latest available for CentOS 6.10), and the OS
is fully updated.
Steps To ReproduceTry connecting to https://sourceforge.net using firefox
TagsNo tags attached.

Activities

sezero

sezero

2019-11-02 05:08

reporter   ~0035630

Ran yum update which gave firefox 68.2.0esr and the associated nss/nspr.
The issue seems to be fixed with it.

Issue History

Date Modified Username Field Change
2019-10-31 17:20 sezero New Issue
2019-11-02 05:08 sezero Note Added: 0035630