View Issue Details

IDProjectCategoryView StatusLast Update
0016693CentOS-7firefoxpublic2019-11-04 04:20
Reportergort 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version7.7-1908 
Target VersionFixed in Version 
Summary0016693: Firefox Password-Manager is blank (empty) after update - Oct 28 16:38:20 Updated: firefox-68.2.0-1.el7.centos.x86_64
DescriptionAlso note: Earlier update was done Oct 23 14:32:18 Updated: firefox-68.1.0-2.el7.centos.x86_64 But Do NOT KNOW IF ISSUE
 WAS CAUSED BY 68.1.0-2 OR 68.2.0-1 as the Updates were only a week apart and did not discover till 68.2.0-1

Password Manager on Firefox, unable to recover logins and passwords.. Attempts to Refresh, Generate New Profile(s) to restore missing Logins and P-Words have not worked ( Firefox-Mozilla trouble shooting steps ). This is my 1st Bug Tracker report ,, so I hope it is not too poor to use..
Steps To Reproduce  Start Firefox Browser , Edit -->Preferences --> Privacy & Security --> Saved Logins button ,, Password Manager opens with blank, EMPTY, window and the Show Password button is unusable . Refresh of F-Fox or Generating New Profile(s) with ADDONS etc. disabled same results.
Additional Information    Best as I can recall my OS was updated on Sunday Oct 23 … CentOS update ….per yum ..

Mar 08 20:07:50 Updated: firefox-60.5.1-1.el7.centos.x86_64
Apr 08 11:21:22 Updated: firefox-60.6.1-1.el7.centos.x86_64
Jun 04 12:09:44 Updated: firefox-60.7.0-1.el7.centos.x86_64
Aug 08 17:27:41 Updated: firefox-60.8.0-1.el7.centos.x86_64
Oct 23 14:32:18 Updated: firefox-68.1.0-2.el7.centos.x86_64

 I did try to re-install the browser ( hoping it would load up the info from the saved fie (old firefox data ) which was created when a refresh of the Firefox browser was done , but after checking (diff) files and coping into new profie etc. ,, still no joy as of this point ..

Oct 28 16:38:20 Updated: firefox-68.2.0-1.el7.centos.x86_64
Oct 29 17:11:30 Installed: firefox-68.2.0-1.el7.centos.x86_64
Oct 31 00:43:45 Erased: firefox-68.2.0-1.el7.centos.x86_64
Oct 31 01:00:19 Installed: firefox-68.2.0-1.el7.centos.x86F


 Other actions/trouble shooting :::
 Comparison ( diff ) of logons.json and key4.db under (Old_Firefox_Data) created after a Ffox refresh) and ALL Profiles = IDENTICAL..

  NOTE: above .json files DO look to contain correct data for the PW Manager ( all encrypt ) but will not load into PW-Manager Window ...

 Did find differences in the ( pkcs11.txt ) files , but efforts to rename and copy the oldest file into the different profies and restart same provided no differences.. When the Prompt for the master password is issued, and the correct password is supplied, the PW-Manager opens but is void of any logins and passwords …… Additional screen-shots and similar (copied) data provided on the drop-file-upload... At this point I am at a loss as to how to recover ,, but hope the report will help track down / resolve issue .. open to suggestions ,, but I am not an admin ,, just use for home stuff.. d.
Tagscentos7
abrt_hash
URL

Activities

Issue History

Date Modified Username Field Change
2019-11-04 04:20 gort New Issue
2019-11-04 04:20 gort File Added: Bug_report_Sun 03 Nov 2019 03:48:11 PM EST.png
2019-11-04 04:20 gort Tag Attached: centos7