View Issue Details

IDProjectCategoryView StatusLast Update
0016777CentOS-7sssdpublic2019-11-28 12:03
Reporterdru 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016777: Fresh install, software update asks user to accept a CentOS 7 GPG Key
DescriptionFirst time software update, first time in gnome after install. I deselected only the few kernel updates because I do not want the kernel updated.

Offending package is ssd-proxy. I tried unselecting ssd packages but it must be a dependency and there are 760 odd software updates required.

This is extremely suspicious because I've installed this exact version of 7 from same media the same way a few times and never got this prompt. The key displayed does match a portion I see on the website: F4A80EB5, but the source is just a local folder and I do not feel comfortable with this since I never received it before.

I will skip updates for now.
Steps To ReproduceFresh install. Log into gnome, start software updates, start update. (note I deselected kernel updates only)

Get a prompt to accept a GPG key.
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2019-11-28 12:03

manager   ~0035774

It's normal. All versions of CentOS ask to accept the distro GPG key on the first package update or install after installation and always have.

Issue History

Date Modified Username Field Change
2019-11-28 01:22 dru New Issue
2019-11-28 12:03 TrevorH Status new => closed
2019-11-28 12:03 TrevorH Resolution open => won't fix
2019-11-28 12:03 TrevorH Note Added: 0035774