View Issue Details

IDProjectCategoryView StatusLast Update
0016783CentOS-8kernelpublic2020-01-20 17:36
ReporterKamiKarsten 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016783: CONFIG_SATA_VIA is not set and should be supported
DescriptionIDE Interface : VIA Technologies, Inc. VX900 Serial ATA Controller
Steps To ReproduceAt a point of installation of CentOS8 on a ThinClient (Igel) the internal disk could not be found.
Additional InformationIt is supported at CentOS 7
Tagsinstallation, interface

Activities

KamiKarsten

KamiKarsten

2019-11-29 11:53

reporter  

IMG_20191129_104633.jpg (584,106 bytes)
toracat

toracat

2019-11-29 23:30

manager   ~0035785

Because there is no more update to 8.0, SATA_VIA will be enabled in the first kernel-plus in 8.1 (kernel-plus-4.18.0-147.el8).
toracat

toracat

2020-01-20 17:36

manager   ~0036079

kernel-plus-4.18.0-147.3.1.el8_1.centos.plus was released with CONFIG_SATA_VIA=m.

Issue History

Date Modified Username Field Change
2019-11-29 11:53 KamiKarsten New Issue
2019-11-29 11:53 KamiKarsten File Added: IMG_20191129_104633.jpg
2019-11-29 11:53 KamiKarsten Tag Attached: installation
2019-11-29 11:53 KamiKarsten Tag Attached: interface
2019-11-29 23:17 toracat Status new => acknowledged
2019-11-29 23:17 toracat Description Updated View Revisions
2019-11-29 23:17 toracat Steps to Reproduce Updated View Revisions
2019-11-29 23:30 toracat Note Added: 0035785
2020-01-20 17:36 toracat Status acknowledged => resolved
2020-01-20 17:36 toracat Resolution open => fixed
2020-01-20 17:36 toracat Note Added: 0036079