View Issue Details

IDProjectCategoryView StatusLast Update
0016850CentOS-8kernelpublic2020-12-09 18:54
Reportermjharvey Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version8.0.1905 
Summary0016850: Mellanox Connect-X MT25407A0-FCC-QI not recognised
DescriptionHi,

this (old) infiniband HCA is supported by mlx4 kmod.
On current CentOS 8.0, this device simply isn't recognised by the kernel.
Reverting to Centos 7.7 or changing to the Mellanox OFED release for centos 8.0 gives a working interface.
I don't see anything in the release notes to suggest this is an intentional regression.

M
TagsInfiniBand

Relationships

related to 0016726 resolvedtoracat mlx4_core driver does not support ConnectX-2 cards 

Activities

mjharvey

mjharvey

2019-12-19 20:45

reporter   ~0035861

I see this is an upstream issue, per 0016726
mjharvey

mjharvey

2019-12-20 17:47

reporter   ~0035873

The workaround's to rebuild the kmod, or use the 8.1 kernel-plus when that's available.
Since my ConnectX-2 hardware's going in the bin soon, that's an adequate fix for me.

This can be closed.
cgoudie

cgoudie

2020-12-08 15:09

reporter   ~0038052

I tried to get upstream to change, but wasn't successful: https://bugzilla.redhat.com/show_bug.cgi?id=1886490

Issue History

Date Modified Username Field Change
2019-12-19 20:39 mjharvey New Issue
2019-12-19 20:44 mjharvey Tag Attached: InfiniBand
2019-12-19 20:45 mjharvey Note Added: 0035861
2019-12-19 21:49 toracat Relationship added related to 0016726
2019-12-20 17:47 mjharvey Note Added: 0035873
2020-12-08 15:09 cgoudie Note Added: 0038052
2020-12-09 18:54 toracat Status new => resolved
2020-12-09 18:54 toracat Resolution open => no change required