View Issue Details

IDProjectCategoryView StatusLast Update
0016852CentOS-8dnfpublic2019-12-20 20:08
Reporteraott01ca 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Platformx86_64OSCentos8OS Version8.0.1905
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016852: Error: Will not install a source rpm package
DescriptionI am trying to build rancid-3.10 as RPM for el8. There are unsatisfied dependencies in perl and expect when installing the RPM I built, so I am tryin to rebuild the "offending" RPMs expect and perl from source. The attempt to install these from SRPMS fails, and does not try to satisfy dependencies:

[root@C8-pxe-installed ~]# dnf install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/expect-5.45.4-5.el8.src.rpm
Loaded plugins: builddep, changelog, config-manager, copr, debug, debuginfo-install, download, generate_completion_cache, needs-restarting, playground, repoclosure, repodiff, repograph, repomanage, reposync
DNF version: 4.0.9
cachedir: /var/cache/dnf
repo: using cache for: AppStream
not found other for: CentOS-8 - AppStream
not found deltainfo for: CentOS-8 - AppStream
not found updateinfo for: CentOS-8 - AppStream
AppStream: using metadata from Thu 31 Oct 2019 08:15:26 PM UTC.
repo: using cache for: BaseOS
not found other for: CentOS-8 - Base
not found modules for: CentOS-8 - Base
not found deltainfo for: CentOS-8 - Base
not found updateinfo for: CentOS-8 - Base
BaseOS: using metadata from Thu 31 Oct 2019 08:14:36 PM UTC.
repo: using cache for: extras
not found other for: CentOS-8 - Extras
not found modules for: CentOS-8 - Extras
not found deltainfo for: CentOS-8 - Extras
not found updateinfo for: CentOS-8 - Extras
extras: using metadata from Sat 21 Sep 2019 01:57:03 PM UTC.
repo: using cache for: AppStream-source
not found other for: CentOS-8 - AppStream Sources
not found modules for: CentOS-8 - AppStream Sources
not found deltainfo for: CentOS-8 - AppStream Sources
not found updateinfo for: CentOS-8 - AppStream Sources
AppStream-source: using metadata from Thu 21 Nov 2019 10:28:30 PM UTC.
repo: using cache for: BaseOS-source
not found other for: CentOS-8 - BaseOS Sources
not found modules for: CentOS-8 - BaseOS Sources
not found deltainfo for: CentOS-8 - BaseOS Sources
not found updateinfo for: CentOS-8 - BaseOS Sources
BaseOS-source: using metadata from Thu 21 Nov 2019 10:28:35 PM UTC.
repo: using cache for: centosplus-source
not found other for: CentOS-8 - Plus Sources
not found modules for: CentOS-8 - Plus Sources
not found deltainfo for: CentOS-8 - Plus Sources
not found updateinfo for: CentOS-8 - Plus Sources
centosplus-source: using metadata from Thu 26 Sep 2019 02:44:59 AM UTC.
repo: using cache for: extras-source
not found other for: CentOS-8 - Extras Sources
not found modules for: CentOS-8 - Extras Sources
not found deltainfo for: CentOS-8 - Extras Sources
not found updateinfo for: CentOS-8 - Extras Sources
extras-source: using metadata from Thu 26 Sep 2019 02:46:35 AM UTC.
repo: using cache for: epel
not found other for: Extra Packages for Enterprise Linux 8 - x86_64
not found modules for: Extra Packages for Enterprise Linux 8 - x86_64
epel: using metadata from Fri 20 Dec 2019 01:34:42 AM UTC.
Last metadata expiration check: 0:12:08 ago on Fri 20 Dec 2019 07:44:05 PM UTC.
Completion plugin: Generating completion cache...
expect-5.45.4-5.el8.src.rpm 432 kB/s | 663 kB 00:01
--> Starting dependency resolution
---> Package autoconf.noarch 2.69-27.el8 will be installed
---> Package automake.noarch 1.16.1-6.el8 will be installed
---> Package perl-Digest.noarch 1.17-395.el8 will be installed
---> Package perl-Digest-MD5.x86_64 2.55-396.el8 will be installed
---> Package perl-IO-Socket-IP.noarch 0.39-5.el8 will be installed
---> Package perl-IO-Socket-SSL.noarch 2.060-2.el8 will be installed
---> Package perl-Mozilla-CA.noarch 20160104-7.el8 will be installed
---> Package perl-Net-SSLeay.x86_64 1.85-6.el8 will be installed
---> Package perl-Thread-Queue.noarch 3.13-1.el8 will be installed
---> Package perl-URI.noarch 1.73-3.el8 will be installed
---> Package perl-libnet.noarch 3.11-3.el8 will be installed
---> Package chrpath.x86_64 0.16-7.el8 will be installed
---> Package m4.x86_64 1.4.18-7.el8 will be installed
---> Package perl-Data-Dumper.x86_64 2.167-399.el8 will be installed
---> Package perl-Encode.x86_64 4:2.97-3.el8 will be installed
---> Package perl-Getopt-Long.noarch 1:2.50-4.el8 will be installed
---> Package perl-HTTP-Tiny.noarch 0.074-1.el8 will be installed
---> Package perl-MIME-Base64.x86_64 3.15-396.el8 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.07-395.el8 will be installed
---> Package perl-Pod-Perldoc.noarch 3.28-396.el8 will be installed
---> Package perl-Pod-Simple.noarch 1:3.35-395.el8 will be installed
---> Package perl-Pod-Usage.noarch 4:1.69-395.el8 will be installed
---> Package perl-Storable.x86_64 1:3.11-3.el8 will be installed
---> Package perl-Term-ANSIColor.noarch 4.06-396.el8 will be installed
---> Package perl-Term-Cap.noarch 1.17-395.el8 will be installed
---> Package perl-Text-ParseWords.noarch 3.30-395.el8 will be installed
---> Package perl-podlators.noarch 4.11-1.el8 will be installed
---> Package tcl.x86_64 1:8.6.8-2.el8 will be installed
---> Package tcl-devel.x86_64 1:8.6.8-2.el8 will be installed
---> Package zlib-devel.x86_64 1.2.11-10.el8 will be installed
---> Package expect.src 5.45.4-5.el8 will be installed
--> Finished dependency resolution
Error: Will not install a source rpm package (expect-5.45.4-5.el8.src).
[root@C8-pxe-installed ~]# dnf install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/perl-5.26.3-416.el8.src.rpm
Loaded plugins: builddep, changelog, config-manager, copr, debug, debuginfo-install, download, generate_completion_cache, needs-restarting, playground, repoclosure, repodiff, repograph, repomanage, reposync
DNF version: 4.0.9
cachedir: /var/cache/dnf
repo: using cache for: AppStream
not found other for: CentOS-8 - AppStream
not found deltainfo for: CentOS-8 - AppStream
not found updateinfo for: CentOS-8 - AppStream
AppStream: using metadata from Thu 31 Oct 2019 08:15:26 PM UTC.
repo: using cache for: BaseOS
not found other for: CentOS-8 - Base
not found modules for: CentOS-8 - Base
not found deltainfo for: CentOS-8 - Base
not found updateinfo for: CentOS-8 - Base
BaseOS: using metadata from Thu 31 Oct 2019 08:14:36 PM UTC.
repo: using cache for: extras
not found other for: CentOS-8 - Extras
not found modules for: CentOS-8 - Extras
not found deltainfo for: CentOS-8 - Extras
not found updateinfo for: CentOS-8 - Extras
extras: using metadata from Sat 21 Sep 2019 01:57:03 PM UTC.
repo: using cache for: AppStream-source
not found other for: CentOS-8 - AppStream Sources
not found modules for: CentOS-8 - AppStream Sources
not found deltainfo for: CentOS-8 - AppStream Sources
not found updateinfo for: CentOS-8 - AppStream Sources
AppStream-source: using metadata from Thu 21 Nov 2019 10:28:30 PM UTC.
repo: using cache for: BaseOS-source
not found other for: CentOS-8 - BaseOS Sources
not found modules for: CentOS-8 - BaseOS Sources
not found deltainfo for: CentOS-8 - BaseOS Sources
not found updateinfo for: CentOS-8 - BaseOS Sources
BaseOS-source: using metadata from Thu 21 Nov 2019 10:28:35 PM UTC.
repo: using cache for: centosplus-source
not found other for: CentOS-8 - Plus Sources
not found modules for: CentOS-8 - Plus Sources
not found deltainfo for: CentOS-8 - Plus Sources
not found updateinfo for: CentOS-8 - Plus Sources
centosplus-source: using metadata from Thu 26 Sep 2019 02:44:59 AM UTC.
repo: using cache for: extras-source
not found other for: CentOS-8 - Extras Sources
not found modules for: CentOS-8 - Extras Sources
not found deltainfo for: CentOS-8 - Extras Sources
not found updateinfo for: CentOS-8 - Extras Sources
extras-source: using metadata from Thu 26 Sep 2019 02:46:35 AM UTC.
repo: using cache for: epel
not found other for: Extra Packages for Enterprise Linux 8 - x86_64
not found modules for: Extra Packages for Enterprise Linux 8 - x86_64
epel: using metadata from Fri 20 Dec 2019 01:34:42 AM UTC.
Last metadata expiration check: 0:12:16 ago on Fri 20 Dec 2019 07:44:05 PM UTC.
Completion plugin: Generating completion cache...
perl-5.26.3-416.el8.src.rpm 1.5 MB/s | 14 MB 00:09
--> Starting dependency resolution
---> Package annobin.x86_64 8.64-1.el8 will be installed
---> Package cpp.x86_64 8.2.1-3.5.el8 will be installed
---> Package gcc.x86_64 8.2.1-3.5.el8 will be installed
---> Package isl.x86_64 0.16.1-6.el8 will be installed
---> Package libdb-devel.x86_64 5.3.28-36.el8 will be installed
---> Package libmpc.x86_64 1.0.2-9.el8 will be installed
---> Package perl-Fedora-VSP.noarch 0.001-9.el8 will be installed
---> Package perl-generators.noarch 1.10-7.el8 will be installed
---> Package systemtap-sdt-devel.x86_64 4.0-7.el8 will be installed
---> Package bzip2-devel.x86_64 1.0.6-26.el8 will be installed
---> Package gdbm-devel.x86_64 1:1.18-1.el8 will be installed
---> Package glibc-devel.x86_64 2.28-42.el8.1 will be installed
---> Package glibc-headers.x86_64 2.28-42.el8.1 will be installed
---> Package kernel-headers.x86_64 4.18.0-80.11.2.el8_0 will be installed
---> Package libxcrypt-devel.x86_64 4.1.1-4.el8 will be installed
---> Package make.x86_64 1:4.2.1-9.el8 will be installed
---> Package python3-pyparsing.noarch 2.1.10-7.el8 will be installed
---> Package zlib-devel.x86_64 1.2.11-10.el8 will be installed
---> Package perl.src 4:5.26.3-416.el8 will be installed
--> Finished dependency resolution
Error: Will not install a source rpm package (perl-4:5.26.3-416.el8.src).
[root@C8-pxe-installed ~]#


on the example of expect, trying to install the dependencies manually, still does not fix this:

[root@C8-pxe-installed ~]# dnf install autoconf.noarch automake.noarch perl-Digest.noarch perl-Digest-MD5.x86_64 perl-IO-Socket-IP.noarch perl-IO-Socket-SSL.noarch perl-Mozilla-CA.noarch perl-Net-SSLeay.x86_64 perl-Thread-Queue.noarch perl-URI.noarch perl-libnet.noarch chrpath.x86_64 m4.x86_64 perl-Data-Dumper.x86_64 perl-Encode.x86_64 perl-Getopt-Long.noarch perl-HTTP-Tiny.noarch perl-MIME-Base64.x86_64 perl-Pod-Escapes.noarch perl-Pod-Perldoc.noarch perl-Pod-Simple.noarch perl-Pod-Usage.noarch perl-Storable.x86_64 perl-Term-ANSIColor.noarch perl-Term-Cap.noarch perl-Text-ParseWords.noarch perl-podlators.noarch tcl.x86_64 tcl-devel.x86_64 zlib-devel.x86_64
Last metadata expiration check: 0:17:40 ago on Fri 20 Dec 2019 07:44:05 PM UTC.
Dependencies resolved.
========================================================================================================================================================================
 Package Arch Version Repository Size
========================================================================================================================================================================
Installing:
 autoconf noarch 2.69-27.el8 AppStream 710 k
 automake noarch 1.16.1-6.el8 AppStream 713 k
 perl-Digest noarch 1.17-395.el8 AppStream 27 k
 perl-Digest-MD5 x86_64 2.55-396.el8 AppStream 37 k
 perl-IO-Socket-IP noarch 0.39-5.el8 AppStream 47 k
 perl-IO-Socket-SSL noarch 2.060-2.el8 AppStream 289 k
 perl-Mozilla-CA noarch 20160104-7.el8 AppStream 15 k
 perl-Net-SSLeay x86_64 1.85-6.el8 AppStream 358 k
 perl-Thread-Queue noarch 3.13-1.el8 AppStream 24 k
 perl-URI noarch 1.73-3.el8 AppStream 116 k
 perl-libnet noarch 3.11-3.el8 AppStream 121 k
 chrpath x86_64 0.16-7.el8 BaseOS 33 k
 m4 x86_64 1.4.18-7.el8 BaseOS 223 k
 perl-Data-Dumper x86_64 2.167-399.el8 BaseOS 58 k
 perl-Encode x86_64 4:2.97-3.el8 BaseOS 1.5 M
 perl-Getopt-Long noarch 1:2.50-4.el8 BaseOS 63 k
 perl-HTTP-Tiny noarch 0.074-1.el8 BaseOS 58 k
 perl-MIME-Base64 x86_64 3.15-396.el8 BaseOS 31 k
 perl-Pod-Escapes noarch 1:1.07-395.el8 BaseOS 20 k
 perl-Pod-Perldoc noarch 3.28-396.el8 BaseOS 86 k
 perl-Pod-Simple noarch 1:3.35-395.el8 BaseOS 213 k
 perl-Pod-Usage noarch 4:1.69-395.el8 BaseOS 34 k
 perl-Storable x86_64 1:3.11-3.el8 BaseOS 98 k
 perl-Term-ANSIColor noarch 4.06-396.el8 BaseOS 46 k
 perl-Term-Cap noarch 1.17-395.el8 BaseOS 23 k
 perl-Text-ParseWords noarch 3.30-395.el8 BaseOS 18 k
 perl-podlators noarch 4.11-1.el8 BaseOS 118 k
 tcl x86_64 1:8.6.8-2.el8 BaseOS 1.1 M
 tcl-devel x86_64 1:8.6.8-2.el8 BaseOS 190 k
 zlib-devel x86_64 1.2.11-10.el8 BaseOS 56 k

Transaction Summary
========================================================================================================================================================================
Install 30 Packages

Total download size: 6.3 M
Installed size: 23 M
Is this ok [y/N]: y
Downloading Packages:
(1/30): perl-Digest-1.17-395.el8.noarch.rpm 22 kB/s | 27 kB 00:01
(2/30): perl-Digest-MD5-2.55-396.el8.x86_64.rpm 424 kB/s | 37 kB 00:00
(3/30): perl-IO-Socket-IP-0.39-5.el8.noarch.rpm 564 kB/s | 47 kB 00:00
(4/30): automake-1.16.1-6.el8.noarch.rpm 493 kB/s | 713 kB 00:01
(5/30): autoconf-2.69-27.el8.noarch.rpm 488 kB/s | 710 kB 00:01
(6/30): perl-Mozilla-CA-20160104-7.el8.noarch.rpm 208 kB/s | 15 kB 00:00
(7/30): perl-Net-SSLeay-1.85-6.el8.x86_64.rpm 3.2 MB/s | 358 kB 00:00
(8/30): perl-IO-Socket-SSL-2.060-2.el8.noarch.rpm 1.5 MB/s | 289 kB 00:00
(9/30): perl-Thread-Queue-3.13-1.el8.noarch.rpm 222 kB/s | 24 kB 00:00
(10/30): perl-URI-1.73-3.el8.noarch.rpm 1.5 MB/s | 116 kB 00:00
(11/30): perl-libnet-3.11-3.el8.noarch.rpm 1.4 MB/s | 121 kB 00:00
(12/30): chrpath-0.16-7.el8.x86_64.rpm 966 kB/s | 33 kB 00:00
(13/30): perl-Data-Dumper-2.167-399.el8.x86_64.rpm 1.4 MB/s | 58 kB 00:00
(14/30): m4-1.4.18-7.el8.x86_64.rpm 3.6 MB/s | 223 kB 00:00
(15/30): perl-Getopt-Long-2.50-4.el8.noarch.rpm 4.1 MB/s | 63 kB 00:00
(16/30): perl-HTTP-Tiny-0.074-1.el8.noarch.rpm 4.1 MB/s | 58 kB 00:00
(17/30): perl-MIME-Base64-3.15-396.el8.x86_64.rpm 2.4 MB/s | 31 kB 00:00
(18/30): perl-Pod-Escapes-1.07-395.el8.noarch.rpm 1.6 MB/s | 20 kB 00:00
(19/30): perl-Pod-Perldoc-3.28-396.el8.noarch.rpm 4.9 MB/s | 86 kB 00:00
(20/30): perl-Encode-2.97-3.el8.x86_64.rpm 15 MB/s | 1.5 MB 00:00
(21/30): perl-Pod-Usage-1.69-395.el8.noarch.rpm 1.1 MB/s | 34 kB 00:00
(22/30): perl-Storable-3.11-3.el8.x86_64.rpm 6.3 MB/s | 98 kB 00:00
(23/30): perl-Pod-Simple-3.35-395.el8.noarch.rpm 3.9 MB/s | 213 kB 00:00
(24/30): perl-Term-ANSIColor-4.06-396.el8.noarch.rpm 3.1 MB/s | 46 kB 00:00
(25/30): perl-Term-Cap-1.17-395.el8.noarch.rpm 1.2 MB/s | 23 kB 00:00
(26/30): perl-Text-ParseWords-3.30-395.el8.noarch.rpm 1.4 MB/s | 18 kB 00:00
(27/30): perl-podlators-4.11-1.el8.noarch.rpm 6.6 MB/s | 118 kB 00:00
(28/30): tcl-devel-8.6.8-2.el8.x86_64.rpm 9.4 MB/s | 190 kB 00:00
(29/30): zlib-devel-1.2.11-10.el8.x86_64.rpm 3.7 MB/s | 56 kB 00:00
(30/30): tcl-8.6.8-2.el8.x86_64.rpm 17 MB/s | 1.1 MB 00:00
------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total 2.1 MB/s | 6.3 MB 00:02
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Preparing : 1/1
  Installing : perl-MIME-Base64-3.15-396.el8.x86_64 1/30
  Installing : perl-Text-ParseWords-3.30-395.el8.noarch 2/30
  Installing : perl-IO-Socket-IP-0.39-5.el8.noarch 3/30
  Installing : perl-Data-Dumper-2.167-399.el8.x86_64 4/30
  Installing : perl-Digest-1.17-395.el8.noarch 5/30
  Installing : perl-Digest-MD5-2.55-396.el8.x86_64 6/30
  Installing : perl-Net-SSLeay-1.85-6.el8.x86_64 7/30
  Installing : zlib-devel-1.2.11-10.el8.x86_64 8/30
  Installing : tcl-1:8.6.8-2.el8.x86_64 9/30
  Running scriptlet: tcl-1:8.6.8-2.el8.x86_64 9/30
  Installing : perl-Term-Cap-1.17-395.el8.noarch 10/30
  Installing : perl-Term-ANSIColor-4.06-396.el8.noarch 11/30
  Installing : perl-Storable-1:3.11-3.el8.x86_64 12/30
  Installing : perl-Pod-Escapes-1:1.07-395.el8.noarch 13/30
  Installing : m4-1.4.18-7.el8.x86_64 14/30
  Running scriptlet: m4-1.4.18-7.el8.x86_64 14/30
  Installing : perl-Thread-Queue-3.13-1.el8.noarch 15/30
  Installing : perl-Mozilla-CA-20160104-7.el8.noarch 16/30
  Installing : perl-Encode-4:2.97-3.el8.x86_64 17/30
  Installing : perl-Pod-Simple-1:3.35-395.el8.noarch 18/30
  Installing : perl-Getopt-Long-1:2.50-4.el8.noarch 19/30
  Installing : perl-podlators-4.11-1.el8.noarch 20/30
  Installing : perl-Pod-Usage-4:1.69-395.el8.noarch 21/30
  Installing : perl-Pod-Perldoc-3.28-396.el8.noarch 22/30
  Installing : perl-HTTP-Tiny-0.074-1.el8.noarch 23/30
  Installing : perl-IO-Socket-SSL-2.060-2.el8.noarch 24/30
  Installing : perl-libnet-3.11-3.el8.noarch 25/30
  Installing : perl-URI-1.73-3.el8.noarch 26/30
  Installing : autoconf-2.69-27.el8.noarch 27/30
  Running scriptlet: autoconf-2.69-27.el8.noarch 27/30
  Installing : automake-1.16.1-6.el8.noarch 28/30
  Installing : tcl-devel-1:8.6.8-2.el8.x86_64 29/30
  Installing : chrpath-0.16-7.el8.x86_64 30/30
  Running scriptlet: chrpath-0.16-7.el8.x86_64 30/30
  Verifying : autoconf-2.69-27.el8.noarch 1/30
  Verifying : automake-1.16.1-6.el8.noarch 2/30
  Verifying : perl-Digest-1.17-395.el8.noarch 3/30
  Verifying : perl-Digest-MD5-2.55-396.el8.x86_64 4/30
  Verifying : perl-IO-Socket-IP-0.39-5.el8.noarch 5/30
  Verifying : perl-IO-Socket-SSL-2.060-2.el8.noarch 6/30
  Verifying : perl-Mozilla-CA-20160104-7.el8.noarch 7/30
  Verifying : perl-Net-SSLeay-1.85-6.el8.x86_64 8/30
  Verifying : perl-Thread-Queue-3.13-1.el8.noarch 9/30
  Verifying : perl-URI-1.73-3.el8.noarch 10/30
  Verifying : perl-libnet-3.11-3.el8.noarch 11/30
  Verifying : chrpath-0.16-7.el8.x86_64 12/30
  Verifying : m4-1.4.18-7.el8.x86_64 13/30
  Verifying : perl-Data-Dumper-2.167-399.el8.x86_64 14/30
  Verifying : perl-Encode-4:2.97-3.el8.x86_64 15/30
  Verifying : perl-Getopt-Long-1:2.50-4.el8.noarch 16/30
  Verifying : perl-HTTP-Tiny-0.074-1.el8.noarch 17/30
  Verifying : perl-MIME-Base64-3.15-396.el8.x86_64 18/30
  Verifying : perl-Pod-Escapes-1:1.07-395.el8.noarch 19/30
  Verifying : perl-Pod-Perldoc-3.28-396.el8.noarch 20/30
  Verifying : perl-Pod-Simple-1:3.35-395.el8.noarch 21/30
  Verifying : perl-Pod-Usage-4:1.69-395.el8.noarch 22/30
  Verifying : perl-Storable-1:3.11-3.el8.x86_64 23/30
  Verifying : perl-Term-ANSIColor-4.06-396.el8.noarch 24/30
  Verifying : perl-Term-Cap-1.17-395.el8.noarch 25/30
  Verifying : perl-Text-ParseWords-3.30-395.el8.noarch 26/30
  Verifying : perl-podlators-4.11-1.el8.noarch 27/30
  Verifying : tcl-1:8.6.8-2.el8.x86_64 28/30
  Verifying : tcl-devel-1:8.6.8-2.el8.x86_64 29/30
  Verifying : zlib-devel-1.2.11-10.el8.x86_64 30/30

Installed:
  autoconf-2.69-27.el8.noarch automake-1.16.1-6.el8.noarch perl-Digest-1.17-395.el8.noarch perl-Digest-MD5-2.55-396.el8.x86_64
  perl-IO-Socket-IP-0.39-5.el8.noarch perl-IO-Socket-SSL-2.060-2.el8.noarch perl-Mozilla-CA-20160104-7.el8.noarch perl-Net-SSLeay-1.85-6.el8.x86_64
  perl-Thread-Queue-3.13-1.el8.noarch perl-URI-1.73-3.el8.noarch perl-libnet-3.11-3.el8.noarch chrpath-0.16-7.el8.x86_64
  m4-1.4.18-7.el8.x86_64 perl-Data-Dumper-2.167-399.el8.x86_64 perl-Encode-4:2.97-3.el8.x86_64 perl-Getopt-Long-1:2.50-4.el8.noarch
  perl-HTTP-Tiny-0.074-1.el8.noarch perl-MIME-Base64-3.15-396.el8.x86_64 perl-Pod-Escapes-1:1.07-395.el8.noarch perl-Pod-Perldoc-3.28-396.el8.noarch
  perl-Pod-Simple-1:3.35-395.el8.noarch perl-Pod-Usage-4:1.69-395.el8.noarch perl-Storable-1:3.11-3.el8.x86_64 perl-Term-ANSIColor-4.06-396.el8.noarch
  perl-Term-Cap-1.17-395.el8.noarch perl-Text-ParseWords-3.30-395.el8.noarch perl-podlators-4.11-1.el8.noarch tcl-1:8.6.8-2.el8.x86_64
  tcl-devel-1:8.6.8-2.el8.x86_64 zlib-devel-1.2.11-10.el8.x86_64

Complete!
[root@C8-pxe-installed ~]# dnf install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/expect-5.45.4-5.el8.src.rpm
Loaded plugins: builddep, changelog, config-manager, copr, debug, debuginfo-install, download, generate_completion_cache, needs-restarting, playground, repoclosure, repodiff, repograph, repomanage, reposync
DNF version: 4.0.9
cachedir: /var/cache/dnf
repo: using cache for: AppStream
not found other for: CentOS-8 - AppStream
not found deltainfo for: CentOS-8 - AppStream
not found updateinfo for: CentOS-8 - AppStream
AppStream: using metadata from Thu 31 Oct 2019 08:15:26 PM UTC.
repo: using cache for: BaseOS
not found other for: CentOS-8 - Base
not found modules for: CentOS-8 - Base
not found deltainfo for: CentOS-8 - Base
not found updateinfo for: CentOS-8 - Base
BaseOS: using metadata from Thu 31 Oct 2019 08:14:36 PM UTC.
repo: using cache for: extras
not found other for: CentOS-8 - Extras
not found modules for: CentOS-8 - Extras
not found deltainfo for: CentOS-8 - Extras
not found updateinfo for: CentOS-8 - Extras
extras: using metadata from Sat 21 Sep 2019 01:57:03 PM UTC.
repo: using cache for: AppStream-source
not found other for: CentOS-8 - AppStream Sources
not found modules for: CentOS-8 - AppStream Sources
not found deltainfo for: CentOS-8 - AppStream Sources
not found updateinfo for: CentOS-8 - AppStream Sources
AppStream-source: using metadata from Thu 21 Nov 2019 10:28:30 PM UTC.
repo: using cache for: BaseOS-source
not found other for: CentOS-8 - BaseOS Sources
not found modules for: CentOS-8 - BaseOS Sources
not found deltainfo for: CentOS-8 - BaseOS Sources
not found updateinfo for: CentOS-8 - BaseOS Sources
BaseOS-source: using metadata from Thu 21 Nov 2019 10:28:35 PM UTC.
repo: using cache for: centosplus-source
not found other for: CentOS-8 - Plus Sources
not found modules for: CentOS-8 - Plus Sources
not found deltainfo for: CentOS-8 - Plus Sources
not found updateinfo for: CentOS-8 - Plus Sources
centosplus-source: using metadata from Thu 26 Sep 2019 02:44:59 AM UTC.
repo: using cache for: extras-source
not found other for: CentOS-8 - Extras Sources
not found modules for: CentOS-8 - Extras Sources
not found deltainfo for: CentOS-8 - Extras Sources
not found updateinfo for: CentOS-8 - Extras Sources
extras-source: using metadata from Thu 26 Sep 2019 02:46:35 AM UTC.
repo: using cache for: epel
not found other for: Extra Packages for Enterprise Linux 8 - x86_64
not found modules for: Extra Packages for Enterprise Linux 8 - x86_64
epel: using metadata from Fri 20 Dec 2019 01:34:42 AM UTC.
Last metadata expiration check: 0:18:04 ago on Fri 20 Dec 2019 07:44:05 PM UTC.
Completion plugin: Generating completion cache...
expect-5.45.4-5.el8.src.rpm 432 kB/s | 663 kB 00:01
--> Starting dependency resolution
---> Package expect.src 5.45.4-5.el8 will be installed
--> Finished dependency resolution
Error: Will not install a source rpm package (expect-5.45.4-5.el8.src).
[root@C8-pxe-installed ~]#

Steps To Reproduce     dnf install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/expect-5.45.4-5.el8.src.rpm
     dnf install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/perl-5.26.3-416.el8.src.rpm
     yum install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/expect-5.45.4-5.el8.src.rpm
     yum install -vv http://vault.centos.org/8.0.1905/BaseOS/Source/SPackages/perl-5.26.3-416.el8.src.rpm
Additional Informationlist of RPMs installed on this server is attached, in case there is something missing
TagsNo tags attached.

Activities

aott01ca

aott01ca

2019-12-20 20:08

reporter  

C8-pxe_installed-RPMs.txt (22,370 bytes)
[root@C8-pxe-installed ~]# rpm -qa
automake-1.16.1-6.el8.noarch
libcroco-0.6.12-4.el8.x86_64
geolite2-country-20180605-1.el8.noarch
insights-client-3.0.5-4.el8.noarch
libnsl2-1.2.0-2.20180605git4a062cf.el8.x86_64
fontpackages-filesystem-1.44-22.el8.noarch
kpatch-0.6.1-1.el8.noarch
openssl-pkcs11-0.4.8-2.el8.x86_64
xkeyboard-config-2.24-3.el8.noarch
nmap-7.70-4.el8.x86_64
gettext-0.19.8.1-14.el8.x86_64
libX11-common-1.6.7-1.el8.noarch
firewalld-0.6.3-7.el8.noarch
coreutils-8.30-6.el8.x86_64
ncurses-base-6.1-7.20180224.el8.noarch
samba-client-4.9.1-8.el8.x86_64
device-mapper-libs-1.02.155-6.el8.x86_64
kbd-legacy-2.0.4-8.el8.noarch
openssh-clients-7.8p1-4.el8.x86_64
libutempter-1.1.6-14.el8.x86_64
dhcp-common-4.3.6-30.el8.noarch
libpwquality-1.4.0-9.el8.x86_64
filesystem-3.8-2.el8.x86_64
at-3.1.20-11.el8.x86_64
libdb-5.3.28-36.el8.x86_64
ncurses-libs-6.1-7.20180224.el8.x86_64
trousers-lib-0.3.14-2.el8.x86_64
rng-tools-6.6-2.el8.x86_64
os-prober-1.74-6.el8.x86_64
popt-1.16-14.el8.x86_64
libstdc++-8.2.1-3.5.el8.x86_64
ledmon-0.90-3.el8.x86_64
platform-python-setuptools-39.2.0-4.el8.noarch
perl-Exporter-5.72-396.el8.noarch
irqbalance-1.4.0-2.el8.x86_64
libldb-1.4.2-2.el8.x86_64
libcap-2.25-9.el8.x86_64
strace-4.24-3.el8.x86_64
polkit-pkla-compat-0.1-12.el8.x86_64
readline-7.0-10.el8.x86_64
zip-3.0-23.el8.x86_64
chkconfig-1.11-1.el8.x86_64
rsync-3.1.3-4.el8.x86_64
device-mapper-event-libs-1.02.155-6.el8.x86_64
audit-libs-3.0-0.10.20180831git0047a6c.el8.x86_64
ed-1.14.2-4.el8.x86_64
cairo-1.15.12-3.el8.x86_64
libcollection-0.7.0-39.el8.x86_64
hostname-3.20-6.el8.x86_64
NetworkManager-libnm-1.14.0-14.el8.x86_64
libattr-2.4.48-3.el8.x86_64
mtr-0.92-1.el8.x86_64
libusbx-1.0.22-1.el8.x86_64
lua-libs-5.3.4-10.el8.x86_64
langpacks-en-1.0-12.el8.noarch
python3-dmidecode-3.12.2-13.el8.x86_64
gmp-6.1.2-8.el8.x86_64
iwl7260-firmware-25.30.13.0-92.el8.1.noarch
python3-pyyaml-3.12-12.el8.x86_64
libsemanage-2.8-5.el8.x86_64
iwl5150-firmware-8.24.2.2-92.el8.1.noarch
crontabs-1.11-16.20150630git.el8.noarch
libpng-1.6.34-5.el8.x86_64
iwl3160-firmware-25.30.13.0-92.el8.1.noarch
fipscheck-lib-1.5.0-4.el8.x86_64
jansson-2.11-3.el8.x86_64
iwl105-firmware-18.168.6.1-92.el8.1.noarch
file-libs-5.33-8.el8.x86_64
bash-4.4.19-8.el8_0.x86_64
avahi-libs-0.7-19.el8.x86_64
libsmartcols-2.32.1-8.el8.x86_64
libsss_certmap-2.0.0-43.el8_0.3.x86_64
libwbclient-4.9.1-8.el8.x86_64
libseccomp-2.3.3-3.el8.x86_64
nss-util-3.44.0-7.el8_0.x86_64
xmlsec1-1.2.25-4.el8.x86_64
bind-libs-lite-9.11.4-17.P2.el8_0.1.x86_64
tar-1.30-4.el8.x86_64
iptables-libs-1.8.2-9.el8_0.1.x86_64
PackageKit-glib-1.1.12-2.el8.x86_64
diffutils-3.6-5.el8.x86_64
cockpit-ws-185.1-1.el8_0.x86_64
ethtool-4.16-1.el8.x86_64
grub2-tools-extra-2.02-66.el8_0.1.x86_64
cairo-gobject-1.15.12-3.el8.x86_64
libnetfilter_conntrack-1.0.6-5.el8.x86_64
nss-softokn-freebl-3.44.0-7.el8_0.x86_64
lvm2-libs-2.03.02-6.el8.x86_64
grub2-pc-modules-2.02-66.el8_0.1.noarch
python3-setools-4.2.0-2.el8.x86_64
slang-2.3.2-3.el8.x86_64
dracut-049-10.git20190115.el8_0.1.x86_64
python3-slip-dbus-0.6.4-11.el8.noarch
libSM-1.2.3-1.el8.x86_64
rpm-libs-4.14.2-11.el8_0.x86_64
python3-dateutil-2.6.1-6.el8.noarch
gdbm-1.18-1.el8.x86_64
grub2-tools-2.02-66.el8_0.1.x86_64
python3-libcomps-0.1.8-13.el8.x86_64
mpfr-3.1.6-1.el8.x86_64
selinux-policy-targeted-3.14.1-61.el8_0.2.noarch
acl-2.2.53-1.el8.x86_64
sssd-client-2.0.0-43.el8_0.3.x86_64
python3-systemd-234-8.el8.x86_64
keyutils-1.5.10-6.el8.x86_64
sssd-common-2.0.0-43.el8_0.3.x86_64
python3-pyOpenSSL-18.0.0-1.el8.noarch
perl-Errno-1.28-416.el8.x86_64
sssd-krb5-2.0.0-43.el8_0.3.x86_64
python3-pysocks-1.6.8-3.el8.noarch
perl-File-Path-2.15-2.el8.noarch
sssd-ipa-2.0.0-43.el8_0.3.x86_64
python3-syspurpose-1.23.8-35.el8.x86_64
perl-threads-2.21-2.el8.x86_64
sssd-kcm-2.0.0-43.el8_0.3.x86_64
librelp-1.2.16-1.el8.x86_64
perl-Time-Local-1.280-1.el8.noarch
python3-hawkey-0.22.5-5.el8_0.x86_64
ldns-1.7.0-20.el8.x86_64
libconfig-1.5-9.el8.x86_64
dracut-config-rescue-049-10.git20190115.el8_0.1.x86_64
xmlsec1-openssl-1.2.25-4.el8.x86_64
mozjs52-52.9.0-1.el8.x86_64
nss-tools-3.44.0-7.el8_0.x86_64
xfsprogs-4.19.0-2.el8.x86_64
libss-1.44.3-2.el8.x86_64
grub2-tools-efi-2.02-66.el8_0.1.x86_64
kexec-tools-2.0.17-28.el8.x86_64
urlview-0.9-23.20131022git08767a.el8.x86_64
bpftool-4.18.0-80.11.2.el8_0.x86_64
plymouth-0.9.3-12.el8.x86_64
checkpolicy-2.8-2.el8.x86_64
python3-setuptools-39.2.0-4.el8.noarch
centos-logos-80.5-2.el8.x86_64
libdaemon-0.14-15.el8.x86_64
python3-pynacl-1.3.0-5.el8.x86_64
gsettings-desktop-schemas-3.28.1-1.el8.x86_64
libdrm-2.4.96-2.el8.x86_64
python3-paramiko-2.4.3-1.el8.noarch
libsoup-2.62.3-1.el8.x86_64
pkgconf-pkg-config-1.4.2-1.el8.x86_64
ansible-2.8.5-2.el8.noarch
pinentry-1.1.0-2.el8.x86_64
elfutils-0.174-6.el8.x86_64
librepo-1.9.2-1.el8.x86_64
gawk-4.2.1-1.el8.x86_64
python-srpm-macros-3-37.el8.noarch
PackageKit-1.1.12-2.el8.x86_64
libstemmer-0-10.585svn.el8.x86_64
libipt-1.6.1-8.el8.x86_64
npth-1.5-4.el8.x86_64
guile-2.0.14-7.el8.x86_64
setroubleshoot-plugins-3.3.10-1.el8.noarch
libX11-xcb-1.6.7-1.el8.x86_64
efi-srpm-macros-3-2.el8.noarch
rhn-client-tools-2.8.16-13.module_el8.0.0+180+337688dc.x86_64
libXext-1.3.3-9.el8.x86_64
perl-MIME-Base64-3.15-396.el8.x86_64
dnf-plugin-spacewalk-2.8.5-11.module_el8.0.0+180+337688dc.noarch
libXcursor-1.1.15-3.el8.x86_64
perl-Digest-1.17-395.el8.noarch
libestr-0.1.10-1.el8.x86_64
tcl-8.6.8-2.el8.x86_64
ipcalc-0.2.4-3.el8.x86_64
perl-Pod-Escapes-1.07-395.el8.noarch
libssh-0.8.5-2.el8.x86_64
perl-Encode-2.97-3.el8.x86_64
authselect-compat-1.0-13.el8.x86_64
libkcapi-hmaccalc-1.1.1-16_1.el8.x86_64
perl-Pod-Usage-1.69-395.el8.noarch
libglvnd-glx-1.0.1-0.9.git5baa1e5.el8.x86_64
openssl-1.1.1-8.el8.x86_64
perl-libnet-3.11-3.el8.noarch
tigervnc-1.9.0-9.el8.x86_64
cracklib-2.9.6-15.el8.x86_64
libgcc-8.2.1-3.5.el8.x86_64
gettext-libs-0.19.8.1-14.el8.x86_64
procps-ng-3.3.15-1.el8.x86_64
geolite2-city-20180605-1.el8.noarch
libtirpc-1.1.4-3.el8.x86_64
libreport-filesystem-2.9.5-6.el8.x86_64
dejavu-fonts-common-2.35-6.el8.noarch
device-mapper-1.02.155-6.el8.x86_64
dnf-data-4.0.9.2-5.el8.noarch
vim-filesystem-8.0.1763-10.el8.noarch
libmount-2.32.1-8.el8.x86_64
tigervnc-icons-1.9.0-9.el8.noarch
glib2-2.56.4-1.el8.x86_64
quota-nls-4.04-10.el8.noarch
dbus-tools-1.12.8-7.el8.x86_64
pkgconf-m4-1.4.2-1.el8.noarch
mailcap-2.1.48-3.el8.noarch
shadow-utils-4.6-7.el8.x86_64
kbd-misc-2.0.4-8.el8.noarch
ca-certificates-2018.2.24-6.el8.noarch
fuse-common-3.2.1-12.el8.x86_64
dbus-daemon-1.12.8-7.el8.x86_64
emacs-filesystem-26.1-5.el8.noarch
dbus-common-1.12.8-7.el8.noarch
kbd-2.0.4-8.el8.x86_64
basesystem-11-5.el8.noarch
libselinux-2.8-6.el8.x86_64
pam-1.3.1-4.el8.x86_64
glibc-langpack-en-2.28-42.el8.1.x86_64
glibc-2.28-42.el8.1.x86_64
openssl-libs-1.1.1-8.el8.x86_64
libsepol-2.8-2.el8.x86_64
crypto-policies-20181217-6.git9a35207.el8.noarch
libcom_err-1.44.3-2.el8.x86_64
xz-libs-5.2.4-3.el8.x86_64
dbus-1.12.8-7.el8.x86_64
info-6.5-4.el8.x86_64
libxcrypt-4.1.1-4.el8.x86_64
platform-python-pip-9.0.3-13.el8.noarch
perl-Carp-1.42-396.el8.noarch
perl-libs-5.26.3-416.el8.x86_64
python3-six-1.11.0-8.el8.noarch
libtalloc-2.1.14-3.el8.x86_64
libgpg-error-1.31-1.el8.x86_64
polkit-0.115-6.el8.x86_64
grep-3.1-6.el8.x86_64
python3-libselinux-2.8-6.el8.x86_64
libtevent-0.9.37-2.el8.x86_64
samba-common-4.9.1-8.el8.noarch
libtdb-1.3.16-3.el8.x86_64
elfutils-libelf-0.174-6.el8.x86_64
iproute-4.18.0-11.el8.x86_64
libcap-ng-0.7.9-4.el8.x86_64
dbus-glib-0.110-2.el8.x86_64
libgcrypt-1.8.3-2.el8.x86_64
libmodulemd1-1.8.0-5.el8.x86_64
libbasicobjects-0.1.1-39.el8.x86_64
python3-libxml2-2.9.7-5.el8.x86_64
libdhash-0.5.0-39.el8.x86_64
kernel-core-4.18.0-80.el8.x86_64
which-2.21-10.el8.x86_64
NetworkManager-1.14.0-14.el8.x86_64
libacl-2.2.53-1.el8.x86_64
policycoreutils-2.8-16.1.el8.x86_64
libffi-3.1-18.el8.x86_64
gobject-introspection-1.56.1-1.el8.x86_64
json-glib-1.4.4-1.el8.x86_64
GConf2-3.2.6-22.el8.x86_64
libmnl-1.0.4-6.el8.x86_64
libXft-2.3.2-10.el8.x86_64
libxslt-1.1.32-3.el8.x86_64
python3-audit-3.0-0.10.20180831git0047a6c.el8.x86_64
findutils-4.6.0-20.el8.x86_64
python3-ply-3.9-7.el8.noarch
libidn2-2.0.5-1.el8.x86_64
cronie-1.5.2-2.el8.x86_64
freetype-2.9.1-4.el8.x86_64
iputils-20180629-1.el8.x86_64
gdbm-libs-1.18-1.el8.x86_64
fipscheck-1.5.0-4.el8.x86_64
libnl3-3.4.0-4.el8.x86_64
ima-evm-utils-1.1-4.el8.x86_64
perl-Scalar-List-Utils-1.49-2.el8.x86_64
libuser-0.62-21.el8.x86_64
file-5.33-8.el8.x86_64
gdk-pixbuf2-2.36.12-2.el8.x86_64
libaio-0.3.110-12.el8.x86_64
cyrus-sasl-gssapi-2.1.27-0.3rc7.el8.x86_64
lz4-libs-1.8.1.2-4.el8.x86_64
cups-libs-2.2.6-25.el8.x86_64
perl-parent-0.237-1.el8.noarch
samba-common-libs-4.9.1-8.el8.x86_64
libtool-ltdl-2.4.6-25.el8.x86_64
libsmbclient-4.9.1-8.el8.x86_64
pixman-0.36.0-1.el8.x86_64
python3-pycparser-2.14-14.el8.noarch
libnl3-cli-3.4.0-4.el8.x86_64
libnftnl-1.1.1-4.el8.x86_64
python3-unbound-1.7.3-8.el8.x86_64
libmetalink-0.1.3-7.el8.x86_64
openscap-scanner-1.3.0-7.el8.x86_64
libksba-1.3.5-7.el8.x86_64
libfprint-0.8.2-1.el8.0.1.x86_64
libgomp-8.2.1-3.5.el8.x86_64
cpio-2.12-8.el8.x86_64
fuse-libs-2.9.7-12.el8.x86_64
libnfnetlink-1.0.1-13.el8.x86_64
python3-cairo-1.16.3-6.el8.x86_64
libpath_utils-0.2.1-39.el8.x86_64
libtasn1-4.13-3.el8.x86_64
libyaml-0.1.7-5.el8.x86_64
sg3_utils-libs-1.44-2.el8.x86_64
newt-0.52.20-9.el8.x86_64
libjpeg-turbo-1.5.3-7.el8.x86_64
squashfs-tools-4.3-17.el8.x86_64
device-mapper-persistent-data-0.7.6-1.el8.x86_64
ipset-6.38-3.el8.x86_64
groff-base-1.22.3-18.el8.x86_64
vim-minimal-8.0.1763-10.el8.x86_64
fuse-2.9.7-12.el8.x86_64
sqlite-3.26.0-3.el8.x86_64
perl-macros-5.26.3-416.el8.x86_64
perl-Socket-2.027-2.el8.x86_64
perl-Unicode-Normalize-1.25-396.el8.x86_64
perl-IO-1.38-416.el8.x86_64
perl-constant-1.33-396.el8.noarch
perl-threads-shared-1.58-2.el8.x86_64
perl-File-Temp-0.230.600-1.el8.noarch
bzip2-1.0.6-26.el8.x86_64
tokyocabinet-1.4.48-10.el8.x86_64
libicu-60.2-7.el8.x86_64
libproxy-0.4.15-5.2.el8.x86_64
snappy-1.1.7-5.el8.x86_64
xml-common-0.6.3-50.el8.noarch
pigz-2.4-2.el8.x86_64
less-530-1.el8.x86_64
vim-common-8.0.1763-10.el8.x86_64
c-ares-1.13.0-5.el8.x86_64
dmidecode-3.2-1.el8.x86_64
gpg-pubkey-2f86d6a1-5cf7cefb
hdparm-9.54-2.el8.x86_64
sshpass-1.06-9.el8.x86_64
libndp-1.6-6.el8.x86_64
libsodium-1.0.18-2.el8.x86_64
libpciaccess-0.14-1.el8.x86_64
python3-pytz-2017.2-9.el8.noarch
libpipeline-1.5.0-2.el8.x86_64
python3-pyasn1-0.3.7-6.el8.noarch
pkgconf-1.4.2-1.el8.x86_64
python3-markupsafe-0.23-19.el8.x86_64
libpcap-1.9.0-1.el8.x86_64
python3-jmespath-0.9.0-11.el8.noarch
screen-4.6.2-10.el8.x86_64
nftables-0.9.0-8.el8.x86_64
patch-2.7.6-9.el8_0.x86_64
libsigsegv-2.11-5.el8.x86_64
rust-srpm-macros-5-2.el8.noarch
python3-rpm-macros-3-37.el8.noarch
perl-srpm-macros-1-25.el8.noarch
libsysfs-2.1.0-24.el8.x86_64
ocaml-srpm-macros-5-4.el8.noarch
ncurses-6.1-7.20180224.el8.x86_64
libbabeltrace-1.5.4-2.el8.x86_64
numactl-libs-2.0.12-2.el8.x86_64
gc-7.6.4-3.el8.x86_64
gpm-libs-1.20.7-15.el8.x86_64
gdb-headless-8.2-6.el8_0.x86_64
libXau-1.0.8-13.el8.x86_64
ghc-srpm-macros-1.4.2-7.el8.noarch
libX11-1.6.7-1.el8.x86_64
dwz-0.12-9.el8.x86_64
libXrender-0.9.10-7.el8.x86_64
rpm-build-4.14.2-11.el8_0.x86_64
libXinerama-1.1.4-1.el8.x86_64
perl-Text-ParseWords-3.30-395.el8.noarch
libXdamage-1.1.4-14.el8.x86_64
perl-Data-Dumper-2.167-399.el8.x86_64
libdnet-1.12-26.el8.x86_64
perl-Digest-MD5-2.55-396.el8.x86_64
libfastjson-0.99.8-2.el8.x86_64
zlib-devel-1.2.11-10.el8.x86_64
libmaxminddb-1.2.0-6.el8.x86_64
perl-Term-Cap-1.17-395.el8.noarch
libmspack-0.7-0.1.alpha.el8.3.x86_64
perl-Storable-3.11-3.el8.x86_64
cyrus-sasl-lib-2.1.27-0.3rc7.el8.x86_64
openldap-2.4.46-9.el8.x86_64
libkcapi-1.1.1-16_1.el8.x86_64
libarchive-3.3.2-3.el8.x86_64
curl-7.61.1-8.el8.x86_64
elfutils-default-yama-scope-0.174-6.el8.noarch
gzip-1.9-4.el8.x86_64
autoconf-2.69-27.el8.noarch
pinfo-0.6.10-18.el8.x86_64
tcl-devel-8.6.8-2.el8.x86_64
yum-4.0.9.2-5.el8.noarch
rsyslog-gnutls-8.37.0-9.el8.x86_64
rsyslog-relp-8.37.0-9.el8.x86_64
xfsdump-3.1.8-2.el8.x86_64
open-vm-tools-10.3.0-2.el8.x86_64
NetworkManager-libreswan-1.2.10-3.el8.x86_64
chrony-3.3-3.el8.x86_64
scap-security-guide-0.1.42-11.el8.noarch
cifs-utils-6.8-2.el8.x86_64
util-linux-user-2.32.1-8.el8.x86_64
openssh-server-7.8p1-4.el8.x86_64
NetworkManager-tui-1.14.0-14.el8.x86_64
tmux-2.7-1.el8.x86_64
blktrace-1.2.0-9.el8.x86_64
mdadm-4.1-4.el8.x86_64
mlocate-0.26-20.el8.x86_64
psacct-6.6.3-4.el8.x86_64
smartmontools-6.6-3.el8.x86_64
sudo-1.8.25p1-4.el8.x86_64
cryptsetup-2.0.6-1.el8.x86_64
e2fsprogs-1.44.3-2.el8.x86_64
prefixdevname-0.1.0-6.el8.x86_64
zsh-5.5.1-6.el8.x86_64
lsof-4.91-2.el8.x86_64
cyrus-sasl-plain-2.1.27-0.3rc7.el8.x86_64
openldap-clients-2.4.46-9.el8.x86_64
bash-completion-2.7-5.el8.noarch
sg3_utils-1.44-2.el8.x86_64
nano-2.9.8-1.el8.x86_64
lshw-B.02.18-16.el8.x86_64
time-1.9-3.el8.x86_64
iprutils-2.4.16.1-2.el8.x86_64
dos2unix-7.4.0-3.el8.x86_64
lsscsi-0.30-1.el8.x86_64
setserial-2.17-45.el8.x86_64
tree-1.7.0-15.el8.x86_64
words-3.0-28.el8.noarch
man-pages-4.15-6.el8.x86_64
iwl6050-firmware-41.28.5.1-92.el8.1.noarch
iwl6000-firmware-9.221.4.1-92.el8.1.noarch
iwl5000-firmware-8.83.5.1_1-92.el8.1.noarch
iwl3945-firmware-15.32.2.9-92.el8.1.noarch
iwl2030-firmware-18.168.6.1-92.el8.1.noarch
iwl135-firmware-18.168.6.1-92.el8.1.noarch
iwl1000-firmware-39.31.5.1-92.el8.1.noarch
gpg-pubkey-8483c65d-5ccc5b19
systemd-libs-239-13.el8_0.5.x86_64
python3-libs-3.6.8-4.el8_0.x86_64
grub2-common-2.02-66.el8_0.1.noarch
nspr-4.21.0-2.el8_0.x86_64
kmod-25-11.el8_0.2.x86_64
bind-license-9.11.4-17.P2.el8_0.1.noarch
grub2-tools-minimal-2.02-66.el8_0.1.x86_64
p11-kit-0.23.14-5.el8_0.x86_64
systemd-pam-239-13.el8_0.5.x86_64
systemd-udev-239-13.el8_0.5.x86_64
iptables-1.8.2-9.el8_0.1.x86_64
cockpit-system-185.1-1.el8_0.noarch
bind-libs-9.11.4-17.P2.el8_0.1.x86_64
bind-utils-9.11.4-17.P2.el8_0.1.x86_64
device-mapper-event-1.02.155-6.el8.x86_64
nss-softokn-3.44.0-7.el8_0.x86_64
lvm2-2.03.02-6.el8.x86_64
nss-sysinit-3.44.0-7.el8_0.x86_64
python3-libsemanage-2.8-5.el8.x86_64
python3-sssdconfig-2.0.0-43.el8_0.3.noarch
python3-policycoreutils-2.8-16.1.el8.noarch
kpartx-0.7.8-7.el8_0.2.x86_64
python3-slip-0.6.4-11.el8.noarch
kernel-core-4.18.0-80.11.2.el8_0.x86_64
python3-firewall-0.6.3-7.el8.noarch
kmod-kvdo-6.2.0.293-53.el8_0.x86_64
python3-configobj-5.0.6-11.el8.noarch
rpm-4.14.2-11.el8_0.x86_64
python3-iniparse-0.4-31.el8.noarch
python3-libdnf-0.22.5-5.el8_0.x86_64
python3-pyudev-0.21.0-7.el8.noarch
rpm-build-libs-4.14.2-11.el8_0.x86_64
libstoragemgmt-1.6.2-9.el8.x86_64
selinux-policy-3.14.1-61.el8_0.2.noarch
python3-libstoragemgmt-1.6.2-9.el8.noarch
setup-2.12.2-2.el8.noarch
python3-schedutils-0.6-5.el8.x86_64
libsss_nss_idmap-2.0.0-43.el8_0.3.x86_64
python3-newt-0.52.20-9.el8.x86_64
libsss_autofs-2.0.0-43.el8_0.3.x86_64
sssd-nfs-idmap-2.0.0-43.el8_0.3.x86_64
python3-cryptography-2.3-2.el8.x86_64
sssd-krb5-common-2.0.0-43.el8_0.3.x86_64
python3-rhnlib-2.8.6-8.module_el8.0.0+180+337688dc.noarch
sssd-ad-2.0.0-43.el8_0.3.x86_64
python3-magic-5.33-8.el8.noarch
sssd-ldap-2.0.0-43.el8_0.3.x86_64
python3-urllib3-1.23-5.el8.noarch
libipa_hbac-2.0.0-43.el8_0.3.x86_64
mesa-libglapi-18.3.1-5.el8_0.x86_64
python3-hwdata-2.3.6-3.el8.noarch
sssd-2.0.0-43.el8_0.3.x86_64
authselect-libs-1.0-13.el8.x86_64
initscripts-10.00.1-1.el8_0.1.x86_64
grub2-pc-2.02-66.el8_0.1.x86_64
rpm-plugin-systemd-inhibit-4.14.2-11.el8_0.x86_64
libreswan-3.27-9.el8.x86_64
kernel-4.18.0-80.11.2.el8_0.x86_64
sscg-2.3.3-6.el8.x86_64
dracut-network-049-10.git20190115.el8_0.1.x86_64
virt-what-1.18-6.el8.x86_64
kernel-tools-4.18.0-80.11.2.el8_0.x86_64
cockpit-185.1-1.el8_0.x86_64
dhcp-libs-4.3.6-30.el8.x86_64
microcode_ctl-20180807a-2.20190618.1.el8_0.x86_64
python3-perf-4.18.0-80.11.2.el8_0.x86_64
libgudev-232-4.el8.x86_64
wget-1.19.5-7.el8_0.1.x86_64
plymouth-scripts-0.9.3-12.el8.x86_64
bind-export-libs-9.11.4-17.P2.el8_0.1.x86_64
binutils-2.30-49.el8.x86_64
rsyslog-8.37.0-9.el8.x86_64
hicolor-icon-theme-0.17-2.el8.noarch
NetworkManager-team-1.14.0-14.el8.x86_64
glib-networking-2.56.1-1.1.el8.x86_64
libappstream-glib-0.7.14-3.el8.x86_64
libsecret-0.18.6-1.el8.x86_64
gnupg2-smime-2.2.9-1.el8.x86_64
gpgme-1.10.0-6.el8.0.1.x86_64
cockpit-packagekit-184.1-1.el8.noarch
python3-gpg-1.10.0-6.el8.0.1.x86_64
dnf-4.0.9.2-5.el8.noarch
setroubleshoot-server-3.3.19-1.el8.x86_64
python3-rhn-client-tools-2.8.16-13.module_el8.0.0+180+337688dc.x86_64
python3-dnf-plugins-core-4.0.2.2-3.el8.noarch
python3-dnf-plugin-spacewalk-2.8.5-11.module_el8.0.0+180+337688dc.noarch
desktop-file-utils-0.23-8.el8.x86_64
m4-1.4.18-7.el8.x86_64
perl-Mozilla-CA-20160104-7.el8.noarch
authselect-1.0-13.el8.x86_64
perl-Pod-Simple-3.35-395.el8.noarch
fprintd-pam-0.8.1-2.el8.x86_64
perl-podlators-4.11-1.el8.noarch
perl-Pod-Perldoc-3.28-396.el8.noarch
perl-IO-Socket-SSL-2.060-2.el8.noarch
fltk-1.3.4-5.el8.x86_64
perl-URI-1.73-3.el8.noarch
cracklib-dicts-2.9.6-15.el8.x86_64
hwdata-0.314-8.0.el8.noarch
chrpath-0.16-7.el8.x86_64
mutt-1.10.1-1.el8.x86_64
krb5-libs-1.16.1-22.el8.x86_64
tzdata-2019a-1.el8.noarch
rsyslog-gssapi-8.37.0-9.el8.x86_64
dejavu-sans-fonts-2.35-6.el8.noarch
tuned-2.10.0-15.el8.noarch
libfdisk-2.32.1-8.el8.x86_64
tigervnc-license-1.9.0-9.el8.noarch
dbus-libs-1.12.8-7.el8.x86_64
publicsuffix-list-dafsa-20180723-1.el8.noarch
kernel-4.18.0-80.el8.x86_64
libblkid-2.32.1-8.el8.x86_64
linux-firmware-20190111-92.gitd9fb2ee6.el8.noarch
passwd-0.80-2.el8.x86_64
shared-mime-info-1.9-3.el8.x86_64
firewalld-filesystem-0.6.3-7.el8.noarch
usbutils-010-3.el8.x86_64
centos-release-8.0-0.1905.0.9.el8.x86_64
vim-enhanced-8.0.1763-10.el8.x86_64
cryptsetup-libs-2.0.6-1.el8.x86_64
pcre2-10.32-1.el8.x86_64
mcelog-159-1.el8.x86_64
util-linux-2.32.1-8.el8.x86_64
glibc-common-2.28-42.el8.1.x86_64
net-tools-2.0-0.51.20160912git.el8.x86_64
grubby-8.40-34.el8.x86_64
zlib-1.2.11-10.el8.x86_64
tcpdump-4.9.2-5.el8.x86_64
gnutls-3.6.5-2.el8.x86_64
libxml2-2.9.7-5.el8.x86_64
parted-3.2-36.el8.x86_64
trousers-0.3.14-2.el8.x86_64
bzip2-libs-1.0.6-26.el8.x86_64
man-db-2.7.6.1-17.el8.x86_64
libuuid-2.32.1-8.el8.x86_64
quota-4.04-10.el8.x86_64
polkit-libs-0.115-6.el8.x86_64
pcre-8.42-4.el8.x86_64
iptstate-2.2.6-6.el8.x86_64
fontconfig-2.13.1-3.el8.x86_64
expat-2.2.5-3.el8.x86_64
biosdevname-0.7.3-2.el8.x86_64
libevent-2.1.8-5.el8.x86_64
sqlite-libs-3.26.0-3.el8.x86_64
bc-1.07.1-5.el8.x86_64
python3-dbus-1.2.4-14.el8.x86_64
keyutils-libs-1.5.10-6.el8.x86_64
xdelta-3.1.0-4.el8.x86_64
python3-decorator-4.2.1-2.el8.noarch
libref_array-0.1.5-39.el8.x86_64
dosfstools-4.1-6.el8.x86_64
libsolv-0.6.35-6.el8.x86_64
sed-4.5-1.el8.x86_64
symlinks-1.4-19.el8.x86_64
python3-gobject-base-3.28.3-1.el8.x86_64
rootfiles-8.1-22.el8.noarch
unbound-libs-1.7.3-8.el8.x86_64
iwl6000g2a-firmware-18.168.6.1-92.el8.1.noarch
python3-idna-2.5-5.el8.noarch
libunistring-0.9.9-3.el8.x86_64
iwl4965-firmware-228.61.2.24-92.el8.1.noarch
cronie-anacron-1.5.2-2.el8.x86_64
iwl2000-firmware-18.168.6.1-92.el8.1.noarch
openssh-7.8p1-4.el8.x86_64
libassuan-2.5.1-3.el8.x86_64
iwl100-firmware-39.31.5.1-92.el8.1.noarch
pciutils-3.5.6-4.el8.x86_64
json-c-0.13.1-0.2.el8.x86_64
platform-python-3.6.8-4.el8_0.x86_64
adcli-0.8.2-2.el8.x86_64
nettle-3.4.1-1.el8.x86_64
libsss_idmap-2.0.0-43.el8_0.3.x86_64
samba-client-libs-4.9.1-8.el8.x86_64
pciutils-libs-3.5.6-4.el8.x86_64
kmod-libs-25-11.el8_0.2.x86_64
python3-cffi-1.11.5-5.el8.x86_64
libpsl-0.20.2-5.el8.x86_64
cockpit-bridge-185.1-1.el8_0.x86_64
openscap-1.3.0-7.el8.x86_64
xz-5.2.4-3.el8.x86_64
systemd-239-13.el8_0.5.x86_64
fprintd-0.8.1-2.el8.x86_64
e2fsprogs-libs-1.44.3-2.el8.x86_64
p11-kit-trust-0.23.14-5.el8_0.x86_64
kernel-modules-4.18.0-80.el8.x86_64
libedit-3.1-23.20170329cvs.el8.x86_64
python3-bind-9.11.4-17.P2.el8_0.1.noarch
python3-gobject-3.28.3-1.el8.x86_64
libini_config-1.3.1-39.el8.x86_64
nss-3.44.0-7.el8_0.x86_64
lzo-2.08-14.el8.x86_64
kernel-tools-libs-4.18.0-80.11.2.el8_0.x86_64
policycoreutils-python-utils-2.8-16.1.el8.noarch
libICE-1.0.9-13.el8.x86_64
kernel-modules-4.18.0-80.11.2.el8_0.x86_64
timedatex-0.5-3.el8.x86_64
libteam-1.27-10.el8.x86_64
libdnf-0.22.5-5.el8_0.x86_64
python3-linux-procfs-0.6-6.el8.noarch
ipset-libs-6.38-3.el8.x86_64
rpm-plugin-selinux-4.14.2-11.el8_0.x86_64
python3-libstoragemgmt-clibs-1.6.2-9.el8.x86_64
libsss_sudo-2.0.0-43.el8_0.3.x86_64
python3-netifaces-0.10.6-4.el8.x86_64
attr-2.4.48-3.el8.x86_64
libnfsidmap-2.3.3-14.el8_0.2.x86_64
python3-asn1crypto-0.24.0-3.el8.noarch
libcomps-0.1.8-13.el8.x86_64
sssd-common-pac-2.0.0-43.el8_0.3.x86_64
python3-chardet-3.0.4-7.el8.noarch
perl-Text-Tabs+Wrap-2013.0523-395.el8.noarch
sssd-proxy-2.0.0-43.el8_0.3.x86_64
python3-requests-2.20.0-1.el8.noarch
perl-PathTools-3.74-1.el8.x86_64
mesa-libGL-18.3.1-5.el8_0.x86_64
audit-3.0-0.10.20180831git0047a6c.el8.x86_64
perl-interpreter-5.26.3-416.el8.x86_64
python3-rpm-4.14.2-11.el8_0.x86_64
unzip-6.0-41.el8.x86_64
vdo-6.2.0.298-10.el8_0.x86_64
nmap-ncat-7.70-4.el8.x86_64
libmodman-2.0.1-17.el8.x86_64
dracut-squash-049-10.git20190115.el8_0.1.x86_64
coreutils-common-8.30-6.el8.x86_64
iptables-ebtables-1.8.2-9.el8_0.1.x86_64
dhcp-client-4.3.6-30.el8.x86_64
sos-3.6-10.el8_0.3.noarch
plymouth-core-libs-0.9.3-12.el8.x86_64
brotli-1.0.6-1.el8.x86_64
epel-release-8-7.el8.noarch
logrotate-3.14.0-3.el8.x86_64
hardlink-1.3-6.el8.x86_64
python3-bcrypt-3.1.6-2.el8.1.x86_64
teamd-1.27-10.el8.x86_64
libnghttp2-1.33.0-1.el8.x86_64
python3-babel-2.5.1-3.el8.noarch
libpkgconf-1.4.2-1.el8.x86_64
python3-jinja2-2.10.1-2.el8_0.noarch
aide-0.16-8.el8.x86_64
gnupg2-2.2.9-1.el8.x86_64
libselinux-utils-2.8-6.el8.x86_64
qt5-srpm-macros-5.11.1-2.el8.noarch
openblas-srpm-macros-2-2.el8.noarch
python3-librepo-1.9.2-1.el8.x86_64
libverto-0.3.0-5.el8.x86_64
libatomic_ops-7.6.2-3.el8.x86_64
python3-dnf-4.0.9.2-5.el8.noarch
psmisc-23.1-3.el8.x86_64
go-srpm-macros-2-16.el8.noarch
libxcb-1.13-5.el8.x86_64
redhat-rpm-config-116-1.el8.0.1.noarch
dnf-plugins-core-4.0.2.2-3.el8.noarch
libXfixes-5.0.3-7.el8.x86_64
perl-IO-Socket-IP-0.39-5.el8.noarch
xdg-utils-1.1.2-5.el8.noarch
libXxf86vm-1.1.4-9.el8.x86_64
perl-Net-SSLeay-1.85-6.el8.x86_64
libglvnd-1.0.1-0.9.git5baa1e5.el8.x86_64
perl-Term-ANSIColor-4.06-396.el8.noarch
libxkbcommon-0.8.2-1.el8.x86_64
perl-Thread-Queue-3.13-1.el8.noarch
realmd-0.16.3-16.el8.x86_64
libcurl-7.61.1-8.el8.x86_64
perl-Getopt-Long-2.50-4.el8.noarch
libxshmfence-1.3-2.el8.x86_64
libdb-utils-5.3.28-36.el8.x86_64
perl-HTTP-Tiny-0.074-1.el8.noarch
mesa-libGLU-9.0.0-15.el8.x86_64
elfutils-libs-0.174-6.el8.x86_64
[root@C8-pxe-installed ~]# 
C8-pxe_installed-RPMs.txt (22,370 bytes)

Issue History

Date Modified Username Field Change
2019-12-20 20:08 aott01ca New Issue
2019-12-20 20:08 aott01ca File Added: C8-pxe_installed-RPMs.txt