View Issue Details

IDProjectCategoryView StatusLast Update
0016883CentOS-8initial-setuppublic2020-01-02 16:39
ReporterRPCarter 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformMac Mini 2014OSCentosOS Version8
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016883: Install will not support release of disk space on USB drives
DescriptionI have successfully install Centos 7 on a USB attached drive on this system a number of times. When attempting the same with Centos 8 (1905), I go through the reclaim space options, select either individual partition remove or remove all. But this always fails to free up space. I am therefore unable to continue with the process.
Steps To ReproduceClick on Select Install destination, Select USB hard drive, click done.
See the popup indicating insufficient space and select Reclaim.
Select removal and done.
Falls back to the initial screen reporting un able to save changes.
I have tried this in two separate external disks with the same result.
Tagsinstallation, usb

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-02 16:39 RPCarter New Issue
2020-01-02 16:39 RPCarter Tag Attached: installation
2020-01-02 16:39 RPCarter Tag Attached: usb