View Issue Details

IDProjectCategoryView StatusLast Update
0016886CentOS-8kernelpublic2020-01-07 23:35
Reporterlordy 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016886: Kernel Headers updates missing for i686
DescriptionHello,

when looking at available kernel updates, there are usually a total of 58 packages (kernel, kernel-tools, kernel-headers, etc.)

Starting with 4.18.0-80.7.2 I noticed this number went down to 57 as there is no longer a kernel-headers package for i686.

kernel-4.18.0-80.1.2.el8_0.x86_64.rpm -> kernel-headers-4.18.0-80.1.2.el8_0.i686.rpm
kernel-4.18.0-80.4.2.el8_0.x86_64.rpm -> kernel-headers-4.18.0-80.4.2.el8_0.i686.rpm
kernel-4.18.0-80.7.1.el8_0.x86_64.rpm -> kernel-headers-4.18.0-80.7.1.el8_0.i686.rpm
kernel-4.18.0-80.7.2.el8_0.x86_64.rpm -> nothing
kernel-4.18.0-80.11.1.el8_0.x86_64.rpm -> nothing
kernel-4.18.0-80.11.2.el8_0.x86_64.rpm -> nothing

Is this intended or have these files gone awol? Thanks!

Cheers, Lordy
TagsNo tags attached.

Activities

toracat

toracat

2020-01-06 17:41

manager   ~0035944

If I'm not mistaken, there should not have been kernel-headers.i686 for CentOS 8. I suppose this was corrected as of 4.18.0-80.7.2.

Issue History

Date Modified Username Field Change
2020-01-04 11:16 lordy New Issue
2020-01-06 17:41 toracat Note Added: 0035944
2020-01-06 17:42 toracat Status new => acknowledged
2020-01-07 23:35 toracat Status acknowledged => resolved
2020-01-07 23:35 toracat Resolution open => no change required