View Issue Details

IDProjectCategoryView StatusLast Update
0016894CentOS-8_unreleased_devel_pkgspublic2020-02-10 19:23
Reporterarrfab 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016894: [RFE] libssh2-devel built but unreleased
DescriptionPackage name : libssh2
koji build url : https://koji.mbox.centos.org/koji/buildinfo?buildID=3832
Reason why it should be published : libssh2-devel is needed to build other packages for CentOS Infra repo, like zabbix
TagsNo tags attached.

Relationships

duplicate of 0016492 assignedbstinson No libssh2-devel package 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-06 09:24 arrfab New Issue
2020-01-06 17:33 toracat Relationship added duplicate of 0016492
2020-01-21 13:47 arrfab Relationship deleted 0016492
2020-01-21 13:47 arrfab Relationship added duplicate of 0016492
2020-02-10 19:23 toracat Status new => closed
2020-02-10 19:23 toracat Resolution open => duplicate