View Issue Details

IDProjectCategoryView StatusLast Update
0016899CentOS-6yumpublic2020-01-07 15:46
Reportermdelaporte 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version6.10 
Target VersionFixed in Version 
Summary0016899: Fail to yum update on i386/centos:6 docker image
DescriptionHello,

I am trying to run, update and install new packages on centos 6 32 bit on docker but my `yum -y update` and `yum -y install *package*` fail.
Attached and below will be the output of the two commands.

**Yum update return**
```libc.so.6()(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libidn-1.18-2.el6.x86_64
libcurl.so.4 is needed by (installed) gnupg2-2.0.14-9.el6_10.i686
libcurl.so.4 is needed by (installed) python-pycurl-7.19.0-9.el6.i686
libpython2.6.so.1.0 is needed by (installed) rpm-python-4.8.0-59.el6.i686
libpython2.6.so.1.0 is needed by (installed) pygpgme-0.1-18.20090824bzr68.el6.i686
libpython2.6.so.1.0 is needed by (installed) python-pycurl-7.19.0-9.el6.i686
libpython2.6.so.1.0 is needed by (installed) yum-metadata-parser-1.1.2-16.el6.i686
libfreebl3.so is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx-2020-01-07-15-01oNqLpR.yumtx
```
**Yum install vim return**
```ld-linux-x86-64.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.8)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libfreebl3.so is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) nss-3.36.0-8.el6.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
nss-softokn-freebl(x86-32) >= 3.14.3-23.3.el6_8 is needed by (installed) nss-softokn-3.14.3-23.3.el6_8.i686
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx-2020-01-07-15-030KJRmW.yumtx
```

Could somebody help me get rid of this problem please ?
Thank you
Steps To Reproduce1. Run the docker container `docker run --rm -it i386/centos:6 bash` on a 64 bit machine
2. Run the following command `yum -y update`
3. That's it
TagsNo tags attached.

Activities

mdelaporte

mdelaporte

2020-01-07 15:46

reporter  

yum-install-vim-output.txt (16,553 bytes)
Loaded plugins: fastestmirror, ovl
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: centos.crazyfrogs.org
 * extras: centos.mirror.fr.planethoster.net
 * updates: centos.mirror.fr.planethoster.net
Resolving Dependencies
--> Running transaction check
---> Package vim-enhanced.x86_64 2:7.4.629-5.el6_10.2 will be installed
--> Processing Dependency: vim-common = 2:7.4.629-5.el6_10.2 for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libacl.so.1(ACL_1.0)(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libtinfo.so.5()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libselinux.so.1()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libgpm.so.2()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libacl.so.1()(64bit) for package: 2:vim-enhanced-7.4.629-5.el6_10.2.x86_64
--> Running transaction check
---> Package glibc.i686 0:2.12-1.212.el6 will be updated
--> Processing Dependency: glibc = 2.12-1.212.el6 for package: glibc-common-2.12-1.212.el6.i686
---> Package glibc.i686 0:2.12-1.212.el6_10.3 will be an update
---> Package glibc.x86_64 0:2.12-1.212.el6_10.3 will be installed
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3)(64bit) for package: glibc-2.12-1.212.el6_10.3.x86_64
--> Processing Dependency: libfreebl3.so()(64bit) for package: glibc-2.12-1.212.el6_10.3.x86_64
---> Package gpm-libs.x86_64 0:1.20.6-12.el6 will be installed
---> Package libacl.x86_64 0:2.2.49-7.el6_9.1 will be installed
--> Processing Dependency: libattr.so.1(ATTR_1.0)(64bit) for package: libacl-2.2.49-7.el6_9.1.x86_64
--> Processing Dependency: libattr.so.1()(64bit) for package: libacl-2.2.49-7.el6_9.1.x86_64
---> Package libselinux.x86_64 0:2.0.94-7.el6 will be installed
---> Package ncurses-libs.x86_64 0:5.7-4.20090207.el6 will be installed
---> Package perl.x86_64 4:5.10.1-144.el6 will be installed
--> Processing Dependency: perl(version) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Pod::Simple) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: perl(Module::Pluggable) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libgdbm.so.2()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
---> Package perl-libs.x86_64 4:5.10.1-144.el6 will be installed
---> Package vim-common.x86_64 2:7.4.629-5.el6_10.2 will be installed
--> Processing Dependency: vim-filesystem for package: 2:vim-common-7.4.629-5.el6_10.2.x86_64
--> Running transaction check
---> Package db4.x86_64 0:4.7.25-22.el6 will be installed
---> Package gdbm.x86_64 0:1.8.0-39.el6 will be installed
---> Package glibc-common.i686 0:2.12-1.212.el6 will be updated
---> Package glibc-common.x86_64 0:2.12-1.212.el6_10.3 will be an update
--> Processing Dependency: libcap.so.2()(64bit) for package: glibc-common-2.12-1.212.el6_10.3.x86_64
---> Package libattr.x86_64 0:2.4.44-7.el6 will be installed
---> Package nss-softokn-freebl.i686 0:3.14.3-23.3.el6_8 will be updated
---> Package nss-softokn-freebl.i686 0:3.44.0-6.el6_10 will be an update
--> Processing Dependency: nss-util >= 3.44.0 for package: nss-softokn-freebl-3.44.0-6.el6_10.i686
--> Processing Dependency: nspr >= 4.21.0 for package: nss-softokn-freebl-3.44.0-6.el6_10.i686
---> Package nss-softokn-freebl.x86_64 0:3.44.0-6.el6_10 will be installed
---> Package perl-Module-Pluggable.x86_64 1:3.90-144.el6 will be installed
---> Package perl-Pod-Simple.x86_64 1:3.13-144.el6 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.13-144.el6.x86_64
---> Package perl-version.x86_64 3:0.77-144.el6 will be installed
---> Package vim-filesystem.x86_64 2:7.4.629-5.el6_10.2 will be installed
--> Running transaction check
---> Package libcap.x86_64 0:2.16-5.5.el6 will be installed
---> Package nspr.i686 0:4.19.0-1.el6 will be updated
---> Package nspr.i686 0:4.21.0-1.el6_10 will be an update
---> Package nss-util.i686 0:3.36.0-1.el6 will be updated
---> Package nss-util.i686 0:3.44.0-1.el6_10 will be an update
---> Package perl-Pod-Escapes.x86_64 1:1.04-144.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch      Version                    Repository  Size
================================================================================
Installing:
 vim-enhanced             x86_64    2:7.4.629-5.el6_10.2       updates    1.0 M
Installing for dependencies:
 db4                      x86_64    4.7.25-22.el6              base       564 k
 gdbm                     x86_64    1.8.0-39.el6               base        29 k
 glibc                    x86_64    2.12-1.212.el6_10.3        updates    3.8 M
 gpm-libs                 x86_64    1.20.6-12.el6              base        28 k
 libacl                   x86_64    2.2.49-7.el6_9.1           base        24 k
 libattr                  x86_64    2.4.44-7.el6               base        15 k
 libcap                   x86_64    2.16-5.5.el6               base        32 k
 libselinux               x86_64    2.0.94-7.el6               base       109 k
 ncurses-libs             x86_64    5.7-4.20090207.el6         base       245 k
 nss-softokn-freebl       x86_64    3.44.0-6.el6_10            updates    202 k
 perl                     x86_64    4:5.10.1-144.el6           base        10 M
 perl-Module-Pluggable    x86_64    1:3.90-144.el6             base        41 k
 perl-Pod-Escapes         x86_64    1:1.04-144.el6             base        33 k
 perl-Pod-Simple          x86_64    1:3.13-144.el6             base       213 k
 perl-libs                x86_64    4:5.10.1-144.el6           base       579 k
 perl-version             x86_64    3:0.77-144.el6             base        52 k
 vim-common               x86_64    2:7.4.629-5.el6_10.2       updates    6.7 M
 vim-filesystem           x86_64    2:7.4.629-5.el6_10.2       updates     15 k
Updating for dependencies:
 glibc                    i686      2.12-1.212.el6_10.3        updates    4.4 M
 glibc-common             x86_64    2.12-1.212.el6_10.3        updates     14 M
 nspr                     i686      4.21.0-1.el6_10            updates    117 k
 nss-softokn-freebl       i686      3.44.0-6.el6_10            updates    201 k
 nss-util                 i686      3.44.0-1.el6_10            updates     72 k

Transaction Summary
================================================================================
Install      19 Package(s)
Upgrade       5 Package(s)

Total size: 43 M
Total download size: 19 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.2 MB/s |  19 MB     00:15     
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libc.so.6()(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.10)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libdl.so.2()(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libcrypt.so.1()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libdl.so.2()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libm.so.6()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libnsl.so.1()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libpthread.so.0()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libresolv.so.2()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libutil.so.1()(64bit) is needed by perl-4:5.10.1-144.el6.x86_64
libc.so.6()(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libdl.so.2()(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6()(64bit) is needed by gdbm-1.8.0-39.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by gdbm-1.8.0-39.el6.x86_64
libc.so.6()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libcrypt.so.1()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libdl.so.2()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libm.so.6()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libnsl.so.1()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libpthread.so.0()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libresolv.so.2()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libutil.so.1()(64bit) is needed by perl-libs-4:5.10.1-144.el6.x86_64
libfreebl3.so is needed by glibc-2.12-1.212.el6_10.3.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by glibc-2.12-1.212.el6_10.3.i686
libc.so.6()(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6()(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.3.3)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6()(64bit) is needed by vim-common-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vim-common-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vim-common-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by vim-common-2:7.4.629-5.el6_10.2.x86_64
libc.so.6()(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libdl.so.2()(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6()(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0()(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6()(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libdl.so.2()(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libm.so.6()(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libpthread.so.0()(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by vim-enhanced-2:7.4.629-5.el6_10.2.x86_64
libc.so.6()(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6()(64bit) is needed by gpm-libs-1.20.6-12.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by gpm-libs-1.20.6-12.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by gpm-libs-1.20.6-12.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by gpm-libs-1.20.6-12.el6.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.8)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libfreebl3.so is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) nss-3.36.0-8.el6.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
nss-softokn-freebl(x86-32) >= 3.14.3-23.3.el6_8 is needed by (installed) nss-softokn-3.14.3-23.3.el6_8.i686
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx-2020-01-07-15-030KJRmW.yumtx
yum-update-output.txt (46,185 bytes)
Loaded plugins: fastestmirror, ovl
Setting up Update Process
Determining fastest mirrors
 * base: centos.crazyfrogs.org
 * extras: centos.mirror.fr.planethoster.net
 * updates: centos.mirror.fr.planethoster.net
Resolving Dependencies
--> Running transaction check
---> Package bind-libs.i686 32:9.8.2-0.68.rc1.el6_10.1 will be updated
---> Package bind-libs.i686 32:9.8.2-0.68.rc1.el6_10.3 will be an update
---> Package bind-utils.i686 32:9.8.2-0.68.rc1.el6_10.1 will be updated
---> Package bind-utils.x86_64 32:9.8.2-0.68.rc1.el6_10.3 will be an update
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libkrb5.so.3(krb5_3_MIT)(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libidn.so.11(LIBIDN_1.0)(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: liblwres.so.80()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libisccfg.so.82()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libisccc.so.80()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libisc.so.83()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libidn.so.11()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libdns.so.81()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libcap.so.2()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
--> Processing Dependency: libbind9.so.80()(64bit) for package: 32:bind-utils-9.8.2-0.68.rc1.el6_10.3.x86_64
---> Package binutils.i686 0:2.20.51.0.2-5.48.el6 will be updated
---> Package binutils.x86_64 0:2.20.51.0.2-5.48.el6_10.1 will be an update
---> Package ca-certificates.noarch 0:2018.2.22-65.1.el6 will be updated
---> Package ca-certificates.noarch 0:2019.2.32-65.1.el6_10 will be an update
---> Package curl.i686 0:7.19.7-53.el6_9 will be updated
---> Package curl.x86_64 0:7.19.7-54.el6_10 will be an update
--> Processing Dependency: libssl3.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libssh2.so.1()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libsmime3.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libplds4.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libplc4.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libnssutil3.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libnss3.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libnspr4.so()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libldap-2.4.so.2()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libcurl.so.4()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: curl-7.19.7-54.el6_10.x86_64
---> Package dbus-libs.i686 1:1.2.24-9.el6 will be updated
---> Package dbus-libs.i686 1:1.2.24-11.el6_10 will be an update
---> Package glibc.i686 0:2.12-1.212.el6 will be updated
---> Package glibc.i686 0:2.12-1.212.el6_10.3 will be an update
---> Package glibc-common.i686 0:2.12-1.212.el6 will be updated
---> Package glibc-common.x86_64 0:2.12-1.212.el6_10.3 will be an update
---> Package libcurl.i686 0:7.19.7-53.el6_9 will be updated
---> Package libcurl.i686 0:7.19.7-54.el6_10 will be an update
---> Package libssh2.i686 0:1.4.2-2.el6_7.1 will be updated
---> Package libssh2.i686 0:1.4.2-3.el6_10.1 will be an update
---> Package nspr.i686 0:4.19.0-1.el6 will be updated
---> Package nspr.i686 0:4.21.0-1.el6_10 will be an update
---> Package nss.i686 0:3.36.0-8.el6 will be updated
---> Package nss.i686 0:3.44.0-7.el6_10 will be an update
---> Package nss-softokn.i686 0:3.14.3-23.3.el6_8 will be updated
---> Package nss-softokn.i686 0:3.44.0-6.el6_10 will be an update
---> Package nss-softokn-freebl.i686 0:3.14.3-23.3.el6_8 will be updated
---> Package nss-softokn-freebl.i686 0:3.44.0-6.el6_10 will be an update
---> Package nss-sysinit.i686 0:3.36.0-8.el6 will be updated
---> Package nss-sysinit.x86_64 0:3.44.0-7.el6_10 will be an update
---> Package nss-tools.i686 0:3.36.0-8.el6 will be updated
---> Package nss-tools.x86_64 0:3.44.0-7.el6_10 will be an update
--> Processing Dependency: libsoftokn3.so()(64bit) for package: nss-tools-3.44.0-7.el6_10.x86_64
---> Package nss-util.i686 0:3.36.0-1.el6 will be updated
---> Package nss-util.i686 0:3.44.0-1.el6_10 will be an update
---> Package openssl.i686 0:1.0.1e-57.el6 will be updated
---> Package openssl.i686 0:1.0.1e-58.el6_10 will be an update
---> Package python.i686 0:2.6.6-66.el6_8 will be updated
---> Package python.x86_64 0:2.6.6-68.el6_10 will be an update
--> Processing Dependency: python-libs(x86-64) = 2.6.6-68.el6_10 for package: python-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libpython2.6.so.1.0()(64bit) for package: python-2.6.6-68.el6_10.x86_64
---> Package python-libs.i686 0:2.6.6-66.el6_8 will be updated
---> Package python-libs.i686 0:2.6.6-68.el6_10 will be an update
---> Package tzdata.noarch 0:2018e-3.el6 will be updated
---> Package tzdata.noarch 0:2019c-1.el6 will be an update
---> Package vim-minimal.i686 2:7.4.629-5.el6_8.1 will be updated
---> Package vim-minimal.x86_64 2:7.4.629-5.el6_10.2 will be an update
--> Processing Dependency: libacl.so.1(ACL_1.0)(64bit) for package: 2:vim-minimal-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libtinfo.so.5()(64bit) for package: 2:vim-minimal-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libselinux.so.1()(64bit) for package: 2:vim-minimal-7.4.629-5.el6_10.2.x86_64
--> Processing Dependency: libacl.so.1()(64bit) for package: 2:vim-minimal-7.4.629-5.el6_10.2.x86_64
---> Package yum.noarch 0:3.2.29-81.el6.centos will be updated
---> Package yum.noarch 0:3.2.29-81.el6.centos.0.1 will be an update
--> Running transaction check
---> Package bind-libs.x86_64 32:9.8.2-0.68.rc1.el6_10.3 will be installed
---> Package glibc.x86_64 0:2.12-1.212.el6_10.3 will be installed
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3)(64bit) for package: glibc-2.12-1.212.el6_10.3.x86_64
--> Processing Dependency: libfreebl3.so()(64bit) for package: glibc-2.12-1.212.el6_10.3.x86_64
---> Package krb5-libs.x86_64 0:1.10.3-65.el6 will be installed
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3)(64bit) for package: krb5-libs-1.10.3-65.el6.x86_64
--> Processing Dependency: libkeyutils.so.1()(64bit) for package: krb5-libs-1.10.3-65.el6.x86_64
---> Package libacl.x86_64 0:2.2.49-7.el6_9.1 will be installed
--> Processing Dependency: libattr.so.1(ATTR_1.0)(64bit) for package: libacl-2.2.49-7.el6_9.1.x86_64
--> Processing Dependency: libattr.so.1()(64bit) for package: libacl-2.2.49-7.el6_9.1.x86_64
---> Package libcap.x86_64 0:2.16-5.5.el6 will be installed
---> Package libcom_err.x86_64 0:1.41.12-24.el6 will be installed
---> Package libcurl.x86_64 0:7.19.7-54.el6_10 will be installed
---> Package libidn.x86_64 0:1.18-2.el6 will be installed
---> Package libselinux.x86_64 0:2.0.94-7.el6 will be installed
---> Package libssh2.x86_64 0:1.4.2-3.el6_10.1 will be installed
---> Package libxml2.x86_64 0:2.7.6-21.el6_8.1 will be installed
---> Package ncurses-libs.x86_64 0:5.7-4.20090207.el6 will be installed
---> Package nspr.x86_64 0:4.21.0-1.el6_10 will be installed
---> Package nss.x86_64 0:3.44.0-7.el6_10 will be installed
---> Package nss-softokn.x86_64 0:3.44.0-6.el6_10 will be installed
--> Processing Dependency: libsqlite3.so.0()(64bit) for package: nss-softokn-3.44.0-6.el6_10.x86_64
---> Package nss-util.x86_64 0:3.44.0-1.el6_10 will be installed
---> Package openldap.x86_64 0:2.4.40-16.el6 will be installed
--> Processing Dependency: libsasl2.so.2()(64bit) for package: openldap-2.4.40-16.el6.x86_64
---> Package openssl.x86_64 0:1.0.1e-58.el6_10 will be installed
---> Package python-libs.x86_64 0:2.6.6-68.el6_10 will be installed
--> Processing Dependency: libexpat.so.1(EXPAT_2_0_1_RH)(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libreadline.so.6()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libgdbm.so.2()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libffi.so.5()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libexpat.so.1()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: python-libs-2.6.6-68.el6_10.x86_64
---> Package zlib.x86_64 0:1.2.3-29.el6 will be installed
--> Running transaction check
---> Package bzip2-libs.x86_64 0:1.0.5-7.el6_0 will be installed
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.2 will be installed
---> Package db4.x86_64 0:4.7.25-22.el6 will be installed
---> Package expat.x86_64 0:2.0.1-13.el6_8 will be installed
---> Package gdbm.x86_64 0:1.8.0-39.el6 will be installed
---> Package keyutils-libs.x86_64 0:1.4-5.el6 will be installed
---> Package libattr.x86_64 0:2.4.44-7.el6 will be installed
---> Package libffi.x86_64 0:3.0.5-3.2.el6 will be installed
---> Package nss-softokn-freebl.x86_64 0:3.44.0-6.el6_10 will be installed
---> Package readline.x86_64 0:6.0-4.el6 will be installed
---> Package sqlite.x86_64 0:3.6.20-1.el6_7.2 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package               Arch      Version                       Repository  Size
================================================================================
Updating:
 bind-libs             i686      32:9.8.2-0.68.rc1.el6_10.3    updates    903 k
 bind-utils            x86_64    32:9.8.2-0.68.rc1.el6_10.3    updates    189 k
 binutils              x86_64    2.20.51.0.2-5.48.el6_10.1     updates    2.8 M
 ca-certificates       noarch    2019.2.32-65.1.el6_10         updates    944 k
 curl                  x86_64    7.19.7-54.el6_10              updates    198 k
 dbus-libs             i686      1:1.2.24-11.el6_10            updates    129 k
 glibc                 i686      2.12-1.212.el6_10.3           updates    4.4 M
 glibc-common          x86_64    2.12-1.212.el6_10.3           updates     14 M
 libcurl               i686      7.19.7-54.el6_10              updates    176 k
 libssh2               i686      1.4.2-3.el6_10.1              updates    125 k
 nspr                  i686      4.21.0-1.el6_10               updates    117 k
 nss                   i686      3.44.0-7.el6_10               updates    889 k
 nss-softokn           i686      3.44.0-6.el6_10               updates    296 k
 nss-softokn-freebl    i686      3.44.0-6.el6_10               updates    201 k
 nss-sysinit           x86_64    3.44.0-7.el6_10               updates     54 k
 nss-tools             x86_64    3.44.0-7.el6_10               updates    472 k
 nss-util              i686      3.44.0-1.el6_10               updates     72 k
 openssl               i686      1.0.1e-58.el6_10              updates    1.5 M
 python                x86_64    2.6.6-68.el6_10               updates     76 k
 python-libs           i686      2.6.6-68.el6_10               updates    5.3 M
 tzdata                noarch    2019c-1.el6                   updates    508 k
 vim-minimal           x86_64    2:7.4.629-5.el6_10.2          updates    422 k
 yum                   noarch    3.2.29-81.el6.centos.0.1      updates    1.0 M
Installing for dependencies:
 bind-libs             x86_64    32:9.8.2-0.68.rc1.el6_10.3    updates    892 k
 bzip2-libs            x86_64    1.0.5-7.el6_0                 base        36 k
 cyrus-sasl-lib        x86_64    2.1.23-15.el6_6.2             base       136 k
 db4                   x86_64    4.7.25-22.el6                 base       564 k
 expat                 x86_64    2.0.1-13.el6_8                base        77 k
 gdbm                  x86_64    1.8.0-39.el6                  base        29 k
 glibc                 x86_64    2.12-1.212.el6_10.3           updates    3.8 M
 keyutils-libs         x86_64    1.4-5.el6                     base        20 k
 krb5-libs             x86_64    1.10.3-65.el6                 base       675 k
 libacl                x86_64    2.2.49-7.el6_9.1              base        24 k
 libattr               x86_64    2.4.44-7.el6                  base        15 k
 libcap                x86_64    2.16-5.5.el6                  base        32 k
 libcom_err            x86_64    1.41.12-24.el6                base        38 k
 libcurl               x86_64    7.19.7-54.el6_10              updates    170 k
 libffi                x86_64    3.0.5-3.2.el6                 base        26 k
 libidn                x86_64    1.18-2.el6                    base       205 k
 libselinux            x86_64    2.0.94-7.el6                  base       109 k
 libssh2               x86_64    1.4.2-3.el6_10.1              updates    123 k
 libxml2               x86_64    2.7.6-21.el6_8.1              base       805 k
 ncurses-libs          x86_64    5.7-4.20090207.el6            base       245 k
 nspr                  x86_64    4.21.0-1.el6_10               updates    114 k
 nss                   x86_64    3.44.0-7.el6_10               updates    883 k
 nss-softokn           x86_64    3.44.0-6.el6_10               updates    288 k
 nss-softokn-freebl    x86_64    3.44.0-6.el6_10               updates    202 k
 nss-util              x86_64    3.44.0-1.el6_10               updates     73 k
 openldap              x86_64    2.4.40-16.el6                 base       285 k
 openssl               x86_64    1.0.1e-58.el6_10              updates    1.5 M
 python-libs           x86_64    2.6.6-68.el6_10               updates    5.3 M
 readline              x86_64    6.0-4.el6                     base       178 k
 sqlite                x86_64    3.6.20-1.el6_7.2              base       300 k
 zlib                  x86_64    1.2.3-29.el6                  base        73 k

Transaction Summary
================================================================================
Install      31 Package(s)
Upgrade      23 Package(s)

Total size: 52 M
Total download size: 41 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           1.2 MB/s |  41 MB     00:35     
warning: rpmts_HdrFromFdno: Header V3 RSA/SHA1 Signature, key ID c105b9de: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6
Importing GPG key 0xC105B9DE:
 Userid : CentOS-6 Key (CentOS 6 Official Signing Key) <centos-6-key@centos.org>
 Package: centos-release-6-10.el6.centos.12.3.i686 (@CentOS/6.10)
 From   : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-6
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libc.so.6()(64bit) is needed by keyutils-libs-1.4-5.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by keyutils-libs-1.4-5.el6.x86_64
libdl.so.2()(64bit) is needed by keyutils-libs-1.4-5.el6.x86_64
libc.so.6()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libdl.so.2()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libnspr4.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libnss3.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libnssutil3.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libplc4.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libplds4.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libpthread.so.0()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
librt.so.1()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libsmime3.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libssl3.so()(64bit) is needed by curl-7.19.7-54.el6_10.x86_64
libc.so.6()(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libdl.so.2()(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by ncurses-libs-5.7-4.20090207.el6.x86_64
libc.so.6()(64bit) is needed by libssh2-1.4.2-3.el6_10.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libssh2-1.4.2-3.el6_10.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libssh2-1.4.2-3.el6_10.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libssh2-1.4.2-3.el6_10.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libssh2-1.4.2-3.el6_10.1.x86_64
libc.so.6()(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libattr-2.4.44-7.el6.x86_64
libc.so.6()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libdl.so.2()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnspr4.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.10)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.12)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.12.1)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.12.5)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.2)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.3)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.4)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.5)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.9.2)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnss3.so(NSS_3.9.3)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libnssutil3.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libplc4.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libplds4.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libpthread.so.0()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
librt.so.1()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libsmime3.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libssl3.so()(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libssl3.so(NSS_3.11.4)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libssl3.so(NSS_3.14)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libssl3.so(NSS_3.2)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libssl3.so(NSS_3.4)(64bit) is needed by libcurl-7.19.7-54.el6_10.x86_64
libc.so.6()(64bit) is needed by gdbm-1.8.0-39.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by gdbm-1.8.0-39.el6.x86_64
libc.so.6()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libdl.so.2()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnspr4.so()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12.3)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.13)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.14)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.15)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.17.1)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.24)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libplc4.so()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libplds4.so()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libpthread.so.0()(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by nss-softokn-3.44.0-6.el6_10.x86_64
libc.so.6()(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6(GLIBC_2.9)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libdl.so.2()(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libm.so.6()(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libresolv.so.2()(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.10.3-65.el6.x86_64
libc.so.6()(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libdl.so.2()(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libpthread.so.0()(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by sqlite-3.6.20-1.el6_7.2.x86_64
libc.so.6()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libcrypt.so.1()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libdl.so.2()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libm.so.6()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libnsl.so.1()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libpthread.so.0()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libutil.so.1()(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libutil.so.1(GLIBC_2.2.5)(64bit) is needed by python-libs-2.6.6-68.el6_10.x86_64
libc.so.6()(64bit) is needed by zlib-1.2.3-29.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by zlib-1.2.3-29.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by zlib-1.2.3-29.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by zlib-1.2.3-29.el6.x86_64
libfreebl3.so is needed by glibc-2.12-1.212.el6_10.3.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by glibc-2.12-1.212.el6_10.3.i686
libfreebl3.so is needed by nss-3.44.0-7.el6_10.i686
libnssdbm3.so is needed by nss-3.44.0-7.el6_10.i686
libsoftokn3.so is needed by nss-3.44.0-7.el6_10.i686
nss-softokn(x86-32) >= 3.44.0-1 is needed by nss-3.44.0-7.el6_10.i686
libc.so.6()(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libdl.so.2()(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libm.so.6()(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libpthread.so.0()(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libutil.so.1()(64bit) is needed by python-2.6.6-68.el6_10.x86_64
libc.so.6()(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by readline-6.0-4.el6.x86_64
libc.so.6()(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6(GLIBC_2.3.3)(64bit) is needed by libcap-2.16-5.5.el6.x86_64
libc.so.6()(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.10)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libdl.so.2()(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.12-1.212.el6_10.3.x86_64
libc.so.6()(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libcrypt.so.1()(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libdl.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libresolv.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
libc.so.6()(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0()(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by db4-4.7.25-22.el6.x86_64
libc.so.6()(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libdl.so.2()(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libm.so.6()(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.6-21.el6_8.1.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libc.so.6()(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libpthread.so.0()(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by libcom_err-1.41.12-24.el6.x86_64
libc.so.6()(64bit) is needed by bzip2-libs-1.0.5-7.el6_0.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by bzip2-libs-1.0.5-7.el6_0.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by bzip2-libs-1.0.5-7.el6_0.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by bzip2-libs-1.0.5-7.el6_0.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by bzip2-libs-1.0.5-7.el6_0.x86_64
libc.so.6()(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libdl.so.2()(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by openssl-1.0.1e-58.el6_10.x86_64
libc.so.6()(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libacl-2.2.49-7.el6_9.1.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6(GLIBC_2.8)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2()(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.94-7.el6.x86_64
libc.so.6()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libdl.so.2()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnspr4.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.10)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.11)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.11.7)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.12)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.12.1)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.12.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.12.6)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.12.9)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.13)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.14)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.14.1)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.15)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.16.1)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.16.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.18)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.21)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.30)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.31)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.33)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.34)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.39)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.5)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.6)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.7)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.8)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.9)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.9.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnss3.so(NSS_3.9.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12.7)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.15)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.24)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libplc4.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libplds4.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libpthread.so.0()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.10)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.6)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libsmime3.so(NSS_3.9.3)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so()(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.12.6)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.13.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.14)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.15)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.15.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.2)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.20)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.22)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.24)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.27)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.28)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.33)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
libssl3.so(NSS_3.7.4)(64bit) is needed by nss-tools-3.44.0-7.el6_10.x86_64
nss(x86-64) = 3.44.0-7.el6_10 is needed by nss-tools-3.44.0-7.el6_10.x86_64
libc.so.6()(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libdl.so.2()(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nss-softokn-freebl-3.44.0-6.el6_10.x86_64
libc.so.6()(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6(GLIBC_2.8)(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libm.so.6()(64bit) is needed by binutils-2.20.51.0.2-5.48.el6_10.1.x86_64
libc.so.6()(64bit) is needed by libffi-3.0.5-3.2.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libffi-3.0.5-3.2.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libffi-3.0.5-3.2.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libffi-3.0.5-3.2.el6.x86_64
libc.so.6()(64bit) is needed by expat-2.0.1-13.el6_8.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by expat-2.0.1-13.el6_8.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by expat-2.0.1-13.el6_8.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by expat-2.0.1-13.el6_8.x86_64
libc.so.6()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.12)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnspr4.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.10)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.11)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.11.1)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.12)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.12.1)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.12.5)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.12.9)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.2)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.3)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.4)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.6)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.8)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.9.2)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnss3.so(NSS_3.9.3)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libnssutil3.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libplc4.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libplds4.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libresolv.so.2()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libsmime3.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libssl3.so()(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libssl3.so(NSS_3.14)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libssl3.so(NSS_3.2)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libssl3.so(NSS_3.4)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libssl3.so(NSS_3.7.4)(64bit) is needed by openldap-2.4.40-16.el6.x86_64
libc.so.6()(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.11)(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by vim-minimal-2:7.4.629-5.el6_10.2.x86_64
libc.so.6()(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libdl.so.2()(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libm.so.6()(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libpthread.so.0()(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by bind-utils-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6()(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libdl.so.2()(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libm.so.6()(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libpthread.so.0()(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by bind-libs-32:9.8.2-0.68.rc1.el6_10.3.x86_64
libc.so.6()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libdl.so.2()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libnspr4.so()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libnssutil3.so()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.12)(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libnssutil3.so(NSSUTIL_3.14)(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libplc4.so()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libplds4.so()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libpthread.so.0()(64bit) is needed by nss-sysinit-3.44.0-7.el6_10.x86_64
libc.so.6()(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libidn-1.18-2.el6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libidn-1.18-2.el6.x86_64
libcurl.so.4 is needed by (installed) gnupg2-2.0.14-9.el6_10.i686
libcurl.so.4 is needed by (installed) python-pycurl-7.19.0-9.el6.i686
libpython2.6.so.1.0 is needed by (installed) rpm-python-4.8.0-59.el6.i686
libpython2.6.so.1.0 is needed by (installed) pygpgme-0.1-18.20090824bzr68.el6.i686
libpython2.6.so.1.0 is needed by (installed) python-pycurl-7.19.0-9.el6.i686
libpython2.6.so.1.0 is needed by (installed) yum-metadata-parser-1.1.2-16.el6.i686
libfreebl3.so is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-0.18.5-2.el6_5.2.i686
libfreebl3.so(NSSRAWHASH_3.12.3) is needed by (installed) p11-kit-trust-0.18.5-2.el6_5.2.i686
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx-2020-01-07-15-01oNqLpR.yumtx
yum-update-output.txt (46,185 bytes)

Issue History

Date Modified Username Field Change
2020-01-07 15:46 mdelaporte New Issue
2020-01-07 15:46 mdelaporte File Added: yum-install-vim-output.txt
2020-01-07 15:46 mdelaporte File Added: yum-update-output.txt