View Issue Details

IDProjectCategoryView StatusLast Update
0016902CentOS-8glewpublic2020-01-10 08:51
ReporterDrLove73 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016902: glew package missing from PowerTools repository
DescriptionSomehow package "glew" is missing, but glew-devel exists.
Output of the following command:
dnf list \*glew\*
is:
Last metadata expiration check: 0:25:58 ago on Wed 08 Jan 2020 05:05:47 PM CET.
Installed Packages
libGLEW.i686 2.0.0-6.el8 @PowerTools
Available Packages
glew-devel.i686 2.0.0-6.el8 PowerTools
glew-devel.x86_64 2.0.0-6.el8 PowerTools
libGLEW.x86_64 2.0.0-6.el8 PowerTools
Steps To Reproducednf list \*glew\*
or
dnf install glew
Tagscentos 8

Activities

toracat

toracat

2020-01-09 09:34

manager   ~0035979

Looks like package named "glew" does not exist upstream (RHEL 8).

Issue History

Date Modified Username Field Change
2020-01-08 16:38 DrLove73 New Issue
2020-01-08 16:38 DrLove73 Tag Attached: centos 8
2020-01-09 09:34 toracat Status new => acknowledged
2020-01-09 09:34 toracat Note Added: 0035979
2020-01-10 08:51 toracat Status acknowledged => closed
2020-01-10 08:51 toracat Resolution open => no change required