View Issue Details

IDProjectCategoryView StatusLast Update
0016913CentOS-8anacondapublic2020-01-11 03:31
Reporterermurphy 
PrioritynormalSeverityblockReproducibilityhave not tried
Status newResolutionopen 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016913: 0016457: Pane is dead
DescriptionWhen installing CentOS 8 in a VMWare virtual machine process stop with

The following problem occurred on line 31 of the kickstart file:

Section %packages does not end with a %end
Steps To ReproduceInstalling the OS in VMWare Workstation or Fusion.
Additional InformationThis is a follow up to https://bugs.centos.org/view.php?id=16457

This issue was never resolved. It is a severe impediment to anyone trying to run CentOS 8 in VMWare Workstation or Fusion. It wasted at least an hour of my time trying to resolve the issue (until I ran across the bug report) and I have never seen such an installation error from other versions of CentOS.

The workaround does work but is a bad one to say the least.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-11 03:31 ermurphy New Issue