View Issue Details

IDProjectCategoryView StatusLast Update
0016952CentOS-8qt5public2020-01-20 17:23
Reporterbirkenfeld Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version8.1.1911 
Summary0016952: qt5-devel missing in 8.1?
DescriptionI've used the qt5-devel metapackage for RPM build dependencies in 8.0, but it doesn't exist anymore for 8.1. Is this intentional?
Steps To Reproduce`yum install qt5-devel`
TagsNo tags attached.

Relationships

duplicate of 0016922 assignedbstinson qt5-doctools-5.11.1-9.el8 from CentOS CR/8-stream is misbuilt 

Activities

birkenfeld

birkenfeld

2020-01-20 07:04

reporter   ~0036073

Might be related to issue 0016922?
birkenfeld

birkenfeld

2020-01-20 07:08

reporter   ~0036074

Sorry, PowerTools was disabled. Now it's just not installable which is definitely issue 16922.

This can be closed.

Issue History

Date Modified Username Field Change
2020-01-20 07:02 birkenfeld New Issue
2020-01-20 07:04 birkenfeld Note Added: 0036073
2020-01-20 07:08 birkenfeld Note Added: 0036074
2020-01-20 17:23 toracat Relationship added duplicate of 0016922
2020-01-20 17:23 toracat Status new => closed
2020-01-20 17:23 toracat Resolution open => duplicate