View Issue Details

IDProjectCategoryView StatusLast Update
0017068CentOS-8_unreleased_devel_pkgspublic2020-02-18 20:47
Reportermozes 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017068: Missing libbabeltrace-devel for Ceph packages
DescriptionI'm working to test Ceph 14.2.7 on CentOS 8.

libbabeltrace-devel is a dependency. libbabeltrace is provided in the standard repos, libbabeltrace-devel is not available.

Building babeltrace from the src.rpm from the vault creates said -devel package. Since it is being built already upstream, wouldn't it make sense to release it?

Thanks
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-02-18 20:47 mozes New Issue