View Issue Details

IDProjectCategoryView StatusLast Update
0017081CentOS-8_unreleased_devel_pkgspublic2020-08-13 05:12
Reporteradelton Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0017081: No libdnf-devel package available
DescriptionI'd like to build a libdnf plugin on CentOS 8 for which I'd need the libdnf-devel package. I've checked all repositories under /etc/yum.repos.d but it does not seem to be in any of them.

Based on https://lists.centos.org/pipermail/centos-devel/2020-February/036526.html I'm hereby asking for the libdnf-devel rpm to be made available somewhere.

I don't seem to have libdnf (the package name) as Category here in bugs.centos.org, hence filing against _unreleased_devel_pkgs.
TagsNo tags attached.

Relationships

duplicate of 0016795 assignedbstinson libdnf-devel is not available from CentOS 8.0 or CentOS Stream repositories 
related to 0016492 resolvedbstinson No libssh2-devel package 

Activities

adelton

adelton

2020-06-22 13:37

reporter   ~0037200

What is the plan for making the -devel packages available?
opoplawski

opoplawski

2020-08-12 04:26

reporter   ~0037523

This seems like a dupe of 0016795

Issue History

Date Modified Username Field Change
2020-02-24 09:53 adelton New Issue
2020-02-24 15:15 tdawson Relationship added related to 0016492
2020-06-22 13:37 adelton Note Added: 0037200
2020-08-12 04:26 opoplawski Note Added: 0037523
2020-08-13 05:12 toracat Status new => closed
2020-08-13 05:12 toracat Resolution open => duplicate
2020-08-13 05:12 toracat Relationship added duplicate of 0016795