View Issue Details

IDProjectCategoryView StatusLast Update
0017093CentOS-8_unreleased_devel_pkgspublic2020-05-13 14:51
Reporterngompa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017093: No libudisks2-devel package is available
DescriptionI'm trying to build something that uses libudisks2, but the libudisks2-devel package is not available in any repository.

Based on https://lists.centos.org/pipermail/centos-devel/2020-February/036526.html I'm hereby asking for the libudisks2-devel rpm to be made available somewhere.
Additional InformationThere's also a similar bug filed against RHEL here: https://bugzilla.redhat.com/show_bug.cgi?id=1790668
TagsNo tags attached.

Activities

hjmallon

hjmallon

2020-05-13 14:51

reporter   ~0036928

I have a very similar issue. udisks2-lsm is missing from the repo, so I had to rebuild some rpms in order to get it to work. There were:

* iscsi-initiator-utils-devel
* libatasmart-devel
* libblockdev-devel (and libblockdev-*-devel)
* libstoragemgmt-devel

Thanks

Issue History

Date Modified Username Field Change
2020-02-28 10:33 ngompa New Issue
2020-05-13 14:51 hjmallon Note Added: 0036928