View Issue Details

IDProjectCategoryView StatusLast Update
0017117CentOS-8lz4public2020-06-17 14:34
Reporterustrin 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017117: lz4 compression bug in versions <1.8.2
DescriptionWe recently hit a pretty bad bug in lz4 that brought down our Ceph clusters:

https://github.com/ceph/ceph/pull/33584

This bug was resolved in version 1.8.2 of lz4, but CentOS 8.1 still has version 1.8.1.2. Would it be possible to get an upgrade of this library?
TagsNo tags attached.

Activities

ustrin

ustrin

2020-06-17 14:34

reporter   ~0037142

No update on this for 8.2, will we get one for 8.3?

Issue History

Date Modified Username Field Change
2020-03-06 09:55 ustrin New Issue
2020-06-17 14:34 ustrin Note Added: 0037142