View Issue Details

IDProjectCategoryView StatusLast Update
0017155CentOS-8perl-IO-Socket-IPpublic2020-04-28 18:48
Reportersmijolovic 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017155: perl-IO-Socket-IP-0.39-6.module_el8.1.0+229+cd132df8.noarch.rpm built with older perl (5.24) which causes conflicts.
Descriptionperl-IO-Socket-IP-0.39-5 is built with perl 5.26, but 0.39-6 is built with 5.24.

Causes havoc when building ISO images from local repo.
Additional Informationhttps://centos.pkgs.org/8/centos-appstream-x86_64/perl-IO-Socket-IP-0.39-5.el8.noarch.rpm.html

Requires
Name Value
perl(:MODULE_COMPAT_5.26.3) -
perl(Carp) -
perl(Errno) -
perl(IO::Socket) -
perl(IO::Socket::IP) -
perl(POSIX) -
perl(Socket) >= 1.97
perl(base) -
perl(constant) -
perl(strict) -
perl(warnings)

https://centos.pkgs.org/8/centos-appstream-x86_64/perl-IO-Socket-IP-0.39-6.module_el8.1.0+229+cd132df8.noarch.rpm.html

Requires
Name Value
perl(:MODULE_COMPAT_5.24.4) -
perl(Carp) -
perl(Errno) -
perl(IO::Socket) -
perl(IO::Socket::IP) -
perl(POSIX) -
perl(Socket) >= 1.97
perl(base) -
perl(constant) -
perl(strict) -
perl(warnings)
TagsNo tags attached.

Activities

dnorthup_ums

dnorthup_ums

2020-04-28 18:48

reporter   ~0036798

We're experiencing a similar problem with Kickstart / Cobbler building of new systems, but I'm fairly sure the problem is that the ISO builder and the Kickstart process aren't paying heed the new package naming schema, not that the packages are broken.

Issue History

Date Modified Username Field Change
2020-03-16 02:02 smijolovic New Issue
2020-03-16 02:02 smijolovic Issue generated from: 0017154
2020-03-16 02:06 smijolovic Issue cloned: 0017156
2020-04-28 18:48 dnorthup_ums Note Added: 0036798