View Issue Details

IDProjectCategoryView StatusLast Update
0017156CentOS-8perlpublic2020-03-16 02:16
Reportersmijolovic 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017156: perl-libnet-3.11-4.module_el8.1.0+229+cd132df8.noarch.rpm built with older perl (5.24) which causes conflicts.
Descriptionperl-libnet-3.11-3.el8.noarch.rpmis built with perl 5.26, but 3.11-4 is built with 5.24.

Causes havoc when building ISO images from local repo.
Additional Informationhttps://centos.pkgs.org/8/centos-appstream-x86_64/perl-libnet-3.11-4.module_el8.1.0+229+cd132df8.noarch.rpm.html

perl(:MODULE_COMPAT_5.24.4) -
perl(:VERSION) >= 5.8.1
perl(Carp) -
perl(Digest::MD5) -
perl(Errno) -
perl(Exporter) -
perl(Fcntl) -
perl(File::Basename) -
perl(FileHandle) -
perl(IO::Select) -
perl(IO::Socket) >= 1.05
perl(IO::Socket::IP) >= 0.25
perl(Net::Cmd) -
perl(Net::Config) -
perl(Net::FTP::I) -
perl(Net::FTP::dataconn) -
perl(POSIX) -
perl(Socket) >= 2.016
perl(Symbol) -
perl(Time::Local) -
perl(constant) -
perl(strict) -
perl(warnings)

https://centos.pkgs.org/8/centos-appstream-x86_64/perl-libnet-3.11-3.el8.noarch.rpm.html

perl(:MODULE_COMPAT_5.26.3) -
perl(:VERSION) >= 5.8.1
perl(Carp) -
perl(Digest::MD5) -
perl(Errno) -
perl(Exporter) -
perl(Fcntl) -
perl(File::Basename) -
perl(FileHandle) -
perl(IO::Select) -
perl(IO::Socket) >= 1.05
perl(IO::Socket::IP) >= 0.25
perl(Net::Cmd) -
perl(Net::Config) -
perl(Net::FTP::I) -
perl(Net::FTP::dataconn) -
perl(POSIX) -
perl(Socket) >= 2.016
perl(Symbol) -
perl(Time::Local) -
perl(constant) -
perl(strict) -
perl(warnings)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-16 02:06 smijolovic New Issue
2020-03-16 02:06 smijolovic Issue generated from: 0017155
2020-03-16 02:16 smijolovic Issue cloned: 0017157