View Issue Details

IDProjectCategoryView StatusLast Update
0017177CentOS-8NetworkManagerpublic2020-03-23 05:39
Reporterrandallrw 
PriorityhighSeveritymajorReproducibilityhave not tried
Status newResolutionopen 
Platform64 bitsOSCentOSOS Version8.1
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017177: 21 of march, centos 8.1.1911 minimal install fully updated, nic device names changes randomly
DescriptionHP Proliant DL360p Gen8 with 4 port gigabit ethernet

2 ethernet ports detected as eth*
2 ethernet ports detected as ens2f*

curiously port 1 as eth0, port 2 as ens2f0, port 3 as eth1, ens2f1

installed virtualization packages as usual, configured with nmcli the bridges for the 4 ethernet ports as usual (each port to a different network)

selinux disabled previously

after the restart the eth* changed of number, to 3 and 4, another restart to 5 and 6

deleted all the connections, created again, created rules in udev/70...

assigned corresponding mac to every port with wasn't

disabled NetworkManager

installed network-scripts

created bridges again with manually created scripts with there mac addresses, nothing work

keeps changing

all the research in the web, tried everything, that wasn't much

with centos 7.7 works, with fedora 30 works, same hardware

thanks
Steps To Reproducejust last centos 8.1.1911
selinux disabled
reboot
virtualization packages, creation of bridges
reboot
different names of nics that doesn't match then you have different device and network names and does not even changes, sometimes add more network-scripts profiles 6 or 8 profiles with only 4 nics
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-23 05:39 randallrw New Issue