View Issue Details

IDProjectCategoryView StatusLast Update
0017180CentOS-8_unreleased_devel_pkgspublic2020-03-24 10:34
Reporterpbrezina 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0017180: Packages required by SSSD
DescriptionHi, we would like to get the following packages included in the devel repo.

These packages are required to build SSSD:
- cifs-utils-devel
- gdm-pam-extensions-devel
- libdhash-devel
- libsemanage-devel
- samba4-devel

These packages are required to run SSSD CI tests on CentOS8:
- openldap-servers
- pam_wrapper
- softhsm

Thank you.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-24 10:34 pbrezina New Issue