View Issue Details

IDProjectCategoryView StatusLast Update
0017258CentOS-8[All Projects] generalpublic2020-05-13 13:53
Reportercferri 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0017258: CentOS 8 Appstream squid and libecap libraries contain vulnerabilities
DescriptionCentOS 8 Appstream squid and libecap libraries are vulnerable to CVE-2019-13345. This had been fixed for Red Hat with this fix: https://access.redhat.com/errata/RHSA-2019:3476
TagsNo tags attached.

Activities

hugo.fernandez

hugo.fernandez

2020-04-20 09:06

reporter   ~0036722

Sam with CVE-2018-1000024. This had been fixed for Red Hat https://access.redhat.com/errata/RHSA-2020:1068
cferri

cferri

2020-05-13 13:53

reporter   ~0036927

Hi, is there any update on the timeline of this issue?

Issue History

Date Modified Username Field Change
2020-04-15 20:40 cferri New Issue
2020-04-20 09:06 hugo.fernandez Note Added: 0036722
2020-04-20 09:44 arrfab Project mirror => CentOS-8
2020-04-20 09:44 arrfab Category unclassified => general
2020-05-13 13:53 cferri Note Added: 0036927