View Issue Details

IDProjectCategoryView StatusLast Update
0017260CentOS-8cups-filterspublic2020-04-16 06:42
Reporterwenhuanh 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Platformdual-socket Xeon Platinum 8280LOSCentOS OS Version8 Stream
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0017260: cups-filters-1.20.0-19.el8.x86_64 cannot be installed
DescriptionI have installed the cups-filters-1.20.0-18.el8.x86_64 in the system, when I tried to upgrade cups-filters to cups-filters-1.20.0-19.el8.x86_64, it failed.

Error:
 Problem: cannot install the best update candidate for package cups-filters-1.20.0-18.el8.x86_64
  - nothing provides libpoppler.so.77()(64bit) needed by cups-filters-1.20.0-19.el8.x86_64




Steps To Reproducesudo dnf update cups-filters
/
sudo dnf install cups-filters-1.20.0-19.el8.x86_64
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-16 06:42 wenhuanh New Issue