View Issue Details

IDProjectCategoryView StatusLast Update
0017279CentOS-8rpmpublic2020-04-23 13:14
Reporteryellowhat 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017279: nothing provides rpm = 4.14.2-26.el8_1 needed by rpm-build-4.14.2-26.el8_1.x86_64
DescriptionHi,
I would like to install the "@Development Tools" group on 8.1.1911, but I get the following error:

# dnf group install "Development Tools"
Last metadata expiration check: 0:06:08 ago on Thu Apr 23 13:07:54 2020.
Error:
 Problem: cannot install the best candidate for the job
  - nothing provides rpm = 4.14.2-26.el8_1 needed by rpm-build-4.14.2-26.el8_1.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

Any ideas?

Thanks
Steps To Reproduce1. dnf group install "Development Tools"
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-23 13:14 yellowhat New Issue