View Issue Details

IDProjectCategoryView StatusLast Update
0017315CentOS-7[All Projects] generalpublic2020-04-30 20:17
Reporterceeemuu 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version7.7-1908 
Target VersionFixed in Version 
Summary0017315: containers-common requires subscription-manager
DescriptionSimilar to #14774 - the container-common package in the extras repository is causing subscription-manager to be installed on CentOS 7

7/extras/x86_64/Packages/containers-common-0.1.40-7.el7_8.x86_64.rpm

package: containers-common.x86_64 1:0.1.40-7.el7_8
  dependency: fuse-overlayfs
   provider: fuse-overlayfs.x86_64 0.7.2-6.el7_8
  dependency: slirp4netns
   provider: slirp4netns.x86_64 0.4.3-4.el7_8
  dependency: subscription-manager
   provider: subscription-manager.x86_64 1.24.26-1.el7.centos
Steps To ReproduceInstall containers-common
Tags7.7, podman
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-30 17:38 ceeemuu New Issue
2020-04-30 17:40 ceeemuu Tag Attached: 7.7
2020-04-30 17:40 ceeemuu Tag Attached: podman