View Issue Details

IDProjectCategoryView StatusLast Update
0017360Buildsyscommunity buildsyspublic2020-05-18 20:46
Reporterkkeithle 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0017360: new tags needed for ceph in Storage SIG for CentOS 8.
DescriptionSIG name: Storage
SIG project: ceph
release string: octopus

tags: storage8-ceph-octopus-{candidate,release,testing}

build tag: storage8-ceph-octopus-el8-build


build target: storage8-ceph-octopus-el8
TagsNo tags attached.

Activities

arrfab

arrfab

2020-05-18 11:30

administrator   ~0036958

Done, so can you verify and update ticket if that looks of for you ?
* Checking distribution el8 configuration...
 -> Checking storage config...
Creating tag : storage8-ceph-octopus-candidate
Creating tag : storage8-ceph-octopus-testing
Creating tag : storage8-ceph-octopus-release
 -> creating storage8-ceph-octopus-el8
Added external repo centos8-cr to tag storage8-ceph-octopus-el8-build (priority 5)
Added external repo centos8-extras to tag storage8-ceph-octopus-el8-build (priority 10)
Added external repo centos8-powertools to tag storage8-ceph-octopus-el8-build (priority 15)
Added external repo centos8-appstream to tag storage8-ceph-octopus-el8-build (priority 20)
Added external repo centos8-baseos to tag storage8-ceph-octopus-el8-build (priority 25)
Adding storage8-common-candidate as inheritance
kkeithle

kkeithle

2020-05-18 19:45

reporter   ~0036962

seems to be working. all the dependencies are tagged and have appeared on buildlogs- and mirrors-. ceph packages are building now anad will be tagged w/ -testing and later with -release. thanks again

Issue History

Date Modified Username Field Change
2020-05-14 15:33 kkeithle New Issue
2020-05-18 11:30 arrfab Status new => feedback
2020-05-18 11:30 arrfab Note Added: 0036958
2020-05-18 19:45 kkeithle Note Added: 0036962
2020-05-18 19:45 kkeithle Status feedback => assigned
2020-05-18 20:46 arrfab Status assigned => resolved
2020-05-18 20:46 arrfab Resolution open => fixed