View Issue Details

IDProjectCategoryView StatusLast Update
0017362CentOS-7-OTHERpublic2020-05-15 13:24
ReporterZahn 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version7.8-2003 
Target VersionFixed in Version 
Summary0017362: ldconfig -v show different error messages
DescriptionI installed Centos 7.8 with success and it is running.

When I issue the command:

ldconfig -v

I get some strange messages. I could not find a solution in Google.

ldconfig: Can't stat /libx32: No such file or directory
ldconfig: Path `/usr/lib' given more than once
ldconfig: Path `/usr/lib64' given more than once
ldconfig: Can't stat /usr/libx32: No such file or directory

Can you help me to solve these ldconfig messages

Regards Martin Zahn
Steps To Reproduceldconfig -v
TagsNo tags attached.
abrt_hash
URL

Activities

Zahn

Zahn

2020-05-15 12:30

reporter   ~0036938

Hello

Just for a test, I created the directories:

  cd /
  mkdir libx32

  cd /usr
  mkdir libx32

and I get less output from ldconfig -v

ldconfig: Path `/usr/lib' given more than once
ldconfig: Path `/usr/lib64' given more than once

For this I could not find a reason
TrevorH

TrevorH

2020-05-15 13:24

manager   ~0036939

This system is for reporting bugs in CentOS and this is not a bug, it's a misconfiguration. Your ldconfig config files have mention of those paths in them and thus it tries to access them. This is not a bug, it's a config problem and you should use the normal methods of support, such as they are, for CentOS to resolve this. You can post on Freenode IRC channel #centos, the CentOS mailing list or the CentOS forums for support.

Issue History

Date Modified Username Field Change
2020-05-15 05:58 Zahn New Issue
2020-05-15 12:30 Zahn Note Added: 0036938
2020-05-15 13:24 TrevorH Status new => closed
2020-05-15 13:24 TrevorH Resolution open => no change required
2020-05-15 13:24 TrevorH Note Added: 0036939