View Issue Details

IDProjectCategoryView StatusLast Update
0017416CentOS-8_unreleased_devel_pkgspublic2020-06-19 17:55
Reporterfredo1664 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.1.1911 
Target VersionFixed in Version 
Summary0017416: Cannot install libwebsockets-devel
DescriptionWhen I try to install the package like this:

dnf install libwebsockets-devel

I get the error:

Error:
 Problem: package libwebsockets-devel-4.0.1-2.el8.x86_64 requires libuv-devel, but none of the providers can be installed
  - conflicting requests
  - package libuv-devel-1:1.23.1-2.module_el8+8698+518af944.x86_64 is excluded
  - package libuv-devel-1:1.34.2-1.module_el8+7524+ef0ea62e.x86_64 is excluded
  - package libuv-devel-1:1.36.0-3.module_el8+8692+52300fb6.x86_64 is excluded
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
Steps To Reproducednf install libwebsockets-devel
TagsNo tags attached.

Activities

fredo1664

fredo1664

2020-06-13 20:59

reporter   ~0037093

Ok, i works with repo Devel enabled : https://www.reddit.com/r/linuxquestions/comments/g9xl81/centos_8_and_epel_cant_installfind_a_package/
bstinson

bstinson

2020-06-19 17:55

administrator   ~0037174

This should work.

Issue History

Date Modified Username Field Change
2020-05-30 04:43 fredo1664 New Issue
2020-06-13 20:59 fredo1664 Note Added: 0037093
2020-06-19 17:55 bstinson Status new => resolved
2020-06-19 17:55 bstinson Resolution open => fixed
2020-06-19 17:55 bstinson Note Added: 0037174