View Issue Details

IDProjectCategoryView StatusLast Update
0017441Buildsyscommunity buildsyspublic2020-06-10 05:50
Reporteririnabov 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Summary0017441: Testing repo is not generated/regenerated
DescriptionI tagged these packages into -testing tag, according to docs, this should trigger repo regen, but it did not happen.
Packages are:

messaging7-qpid-proton-testing: qpid-proton-0.31.0-3.el7
messaging7-qpid-dispatch-testing: qpid-dispatch-1.12.0-4.el7

messaging8-qpid-proton-testing: qpid-proton-0.31.0-3.el8
messaging8-qpid-dispatch-testing: libwebsockets-2.4.2-2.el8
messaging8-qpid-dispatch-testing: qpid-dispatch-1.12.0-4.el8

Please resolve.
Steps To ReproduceSee above.
TagsNo tags attached.

Activities

irinabov

irinabov

2020-06-09 22:19

reporter   ~0037059

It looks like they finally regenerated today. Closing my ticket.
irinabov

irinabov

2020-06-09 22:21

reporter   ~0037060

I do not think I can change status. Please close this issue.

Issue History

Date Modified Username Field Change
2020-06-09 19:18 irinabov New Issue
2020-06-09 22:19 irinabov Note Added: 0037059
2020-06-09 22:21 irinabov Note Added: 0037060
2020-06-10 05:50 arrfab Status new => closed
2020-06-10 05:50 arrfab Resolution open => no change required