View Issue Details

IDProjectCategoryView StatusLast Update
0017530CentOS CI[All Projects] generalpublic2020-06-30 08:26
Reportertravier 
PrioritynormalSeverityminorReproducibilityN/A
Status feedbackResolutionreopened 
Summary0017530: Requesting access to the Fedora CoreOS projects in CentOS CI
DescriptionI'm working on the Fedora CoreOS project and would like access to the Fedora CoreOS projects in CentOS CI

username: travier
projects:
  - fedora-coreos
  - fedora-coreos-devel
GPG key:

-----BEGIN PGP PUBLIC KEY BLOCK-----

mDMEXsKQNRYJKwYBBAHaRw8BAQdAUAHDF7YSsoNfGukClHHn1ziK9EpfC177eI2r
RhAR3fa0JVRpbW90aMOpZSBSYXZpZXIgPHRyYXZpZXJAcmVkaGF0LmNvbT6IjwQT
FggANxYhBFS8ZryBhQpZ1W0y4SQf3BTcNlTLBQJewpA1AhsDBQsJCAcDBBUKCQgF
FgMCAQACHgECF4AACgkQJB/cFNw2VMvVrAEAjWd1i5vnZUfuwM4oeTQPGCgqlEns
F1VACD6f129mMDsBANKoFIrirVghSn0IIz5nr5i35ppZdjEETTIINncPTz8NuDgE
XsKQNRIKKwYBBAGXVQEFAQEHQJRFQosKHHBVOgJC9lBFz2Gbf23h2rbG9IVMrK1E
eowTAwEIB4h4BBgWCAAgFiEEVLxmvIGFClnVbTLhJB/cFNw2VMsFAl7CkDUCGwwA
CgkQJB/cFNw2VMvDygEAg76iUkgDqwKFGxPYAlOXzvf/ZOvbPZlOa7og4aDpwysA
/3SyJxUTQKFOZXARSpRobhr2x+8VKcxU1h0BArfucqoK
=zFWa
-----END PGP PUBLIC KEY BLOCK-----

Thanks!
TagsNo tags attached.

Activities

lucab

lucab

2020-06-23 11:08

reporter   ~0037214

In case this needs sponsoring from an existing project member, this comment here is me vouching for `travier`.
jlebon

jlebon

2020-06-23 13:01

reporter   ~0037215

+1
siddharthvipul1

siddharthvipul1

2020-06-25 11:39

developer   ~0037237

Since we have already begun the migration, do you still want access to the older cluster? (In that case it will have to wait on Brian)
if having access just to the newer cluster namespaces is fine, I can add you :)
jlebon

jlebon

2020-06-25 13:14

reporter   ~0037238

Hi Siddarth,

We will need some small transition period during which we can access both the old one and the new one. Could we add travier to both of them? (As well as adding everyone else who is currently on the old one to the new one?) I will start migrating upstream CI workloads before the end of this week, and if all goes well, we can bring up the production pipeline itself next week. Though we also need to do releases next week, so a full switchover will likely wait until those are out.

Thanks!
siddharthvipul1

siddharthvipul1

2020-06-25 13:22

developer   ~0037239

@jlebon, I understand.
I am reassigning it to @bstinson since only he can create accounts for the older cluster.

and about adding all admins from older cluster to newer one, while adding admins here is certainly much easier, I would need their ACO email addresses.
If you can help me in fetching those, it would be great :)
bstinson

bstinson

2020-06-29 19:52

administrator   ~0037266

Credentials sent!
travier

travier

2020-06-30 08:26

reporter   ~0037270

Thanks! I don't know if it's intentional but I am also part of the bstinson project.

Issue History

Date Modified Username Field Change
2020-06-23 09:08 travier New Issue
2020-06-23 09:08 travier Status new => assigned
2020-06-23 09:08 travier Issue generated from: 0017190
2020-06-23 11:08 lucab Note Added: 0037214
2020-06-23 13:01 jlebon Note Added: 0037215
2020-06-25 11:39 siddharthvipul1 Note Added: 0037237
2020-06-25 13:14 jlebon Note Added: 0037238
2020-06-25 13:22 siddharthvipul1 Note Added: 0037239
2020-06-29 19:52 bstinson Status assigned => resolved
2020-06-29 19:52 bstinson Resolution open => fixed
2020-06-29 19:52 bstinson Note Added: 0037266
2020-06-30 08:26 travier Status resolved => feedback
2020-06-30 08:26 travier Resolution fixed => reopened
2020-06-30 08:26 travier Note Added: 0037270