View Issue Details

IDProjectCategoryView StatusLast Update
0017535CentOS-7-OTHERpublic2020-06-24 16:08
Reportermera 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
Product Version7.8-2003 
Target VersionFixed in Version 
Summary0017535: problem (Kernel) does not boot
Descriptionafter migrating to a new server, software problem (Kernel) does not boot
Tags"restarting system"
abrt_hash
URLhttps://asiqueirausitec.s3.us-east-2.amazonaws.com/Screen+Shot+2020-06-23+at+10.45.22+AM.png https://asiqueirausitec.s3.us-east-2.amazonaws.com/Screen+Shot+2020-06-23+at+10.45.26+AM.png

Activities

TrevorH

TrevorH

2020-06-24 16:08

manager   ~0037225

This is not a bug nor is this bugtracker a support venue. If you need support then please use either the centos mailing list, the Freenode IRC channel #centos or the CentOS forums.

You cannot transplant a disk containing a CentOS linux system into another machine with different hardware without rebuilding the initramfs file. You can boot the rescue kernel which should be listed on the grub menu and once that is booted, use that to rebuild the initiramfs for the latest kernel you have installed. You could also yum update from there and get the latest kernel and the installation of that will build the initramfs file tailored for the current hardware. A yum reinstall of the current kernel will also do that.

Issue History

Date Modified Username Field Change
2020-06-24 15:33 mera New Issue
2020-06-24 15:33 mera Tag Attached: "restarting system"
2020-06-24 16:08 TrevorH Status new => closed
2020-06-24 16:08 TrevorH Resolution open => won't fix
2020-06-24 16:08 TrevorH Note Added: 0037225