View Issue Details

IDProjectCategoryView StatusLast Update
0017587CentOS-7yumpublic2020-07-11 14:48
Reporterrbr146 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformSatellite ToshibaOSCentos 7OS Version7.8-2003
Product Version7.8-2003 
Target VersionFixed in Version 
Summary0017587: yum update doesn't execute
DescriptionMise à jour :
 ffmpeg-libs x86_64 3.4.8-1.el7 rpmfusion-free-updates 6.4 M
 firefox x86_64 68.10.0-1.el7.centos updates 94 M
 rust x86_64 1.44.1-1.el7 epel 24 M
 rust-std-static x86_64 1.44.1-1.el7 epel 22 M
 skypeforlinux x86_64 8.62.0.83-1 skype-stable 107 M
 snap-confine x86_64 2.45.1-1.el7 epel 3.2 M
 snapd x86_64 2.45.1-1.el7 epel 17 M
 snapd-selinux noarch 2.45.1-1.el7 epel 320 k

Résumé de la transaction
================================================================================
Mettre à jour 8 Paquets

Taille totale  : 275 M
Is this ok [y/d/N]: y
Downloading packages:


Le paquet skypeforlinux_8.62.0.83-1.x86_64.rpm n'est pas signé
$
Steps To Reproduceyum update
TagsNo tags attached.
abrt_hash
URL

Activities

ManuelWolfshant

ManuelWolfshant

2020-07-11 14:48

manager   ~0037353

As you mentioned yourself in the log you have included, the error is triggered by the attempt to update skypeforlinux which comes from the skype-stable repository. A repository which is 100% under the control of Microsoft and over which we have absolutely no control.
Disable that repository or disable the verification of package signature for that repo and yum will finish the transaction without that specific error .

Incidentally skype cannot be updated in CentOS 7 to anything newer than version 8.56 or something like that for a very long time because Microsoft builds the packages with incorrect dependencies ( the newer packages require a version of glibc which does not and will not exist in the distro ). So unless Microsoft starts shipping correct packages, you will not be able to update skype anyway.

Issue History

Date Modified Username Field Change
2020-07-11 07:18 rbr146 New Issue
2020-07-11 14:48 ManuelWolfshant Status new => closed
2020-07-11 14:48 ManuelWolfshant Resolution open => no change required
2020-07-11 14:48 ManuelWolfshant Note Added: 0037353