View Issue Details

IDProjectCategoryView StatusLast Update
0017616CentOS-7-OTHERpublic2020-07-24 13:03
Reportersomnath 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0017616: XMGRACE software not working
DescriptionXMGRACE software gets installed successfully through YUM. But once installed successfully, whenever we launch it , it shown following error

: [user@localhost ~]$ xmgrace
--> Broken or incomplete installation - read the FAQ!

We tried to update the software or to repair it but could not succeed.
TagsNo tags attached.
abrt_hash
URL

Activities

tigalch

tigalch

2020-07-24 05:27

manager   ~0037410

Looks to me like this package is not provided by CentOS. Please use the support venues provided by whoever provides that RPM. Have you tried the version provided by EPEL? https://centos.pkgs.org/7/epel-x86_64/grace-5.1.23-4.el7.x86_64.rpm.html
ManuelWolfshant

ManuelWolfshant

2020-07-24 06:12

manager   ~0037411

Given that XMGRACE is not a piece of software provided by CentOS, you do not see a CentOS bug but some sort of incompatibility between the software you try to use and the operating system. Please use an appropriate support venue (like the provider of the software or one of the CentOS support channels) to seek help in solving your problem.
tru

tru

2020-07-24 13:03

administrator   ~0037414

it has already been reported upstream:
https://bugzilla.redhat.com/show_bug.cgi?id=1502175

fc27/28 fixed, but for for epel7

Issue History

Date Modified Username Field Change
2020-07-24 05:21 somnath New Issue
2020-07-24 05:27 tigalch Note Added: 0037410
2020-07-24 06:12 ManuelWolfshant Status new => closed
2020-07-24 06:12 ManuelWolfshant Resolution open => no change required
2020-07-24 06:12 ManuelWolfshant Note Added: 0037411
2020-07-24 13:03 tru Note Added: 0037414