View Issue Details

IDProjectCategoryView StatusLast Update
0017620CentOS-7-OTHERpublic2020-07-25 09:24
Reportersusenj 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionno change required 
PlatformVmWare ESXi 6.5, 6.7 and 7.0OSCentOSOS Version7.3
Product Version7.3.1611 
Target VersionFixed in Version 
Summary0017620: OVA deployment shows wrong Guest OS version with CentOS 7.3
DescriptionI have been using CentOS 7.3 that is bundled with my application in a form of .ova file that gets deployed in a vmWare Esxi client. The .ovf file has got the OperatingSystemSection that mentions ovf:id="107" and ovf:version="7".

    <OperatingSystemSection ovf:id="107" ovf:version="7">
      <Info>The kind of installed guest operating system</Info>
      <Description>CentOS 7 (64-bit)</Description>
    </OperatingSystemSection>

After the deployment of the ova, the ESXi client detects the Guest OS to be Other Linux (64-bit). I expect it to show CentOS 7 (64-bit).

Tried changing the ova file by adding ovf:osType="centos7_64Guest" , it didn't help.
Also tried changig the ovf:id="80", and ovf:osType="centos7_64Guest", it started showing RHEL 7 (64-bit). in a nutshell, tried several permutations, but couldn't achieve the right Guest OS version in the ESXi client.

I am not really sure if it's a bug or something, but I can't get it working at all. Any help would be appreciated.

Thanks,
susenj
Tagscentos7, ESXi, vmware
abrt_hash
URL

Activities

susenj

susenj

2020-07-25 08:54

reporter  

GuestOS_error.JPG (25,605 bytes)
GuestOS_error.JPG (25,605 bytes)
ManuelWolfshant

ManuelWolfshant

2020-07-25 09:21

manager   ~0037415

Last edited: 2020-07-25 09:24

View 2 revisions

I am sorry to inform you but
- the bug tracker is not meant for support issues
- CentOS 7.3 is no longer supported since September 2017
- we do not offer support for VMWare issues, that is a job for VMWare themselves.

Please update your OS to the most current release and, if you still encounter issues, use an appropriate support channel.
As a personal opinion, if VMWare identified the OS as "RHEL 7" you should be fine.

Issue History

Date Modified Username Field Change
2020-07-25 08:54 susenj New Issue
2020-07-25 08:54 susenj File Added: GuestOS_error.JPG
2020-07-25 08:54 susenj Tag Attached: centos7
2020-07-25 08:54 susenj Tag Attached: ESXi
2020-07-25 08:54 susenj Tag Attached: vmware
2020-07-25 09:21 ManuelWolfshant Status new => closed
2020-07-25 09:21 ManuelWolfshant Resolution open => fixed
2020-07-25 09:21 ManuelWolfshant Note Added: 0037415
2020-07-25 09:22 ManuelWolfshant Resolution fixed => no change required
2020-07-25 09:22 ManuelWolfshant Description Updated View Revisions
2020-07-25 09:24 ManuelWolfshant Note Edited: 0037415 View Revisions