View Issue Details

IDProjectCategoryView StatusLast Update
0017633administrationenhancepublic2020-07-30 20:42
Reporterbeltranrueda 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
PlatformOSCentOSOS Version7
Product Version 
Target VersionFixed in Version 
Summary0017633: google-chrome-unstable is no longer compatible with CentOS 7
DescriptionSince version 86.0.4214.2-1 released on July the 28th or 29th, there is an error installing that package. It looks is not compatible with LIBC for CentOS 7.

Error: Package: google-chrome-unstable-86.0.4214.2-1.x86_64 (google-chrome)
           Requires: libc.so.6(GLIBC_2.18)(64bit)

This does not happen with the previous version of google-chrome-unstable-86.0.4209.2-1
Steps To Reproduceyum update
yum install google-chrome-unstable
TagsNo tags attached.

Activities

tru

tru

2020-07-30 20:42

administrator   ~0037454

not centos provided, nothing we can do about it if the software provider is not building a version for CentOS-7 :(

Issue History

Date Modified Username Field Change
2020-07-30 18:15 beltranrueda New Issue
2020-07-30 20:42 tru Status new => closed
2020-07-30 20:42 tru Resolution open => won't fix
2020-07-30 20:42 tru Note Added: 0037454