View Issue Details

IDProjectCategoryView StatusLast Update
0017750CentOS-8qt5public2020-09-25 06:55
Reporterjmarianek 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version8.2.2004 
Target VersionFixed in Version 
Summary0017750: numpad do not work in KDE Plasma
DescriptionI use KDE Plasma 5 in my CentOS8 installation and there are problems with keyboard input:
- numpad do not work (cannot write numbers using numpad),
- cannot put letters with accent into search field in launcher
Problem is in underaying Qt libs (wrong compilation configuration).

Solved i qt bugreport system there:
https://bugreports.qt.io/browse/QTBUG-75523
So installing libxkbcommon-x11-dev and rebuilding qt libs will help.
Hope this will do EPEL team and prepare updated Qt packages.

In RH bugzilla solved there:
https://bugzilla.redhat.com/show_bug.cgi?id=1868371

 Rex Dieter 2020-09-10 19:15:35 UTC

Thanks for the feedback, this commit should effectively fix it,

https://src.fedoraproject.org/rpms/qt5-qtbase/c/6dbb795e9f7254c1e35b727b4b9c35dadf913787?branch=master

Please could you prepare fixed qt5 libs for CentOS8?

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-09-24 12:09 jmarianek New Issue