View Issue Details

IDProjectCategoryView StatusLast Update
0017759CentOS-7glibcpublic2020-09-29 07:28
Reportercluick_iviews 
PriorityhighSeveritycrashReproducibilitysometimes
Status newResolutionopen 
PlatformOSCentOS Linux release 7.8.2003OS Version
Product Version7.8-2003 
Target VersionFixed in Version 
Summary0017759: JVM crash in "do_lookup_x" while executing Jenkins
DescriptionSince the last update installation a few days ago (September 24th 2020) we experiencing frequent JVM crashes when running Jenkins. The JVM crash dumps indicate that the crash is happening in "ld-linux-x86-64.so.2":

Stack: [0x00007fcb89dde000,0x00007fcb89edf000], sp=0x00007fcb89edcbf0, free space=1018k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C [ld-linux-x86-64.so.2+0x96b7] do_lookup_x+0x17
C [libc.so.6+0x13dad9] do_sym+0x129
C [libdl.so.2+0x10c4] dlsym_doit+0x14

I have uploaded a ZIP with the crash dumps and a list of the installed package versions as attachments.

I'm not sure if I should report the bug to you, to OpenJDK or to Jenkins. Maybe you can give me a hint on this.

Thank you & best regards,
Christof
Tagscrash, jenkins, jvm
abrt_hash
URL

Activities

ManuelWolfshant

ManuelWolfshant

2020-09-28 19:32

manager   ~0037744

You forgot to upload the crash dumps. And without a reproducer it will be harder for anyone to help
cluick_iviews

cluick_iviews

2020-09-29 07:15

reporter  

jvm-crashdumps-2020-09-27.tar.gz (64,206 bytes)
cluick_iviews

cluick_iviews

2020-09-29 07:23

reporter  

yum-list-installed.zip (178 bytes)
cluick_iviews

cluick_iviews

2020-09-29 07:25

reporter   ~0037745

Sorry that I´ve forgot to upload the files. I received an error when I tried to upload two files at once.

I will try to find a way to reproduce this problem.
cluick_iviews

cluick_iviews

2020-09-29 07:28

reporter   ~0037746

Okay... the upload error was due to the fact that "yum-list-installed.txt" was empty. Sorry for that^2 ... here is the file with the actual content.

yum-list-installed.txt (62,197 bytes)
Loaded plugins: fastestmirror, product-id, search-disabled-repos, subscription-
              : manager

This system is not registered with an entitlement server. You can use subscription-manager to register.

Installed Packages
GeoIP.x86_64                          1.5.0-14.el7                     @base    
ImageMagick.x86_64                    6.9.10.68-3.el7                  @base    
NetworkManager.x86_64                 1:1.18.4-3.el7                   @base    
NetworkManager-libnm.x86_64           1:1.18.4-3.el7                   @base    
NetworkManager-ppp.x86_64             1:1.18.4-3.el7                   @base    
NetworkManager-team.x86_64            1:1.18.4-3.el7                   @base    
NetworkManager-tui.x86_64             1:1.18.4-3.el7                   @base    
OpenEXR-libs.x86_64                   1.7.1-7.el7                      @base    
PyYAML.x86_64                         3.10-11.el7                      @base    
VRTSralus.x86_64                      14.0.1798-0                      installed
acl.x86_64                            2.2.51-15.el7                    @base    
adobe-mappings-cmap.noarch            20171205-3.el7                   @base    
adobe-mappings-cmap-deprecated.noarch 20171205-3.el7                   @base    
adobe-mappings-pdf.noarch             20180407-1.el7                   @base    
aic94xx-firmware.noarch               30-6.el7                         @anaconda
alsa-firmware.noarch                  1.0.28-2.el7                     @anaconda
alsa-lib.x86_64                       1.1.8-1.el7                      @base    
alsa-tools-firmware.x86_64            1.1.0-1.el7                      @base    
apr.x86_64                            1.4.8-5.el7                      @base    
apr-util.x86_64                       1.5.2-6.el7                      @base    
atk.x86_64                            2.28.1-2.el7                     @base    
atomic-registries.x86_64              1:1.22.1-33.gitb507039.el7_8     @extras  
atop.x86_64                           2.4.0-4.el7                      @epel    
audit.x86_64                          2.8.5-4.el7                      @base    
audit-libs.i686                       2.8.5-4.el7                      @base    
audit-libs.x86_64                     2.8.5-4.el7                      @base    
audit-libs-python.x86_64              2.8.5-4.el7                      @base    
authconfig.x86_64                     6.2.8-30.el7                     @base    
autogen-libopts.x86_64                5.18-5.el7                       @base    
avahi-autoipd.x86_64                  0.6.31-20.el7                    @base    
avahi-libs.x86_64                     0.6.31-20.el7                    @base    
basesystem.noarch                     10.0-7.el7.centos                @anaconda
bash.x86_64                           4.2.46-34.el7                    @base    
bind-export-libs.x86_64               32:9.11.4-16.P2.el7_8.6          @updates 
bind-libs-lite.x86_64                 32:9.11.4-16.P2.el7_8.6          @updates 
bind-license.noarch                   32:9.11.4-16.P2.el7_8.6          @updates 
binutils.x86_64                       2.27-43.base.el7_8.1             @updates 
biosdevname.x86_64                    0.7.3-2.el7                      @base    
bridge-utils.x86_64                   1.5-9.el7                        @base    
btrfs-progs.x86_64                    4.9.1-1.el7                      @base    
bzip2.x86_64                          1.0.6-13.el7                     @base    
bzip2-libs.i686                       1.0.6-13.el7                     @base    
bzip2-libs.x86_64                     1.0.6-13.el7                     @base    
c-ares.x86_64                         1.10.0-3.el7                     @base    
ca-certificates.noarch                2020.2.41-70.0.el7_8             @updates 
cairo.x86_64                          1.15.12-4.el7                    @base    
centos-logos.noarch                   70.0.6-3.el7.centos              @base    
centos-release.x86_64                 7-8.2003.0.el7.centos            @base    
checkpolicy.x86_64                    2.5-8.el7                        @base    
chkconfig.x86_64                      1.7.4-1.el7                      @base    
cim-schema.noarch                     2.33.0-6.el7                     @base    
coffee-script-common.noarch           1.6.3-1.el7                      @epel    
container-selinux.noarch              2:2.119.2-1.911c772.el7_8        @extras  
container-storage-setup.noarch        0.11.0-2.git5eaf76c.el7          @extras  
containerd.io.x86_64                  1.3.7-3.1.el7                    @docker-ce-stable
containers-common.x86_64              1:0.1.40-11.el7_8                @extras  
copy-jdk-configs.noarch               3.3-10.el7_5                     @updates 
coreutils.x86_64                      8.22-24.el7                      @base    
cpio.x86_64                           2.11-27.el7                      @base    
cpp.x86_64                            4.8.5-39.el7                     @base    
cracklib.i686                         2.9.0-11.el7                     @base    
cracklib.x86_64                       2.9.0-11.el7                     @anaconda
cracklib-dicts.x86_64                 2.9.0-11.el7                     @anaconda
cronie.x86_64                         1.4.11-23.el7                    @base    
cronie-anacron.x86_64                 1.4.11-23.el7                    @base    
crontabs.noarch                       1.11-6.20121102git.el7           @anaconda
cryptsetup-libs.x86_64                2.0.3-6.el7                      @base    
cups-libs.x86_64                      1:1.6.3-43.el7                   @base    
curl.x86_64                           7.29.0-57.el7_8.1                @updates 
cyrus-sasl-lib.x86_64                 2.1.26-23.el7                    @base    
dbus.x86_64                           1:1.10.24-14.el7_8               @updates 
dbus-glib.x86_64                      0.100-7.el7                      @anaconda
dbus-libs.x86_64                      1:1.10.24-14.el7_8               @updates 
dbus-python.x86_64                    1.1.1-9.el7                      @anaconda
dejavu-fonts-common.noarch            2.33-6.el7                       @base    
dejavu-sans-fonts.noarch              2.33-6.el7                       @base    
dell-system-update.x86_64             1.9.0-20.10.00                   @dell-system-update_independent
deltarpm.x86_64                       3.6-3.el7                        @base    
device-mapper.x86_64                  7:1.02.164-7.el7_8.2             @updates 
device-mapper-event.x86_64            7:1.02.164-7.el7_8.2             @updates 
device-mapper-event-libs.x86_64       7:1.02.164-7.el7_8.2             @updates 
device-mapper-libs.x86_64             7:1.02.164-7.el7_8.2             @updates 
device-mapper-persistent-data.x86_64  0.8.5-2.el7                      @base    
dhclient.x86_64                       12:4.2.5-79.el7.centos           @base    
dhcp-common.x86_64                    12:4.2.5-79.el7.centos           @base    
dhcp-libs.x86_64                      12:4.2.5-79.el7.centos           @base    
diffutils.x86_64                      3.3-5.el7                        @base    
dmidecode.x86_64                      1:3.2-3.el7                      @base    
dnsmasq.x86_64                        2.76-10.el7_7.1                  @updates 
docker-ce.x86_64                      3:19.03.13-3.el7                 @docker-ce-stable
docker-ce-cli.x86_64                  1:19.03.13-3.el7                 @docker-ce-stable
docker-distribution.x86_64            2.6.2-2.git48294d9.el7           @extras  
docker-forward-journald.x86_64        1.10.3-44.el7.centos             @extras  
dosfstools.x86_64                     3.0.20-10.el7                    @base    
dracut.x86_64                         033-568.el7                      @base    
dracut-config-rescue.x86_64           033-568.el7                      @base    
dracut-network.x86_64                 033-568.el7                      @base    
dsucatalog.noarch                     20.09.00-V13RD                   @dell-system-update_independent
dwz.x86_64                            0.11-3.el7                       @base    
e2fsprogs.x86_64                      1.42.9-17.el7                    @base    
e2fsprogs-libs.x86_64                 1.42.9-17.el7                    @base    
ebtables.x86_64                       2.0.10-16.el7                    @base    
efibootmgr.x86_64                     17-2.el7                         @base    
efivar-libs.x86_64                    36-12.el7                        @base    
elfutils.x86_64                       0.176-4.el7                      @base    
elfutils-default-yama-scope.noarch    0.176-4.el7                      @base    
elfutils-libelf.i686                  0.176-4.el7                      @base    
elfutils-libelf.x86_64                0.176-4.el7                      @base    
elfutils-libs.i686                    0.176-4.el7                      @base    
elfutils-libs.x86_64                  0.176-4.el7                      @base    
epel-release.noarch                   7-12                             @epel    
ethtool.x86_64                        2:4.8-10.el7                     @base    
expat.x86_64                          2.1.0-11.el7                     @base    
file.x86_64                           5.11-36.el7                      @base    
file-libs.x86_64                      5.11-36.el7                      @base    
filesystem.x86_64                     3.2-25.el7                       @base    
findutils.x86_64                      1:4.5.11-6.el7                   @base    
fipscheck.x86_64                      1.4.1-6.el7                      @base    
fipscheck-lib.x86_64                  1.4.1-6.el7                      @base    
firewalld.noarch                      0.6.3-8.el7_8.1                  @updates 
firewalld-filesystem.noarch           0.6.3-8.el7_8.1                  @updates 
fontconfig.x86_64                     2.13.0-4.3.el7                   @base    
fontpackages-filesystem.noarch        1.44-8.el7                       @base    
freetype.x86_64                       2.8-14.el7                       @base    
fribidi.x86_64                        1.0.2-1.el7_7.1                  @updates 
fuse-overlayfs.x86_64                 0.7.2-6.el7_8                    @extras  
fuse3-libs.x86_64                     3.6.1-4.el7                      @extras  
fxload.x86_64                         2002_04_11-16.el7                @anaconda
gawk.x86_64                           4.0.2-4.el7_3.1                  @updates 
gcc.x86_64                            4.8.5-39.el7                     @base    
gdb.x86_64                            7.6.1-119.el7                    @base    
gdbm.x86_64                           1.10-8.el7                       @anaconda
gdbm-devel.x86_64                     1.10-8.el7                       @base    
gdk-pixbuf2.x86_64                    2.36.12-3.el7                    @base    
geoipupdate.x86_64                    2.5.0-1.el7                      @base    
gettext.x86_64                        0.19.8.1-3.el7                   @base    
gettext-libs.x86_64                   0.19.8.1-3.el7                   @base    
ghostscript.x86_64                    9.25-2.el7_7.3                   @updates 
ghostscript-fonts.noarch              5.50-32.el7                      @base    
giflib.x86_64                         4.1.6-9.el7                      @base    
git.x86_64                            1.8.3.1-23.el7_8                 @updates 
git-lfs.x86_64                        2.12.0-1.el7                     @github_git-lfs
glib-networking.x86_64                2.56.1-1.el7                     @base    
glib2.x86_64                          2.56.1-5.el7                     @base    
glibc.i686                            2.17-307.el7.1                   @base    
glibc.x86_64                          2.17-307.el7.1                   @base    
glibc-common.x86_64                   2.17-307.el7.1                   @base    
glibc-devel.x86_64                    2.17-307.el7.1                   @base    
glibc-headers.x86_64                  2.17-307.el7.1                   @base    
gmp.x86_64                            1:6.0.0-15.el7                   @base    
gnupg2.x86_64                         2.0.22-5.el7_5                   @updates 
gnutls.x86_64                         3.3.29-9.el7_6                   @updates 
gobject-introspection.x86_64          1.56.1-1.el7                     @base    
golang.x86_64                         1.15-1.el7                       @epel    
golang-bin.x86_64                     1.15-1.el7                       @epel    
golang-src.noarch                     1.15-1.el7                       @epel    
gpgme.x86_64                          1.3.2-5.el7                      @anaconda
gpm-libs.x86_64                       1.20.7-6.el7                     @base    
graphite2.x86_64                      1.3.10-1.el7_3                   @updates 
grep.x86_64                           2.20-3.el7                       @base    
groff-base.x86_64                     1.22.2-8.el7                     @anaconda
grub2-common.noarch                   1:2.02-0.86.el7.centos           @updates 
grub2-efi-x64.x86_64                  1:2.02-0.86.el7.centos           @updates 
grub2-tools.x86_64                    1:2.02-0.86.el7.centos           @updates 
grub2-tools-extra.x86_64              1:2.02-0.86.el7.centos           @updates 
grub2-tools-minimal.x86_64            1:2.02-0.86.el7.centos           @updates 
grubby.x86_64                         8.28-26.el7                      @base    
gsettings-desktop-schemas.x86_64      3.28.0-3.el7                     @base    
gtk-update-icon-cache.x86_64          3.22.30-5.el7                    @base    
gtk2.x86_64                           2.24.31-1.el7                    @base    
gzip.x86_64                           1.5-10.el7                       @base    
hardlink.x86_64                       1:1.0-19.el7                     @anaconda
harfbuzz.x86_64                       1.7.5-2.el7                      @base    
hdparm.x86_64                         9.43-5.el7                       @base    
hicolor-icon-theme.noarch             0.12-7.el7                       @base    
hostname.x86_64                       3.13-3.el7_7.1                   @updates 
htop.x86_64                           2.2.0-3.el7                      @epel    
http-parser.x86_64                    2.7.1-8.el7_7.2                  @updates 
httpd.x86_64                          2.4.6-93.el7.centos              @base    
httpd-tools.x86_64                    2.4.6-93.el7.centos              @base    
hwdata.x86_64                         0.252-9.5.el7                    @base    
iftop.x86_64                          1.0-0.21.pre4.el7                @epel    
ilmbase.x86_64                        1.0.3-7.el7                      @base    
info.x86_64                           5.1-5.el7                        @base    
initscripts.x86_64                    9.49.49-1.el7                    @base    
invcol_DJNVP_LN64_19_04_200_472_A00.x86_64
                                      19.04.200.472-DJNVP              @dell-system-update_independent
invcol_X79WP_LN64_18_12_000_380_A00.x86_64
                                      18.12.000.380-X79WP              @dell-system-update_independent
iotop.noarch                          0.6-4.el7                        @base    
iperf.x86_64                          2.0.13-1.el7                     @epel    
iproute.x86_64                        4.11.0-25.el7_7.2                @updates 
iprutils.x86_64                       2.4.17.1-3.el7_7                 @updates 
ipset.x86_64                          7.1-1.el7                        @base    
ipset-libs.x86_64                     7.1-1.el7                        @base    
iptables.x86_64                       1.4.21-34.el7                    @base    
iptraf-ng.x86_64                      1.1.4-7.el7                      @base    
iputils.x86_64                        20160308-10.el7                  @base    
irqbalance.x86_64                     3:1.0.7-12.el7                   @base    
ivtv-firmware.noarch                  2:20080701-26.el7                @anaconda
iwl100-firmware.noarch                39.31.5.1-76.el7                 @base    
iwl1000-firmware.noarch               1:39.31.5.1-76.el7               @base    
iwl105-firmware.noarch                18.168.6.1-76.el7                @base    
iwl135-firmware.noarch                18.168.6.1-76.el7                @base    
iwl2000-firmware.noarch               18.168.6.1-76.el7                @base    
iwl2030-firmware.noarch               18.168.6.1-76.el7                @base    
iwl3160-firmware.noarch               25.30.13.0-76.el7                @base    
iwl3945-firmware.noarch               15.32.2.9-76.el7                 @base    
iwl4965-firmware.noarch               228.61.2.24-76.el7               @base    
iwl5000-firmware.noarch               8.83.5.1_1-76.el7                @base    
iwl5150-firmware.noarch               8.24.2.2-76.el7                  @base    
iwl6000-firmware.noarch               9.221.4.1-76.el7                 @base    
iwl6000g2a-firmware.noarch            18.168.6.1-76.el7                @base    
iwl6000g2b-firmware.noarch            18.168.6.1-76.el7                @base    
iwl6050-firmware.noarch               41.28.5.1-76.el7                 @base    
iwl7260-firmware.noarch               25.30.13.0-76.el7                @base    
jansson.x86_64                        2.10-1.el7                       @base    
jasper-libs.x86_64                    1.900.1-33.el7                   @base    
java-1.8.0-openjdk.x86_64             1:1.8.0.262.b10-0.el7_8          @updates 
java-1.8.0-openjdk-devel.x86_64       1:1.8.0.262.b10-0.el7_8          @updates 
java-1.8.0-openjdk-headless.x86_64    1:1.8.0.262.b10-0.el7_8          @updates 
javapackages-tools.noarch             3.4.1-11.el7                     @base    
jbigkit-libs.x86_64                   2.0-11.el7                       @base    
jenkins.noarch                        2.249.1-1.1                      @jenkins 
jq.x86_64                             1.6-2.el7                        @epel    
json-c.x86_64                         0.11-4.el7_0                     @anaconda
kbd.x86_64                            1.15.5-15.el7                    @base    
kbd-legacy.noarch                     1.15.5-15.el7                    @base    
kbd-misc.noarch                       1.15.5-15.el7                    @base    
kernel.x86_64                         3.10.0-1062.1.2.el7              @updates 
kernel.x86_64                         3.10.0-1062.12.1.el7             @updates 
kernel.x86_64                         3.10.0-1062.18.1.el7             @updates 
kernel.x86_64                         3.10.0-1127.13.1.el7             @updates 
kernel.x86_64                         3.10.0-1127.19.1.el7             @updates 
kernel-headers.x86_64                 3.10.0-1127.19.1.el7             @updates 
kernel-tools.x86_64                   3.10.0-1127.19.1.el7             @updates 
kernel-tools-libs.x86_64              3.10.0-1127.19.1.el7             @updates 
kexec-tools.x86_64                    2.0.15-43.el7                    @base    
keyutils-libs.x86_64                  1.5.8-3.el7                      @anaconda
kmod.x86_64                           20-28.el7                        @base    
kmod-libs.x86_64                      20-28.el7                        @base    
kpartx.x86_64                         0.4.9-131.el7                    @base    
krb5-libs.x86_64                      1.15.1-46.el7                    @base    
lcms2.x86_64                          2.6-3.el7                        @base    
less.x86_64                           458-9.el7                        @base    
libICE.x86_64                         1.0.9-9.el7                      @base    
libSM.x86_64                          1.2.2-2.el7                      @base    
libX11.i686                           1.6.7-2.el7                      @base    
libX11.x86_64                         1.6.7-2.el7                      @base    
libX11-common.noarch                  1.6.7-2.el7                      @base    
libXau.i686                           1.0.8-2.1.el7                    @base    
libXau.x86_64                         1.0.8-2.1.el7                    @base    
libXcomposite.x86_64                  0.4.4-4.1.el7                    @base    
libXcursor.x86_64                     1.1.15-1.el7                     @base    
libXdamage.x86_64                     1.1.4-4.1.el7                    @base    
libXext.x86_64                        1.3.3-3.el7                      @base    
libXfixes.x86_64                      5.0.3-1.el7                      @base    
libXfont.x86_64                       1.5.4-1.el7                      @base    
libXft.x86_64                         2.3.2-2.el7                      @base    
libXi.x86_64                          1.7.9-1.el7                      @base    
libXinerama.x86_64                    1.1.3-2.1.el7                    @base    
libXmu.x86_64                         1.1.2-2.el7                      @base    
libXrandr.x86_64                      1.5.1-2.el7                      @base    
libXrender.x86_64                     0.9.10-1.el7                     @base    
libXt.x86_64                          1.1.5-3.el7                      @base    
libXtst.x86_64                        1.2.3-1.el7                      @base    
libXxf86misc.x86_64                   1.0.3-7.1.el7                    @base    
libXxf86vm.x86_64                     1.1.4-1.el7                      @base    
libacl.x86_64                         2.2.51-15.el7                    @base    
libaio.x86_64                         0.3.109-13.el7                   @base    
libassuan.x86_64                      2.1.0-3.el7                      @anaconda
libattr.i686                          2.4.46-13.el7                    @base    
libattr.x86_64                        2.4.46-13.el7                    @base    
libblkid.x86_64                       2.23.2-63.el7                    @base    
libcap.i686                           2.22-11.el7                      @base    
libcap.x86_64                         2.22-11.el7                      @base    
libcap-ng.i686                        0.7.5-4.el7                      @base    
libcap-ng.x86_64                      0.7.5-4.el7                      @base    
libcgroup.x86_64                      0.41-21.el7                      @base    
libcmpiCppImpl0.x86_64                2.0.3-5.el7                      @base    
libcom_err.x86_64                     1.42.9-17.el7                    @base    
libcroco.x86_64                       0.6.12-4.el7                     @base    
libcurl.x86_64                        7.29.0-57.el7_8.1                @updates 
libdaemon.x86_64                      0.14-7.el7                       @anaconda
libdb.i686                            5.3.21-25.el7                    @base    
libdb.x86_64                          5.3.21-25.el7                    @base    
libdb-devel.x86_64                    5.3.21-25.el7                    @base    
libdb-utils.x86_64                    5.3.21-25.el7                    @base    
libdrm.x86_64                         2.4.97-2.el7                     @base    
libedit.x86_64                        3.0-12.20121213cvs.el7           @anaconda
libestr.x86_64                        0.1.9-2.el7                      @anaconda
libev.x86_64                          4.15-7.el7                       @extras  
libfastjson.x86_64                    0.99.4-3.el7                     @base    
libffi.x86_64                         3.0.13-19.el7                    @base    
libfontenc.x86_64                     1.1.3-3.el7                      @base    
libgcc.i686                           4.8.5-39.el7                     @base    
libgcc.x86_64                         4.8.5-39.el7                     @base    
libgcrypt.i686                        1.5.3-14.el7                     @base    
libgcrypt.x86_64                      1.5.3-14.el7                     @base    
libglvnd.x86_64                       1:1.0.1-0.8.git5baa1e5.el7       @base    
libglvnd-egl.x86_64                   1:1.0.1-0.8.git5baa1e5.el7       @base    
libglvnd-glx.x86_64                   1:1.0.1-0.8.git5baa1e5.el7       @base    
libgnome-keyring.x86_64               3.12.0-1.el7                     @base    
libgomp.x86_64                        4.8.5-39.el7                     @base    
libgpg-error.i686                     1.12-3.el7                       @base    
libgpg-error.x86_64                   1.12-3.el7                       @anaconda
libgs.x86_64                          9.25-2.el7_7.3                   @updates 
libgudev1.x86_64                      219-73.el7_8.9                   @updates 
libicu.x86_64                         50.2-4.el7_7                     @updates 
libidn.x86_64                         1.28-4.el7                       @base    
libjpeg-turbo.x86_64                  1.2.90-8.el7                     @base    
libmnl.x86_64                         1.0.3-7.el7                      @anaconda
libmodman.x86_64                      2.0.1-8.el7                      @anaconda
libmount.x86_64                       2.23.2-63.el7                    @base    
libmpc.x86_64                         1.0.1-3.el7                      @base    
libndp.x86_64                         1.2-9.el7                        @base    
libnetfilter_conntrack.x86_64         1.0.6-1.el7_3                    @updates 
libnfnetlink.x86_64                   1.0.1-4.el7                      @anaconda
libnl.x86_64                          1.1.4-3.el7                      @base    
libnl3.x86_64                         3.2.28-4.el7                     @base    
libnl3-cli.x86_64                     3.2.28-4.el7                     @base    
libpaper.x86_64                       1.1.24-8.el7                     @base    
libpcap.x86_64                        14:1.5.3-12.el7                  @base    
libpciaccess.x86_64                   0.14-1.el7                       @base    
libpipeline.x86_64                    1.2.3-3.el7                      @anaconda
libpng.x86_64                         2:1.5.13-7.el7_2                 @updates 
libproxy.x86_64                       0.4.11-11.el7                    @base    
libpwquality.x86_64                   1.2.3-5.el7                      @base    
librsvg2.x86_64                       2.40.20-1.el7                    @base    
libseccomp.x86_64                     2.3.1-4.el7                      @base    
libselinux.i686                       2.5-15.el7                       @base    
libselinux.x86_64                     2.5-15.el7                       @base    
libselinux-python.x86_64              2.5-15.el7                       @base    
libselinux-utils.x86_64               2.5-15.el7                       @base    
libsemanage.x86_64                    2.5-14.el7                       @base    
libsemanage-python.x86_64             2.5-14.el7                       @base    
libsepol.i686                         2.5-10.el7                       @base    
libsepol.x86_64                       2.5-10.el7                       @base    
libsmartcols.x86_64                   2.23.2-63.el7                    @base    
libsoup.x86_64                        2.62.2-2.el7                     @base    
libss.x86_64                          1.42.9-17.el7                    @base    
libssh2.x86_64                        1.8.0-3.el7                      @base    
libstdc++.i686                        4.8.5-39.el7                     @base    
libstdc++.x86_64                      4.8.5-39.el7                     @base    
libsysfs.x86_64                       2.1.0-16.el7                     @anaconda
libtasn1.x86_64                       4.10-1.el7                       @base    
libteam.x86_64                        1.29-1.el7                       @base    
libthai.x86_64                        0.1.14-9.el7                     @base    
libtiff.x86_64                        4.0.3-32.el7                     @base    
libtirpc.x86_64                       0.2.4-0.16.el7                   @base    
libtool-ltdl.x86_64                   2.4.2-22.el7_3                   @updates 
libunistring.x86_64                   0.9.3-9.el7                      @anaconda
libuser.x86_64                        0.60-9.el7                       @base    
libutempter.x86_64                    1.1.6-4.el7                      @anaconda
libuuid.x86_64                        2.23.2-63.el7                    @base    
libuv.x86_64                          1:1.38.0-2.el7                   @epel    
libverto.x86_64                       0.2.5-4.el7                      @anaconda
libwayland-client.x86_64              1.15.0-1.el7                     @base    
libwayland-server.x86_64              1.15.0-1.el7                     @base    
libwmf-lite.x86_64                    0.2.8.4-41.el7_1                 @base    
libwsman1.x86_64                      2.6.3-6.git4391e5c.el7_6         @updates 
libxcb.i686                           1.13-1.el7                       @base    
libxcb.x86_64                         1.13-1.el7                       @base    
libxml2.x86_64                        2.9.1-6.el7.4                    @base    
libxml2-python.x86_64                 2.9.1-6.el7.4                    @base    
libxshmfence.x86_64                   1.2-1.el7                        @base    
libxslt.x86_64                        1.1.28-5.el7                     @base    
libyaml.x86_64                        0.1.4-11.el7_0                   @base    
linux-firmware.noarch                 20191203-76.gite8a0f4c.el7       @base    
lksctp-tools.x86_64                   1.0.17-2.el7                     @base    
lm_sensors.x86_64                     3.4.0-8.20160601gitf9185e5.el7   @base    
lm_sensors-libs.x86_64                3.4.0-8.20160601gitf9185e5.el7   @base    
logrotate.x86_64                      3.8.6-19.el7                     @base    
lshw.x86_64                           B.02.18-14.el7                   @base    
lsof.x86_64                           4.87-6.el7                       @base    
lsscsi.x86_64                         0.27-6.el7                       @base    
ltrace.x86_64                         0.7.91-16.el7                    @base    
lua.x86_64                            5.1.4-15.el7                     @base    
lvm2.x86_64                           7:2.02.186-7.el7_8.2             @updates 
lvm2-libs.x86_64                      7:2.02.186-7.el7_8.2             @updates 
lyx-fonts.noarch                      2.2.3-1.el7                      @epel    
lz4.i686                              1.7.5-3.el7                      @base    
lz4.x86_64                            1.7.5-3.el7                      @base    
lzo.x86_64                            2.06-8.el7                       @base    
m2crypto.x86_64                       0.21.1-17.el7                    @base    
mailcap.noarch                        2.1.41-2.el7                     @base    
mailx.x86_64                          12.5-19.el7                      @base    
make.x86_64                           1:3.82-24.el7                    @base    
man-db.x86_64                         2.6.3-11.el7                     @base    
mariadb-libs.x86_64                   1:5.5.65-1.el7                   @base    
mercurial.x86_64                      2.6.2-11.el7                     @base    
mesa-libEGL.x86_64                    18.3.4-7.el7_8.1                 @updates 
mesa-libGL.x86_64                     18.3.4-7.el7_8.1                 @updates 
mesa-libgbm.x86_64                    18.3.4-7.el7_8.1                 @updates 
mesa-libglapi.x86_64                  18.3.4-7.el7_8.1                 @updates 
microcode_ctl.x86_64                  2:2.1-61.10.el7_8                @updates 
mod_ssl.x86_64                        1:2.4.6-93.el7.centos            @base    
mokutil.x86_64                        15-8.el7                         @updates 
mozjs17.x86_64                        17.0.0-20.el7                    @base    
mpfr.x86_64                           3.1.1-4.el7                      @base    
nano.x86_64                           2.3.1-10.el7                     @base    
ncdu.x86_64                           1.15.1-1.el7                     @epel    
ncurses.x86_64                        5.9-14.20130511.el7_4            @updates 
ncurses-base.noarch                   5.9-14.20130511.el7_4            @updates 
ncurses-libs.x86_64                   5.9-14.20130511.el7_4            @updates 
neon.x86_64                           0.30.0-4.el7                     @base    
net-snmp-libs.x86_64                  1:5.7.2-48.el7_8.1               @updates 
net-snmp-utils.x86_64                 1:5.7.2-48.el7_8.1               @updates 
net-tools.x86_64                      2.0-0.25.20131004git.el7         @base    
nettle.x86_64                         2.7.1-8.el7                      @base    
newt.x86_64                           0.52.15-4.el7                    @anaconda
newt-python.x86_64                    0.52.15-4.el7                    @anaconda
nmap-ncat.x86_64                      2:6.40-19.el7                    @base    
nodejs.x86_64                         2:8.17.0-1nodesource             @nodesource
nodesource-release.noarch             el7-1                            installed
nspr.x86_64                           4.21.0-1.el7                     @base    
nss.x86_64                            3.44.0-7.el7_7                   @updates 
nss-pem.x86_64                        1.0.3-7.el7                      @base    
nss-softokn.x86_64                    3.44.0-8.el7_7                   @updates 
nss-softokn-freebl.i686               3.44.0-8.el7_7                   @updates 
nss-softokn-freebl.x86_64             3.44.0-8.el7_7                   @updates 
nss-sysinit.x86_64                    3.44.0-7.el7_7                   @updates 
nss-tools.x86_64                      3.44.0-7.el7_7                   @updates 
nss-util.x86_64                       3.44.0-4.el7_7                   @updates 
ntp.x86_64                            4.2.6p5-29.el7.centos.2          @updates 
ntp-doc.noarch                        4.2.6p5-29.el7.centos.2          @updates 
ntpdate.x86_64                        4.2.6p5-29.el7.centos.2          @updates 
numactl-libs.x86_64                   2.0.12-5.el7                     @base    
oci-register-machine.x86_64           1:0-6.git2b44233.el7             @extras  
oci-systemd-hook.x86_64               1:0.2.0-1.git05e6923.el7_6       @extras  
oci-umount.x86_64                     2:2.5-3.el7                      @extras  
oniguruma.x86_64                      6.8.2-1.el7                      @epel    
openjpeg2.x86_64                      2.3.1-3.el7_7                    @updates 
openldap.x86_64                       2.4.44-21.el7_6                  @updates 
openssh.x86_64                        7.4p1-21.el7                     @base    
openssh-clients.x86_64                7.4p1-21.el7                     @base    
openssh-server.x86_64                 7.4p1-21.el7                     @base    
openssl.x86_64                        1:1.0.2k-19.el7                  @base    
openssl-libs.x86_64                   1:1.0.2k-19.el7                  @base    
openwsman-client.x86_64               2.6.3-6.git4391e5c.el7_6         @updates 
openwsman-server.x86_64               2.6.3-6.git4391e5c.el7_6         @updates 
os-prober.x86_64                      1.58-9.el7                       @base    
p11-kit.x86_64                        0.23.5-3.el7                     @base    
p11-kit-trust.x86_64                  0.23.5-3.el7                     @base    
p7zip.x86_64                          16.02-10.el7                     @epel    
pakchois.x86_64                       0.4-10.el7                       @base    
pam.i686                              1.1.8-23.el7                     @base    
pam.x86_64                            1.1.8-23.el7                     @base    
pango.x86_64                          1.42.4-4.el7_7                   @updates 
parted.x86_64                         3.1-32.el7                       @base    
passwd.x86_64                         0.79-6.el7                       @base    
patch.x86_64                          2.7.1-12.el7_7                   @updates 
pciutils.x86_64                       3.5.1-3.el7                      @base    
pciutils-libs.x86_64                  3.5.1-3.el7                      @base    
pcre.i686                             8.32-17.el7                      @base    
pcre.x86_64                           8.32-17.el7                      @base    
pcsc-lite-libs.x86_64                 1.8.8-8.el7                      @base    
perf.x86_64                           3.10.0-1127.19.1.el7             @updates 
perl.x86_64                           4:5.16.3-295.el7                 @base    
perl-Business-ISBN.noarch             2.06-2.el7                       @base    
perl-Business-ISBN-Data.noarch        20120719.001-2.el7               @base    
perl-CPAN.noarch                      1.9800-295.el7                   @base    
perl-Carp.noarch                      1.26-244.el7                     @base    
perl-Compress-Raw-Bzip2.x86_64        2.061-3.el7                      @base    
perl-Compress-Raw-Zlib.x86_64         1:2.061-4.el7                    @base    
perl-Data-Dumper.x86_64               2.145-3.el7                      @base    
perl-Digest.noarch                    1.17-245.el7                     @base    
perl-Digest-MD5.x86_64                2.52-3.el7                       @base    
perl-Digest-SHA.x86_64                1:5.85-4.el7                     @base    
perl-Encode.x86_64                    2.51-7.el7                       @base    
perl-Encode-Locale.noarch             1.03-5.el7                       @base    
perl-Error.noarch                     1:0.17020-2.el7                  @base    
perl-Exporter.noarch                  5.68-3.el7                       @base    
perl-ExtUtils-Install.noarch          1.58-295.el7                     @base    
perl-ExtUtils-MakeMaker.noarch        6.68-3.el7                       @base    
perl-ExtUtils-Manifest.noarch         1.61-244.el7                     @base    
perl-ExtUtils-ParseXS.noarch          1:3.18-3.el7                     @base    
perl-File-Listing.noarch              6.04-7.el7                       @base    
perl-File-Path.noarch                 2.09-2.el7                       @base    
perl-File-Temp.noarch                 0.23.01-3.el7                    @base    
perl-Filter.x86_64                    1.49-3.el7                       @base    
perl-Getopt-Long.noarch               2.40-3.el7                       @base    
perl-Git.noarch                       1.8.3.1-23.el7_8                 @updates 
perl-HTML-Parser.x86_64               3.71-4.el7                       @base    
perl-HTML-Tagset.noarch               3.20-15.el7                      @base    
perl-HTTP-Cookies.noarch              6.01-5.el7                       @base    
perl-HTTP-Daemon.noarch               6.01-8.el7                       @base    
perl-HTTP-Date.noarch                 6.02-8.el7                       @base    
perl-HTTP-Message.noarch              6.06-6.el7                       @base    
perl-HTTP-Negotiate.noarch            6.01-5.el7                       @base    
perl-HTTP-Tiny.noarch                 0.033-3.el7                      @base    
perl-IO-Compress.noarch               2.061-2.el7                      @base    
perl-IO-HTML.noarch                   1.00-2.el7                       @base    
perl-IO-Socket-IP.noarch              0.21-5.el7                       @base    
perl-IO-Socket-SSL.noarch             1.94-7.el7                       @base    
perl-LWP-MediaTypes.noarch            6.02-2.el7                       @base    
perl-Mozilla-CA.noarch                20130114-5.el7                   @base    
perl-Net-HTTP.noarch                  6.06-2.el7                       @base    
perl-Net-LibIDN.x86_64                0.12-15.el7                      @base    
perl-Net-SSLeay.x86_64                1.55-6.el7                       @base    
perl-PathTools.x86_64                 3.40-5.el7                       @base    
perl-Pod-Escapes.noarch               1:1.04-295.el7                   @base    
perl-Pod-Perldoc.noarch               3.20-4.el7                       @base    
perl-Pod-Simple.noarch                1:3.28-4.el7                     @base    
perl-Pod-Usage.noarch                 1.63-3.el7                       @base    
perl-Scalar-List-Utils.x86_64         1.27-248.el7                     @base    
perl-Socket.x86_64                    2.010-5.el7                      @base    
perl-Storable.x86_64                  2.45-3.el7                       @base    
perl-TermReadKey.x86_64               2.30-20.el7                      @base    
perl-Test-Harness.noarch              3.28-3.el7                       @base    
perl-Text-ParseWords.noarch           3.29-4.el7                       @base    
perl-Thread-Queue.noarch              3.02-2.el7                       @base    
perl-Time-HiRes.x86_64                4:1.9725-3.el7                   @base    
perl-Time-Local.noarch                1.2300-2.el7                     @base    
perl-TimeDate.noarch                  1:2.30-2.el7                     @base    
perl-URI.noarch                       1.60-9.el7                       @base    
perl-WWW-RobotRules.noarch            6.02-5.el7                       @base    
perl-constant.noarch                  1.27-2.el7                       @base    
perl-devel.x86_64                     4:5.16.3-295.el7                 @base    
perl-libs.x86_64                      4:5.16.3-295.el7                 @base    
perl-libwww-perl.noarch               6.05-2.el7                       @base    
perl-local-lib.noarch                 1.008010-4.el7                   @base    
perl-macros.x86_64                    4:5.16.3-295.el7                 @base    
perl-parent.noarch                    1:0.225-244.el7                  @base    
perl-podlators.noarch                 2.5.1-3.el7                      @base    
perl-srpm-macros.noarch               1-8.el7                          @base    
perl-threads.x86_64                   1.87-4.el7                       @base    
perl-threads-shared.x86_64            1.43-6.el7                       @base    
pinentry.x86_64                       0.8.1-17.el7                     @base    
pixman.x86_64                         0.34.0-1.el7                     @base    
pkgconfig.x86_64                      1:0.27.1-4.el7                   @anaconda
plymouth.x86_64                       0.8.9-0.33.20140113.el7.centos   @base    
plymouth-core-libs.x86_64             0.8.9-0.33.20140113.el7.centos   @base    
plymouth-scripts.x86_64               0.8.9-0.33.20140113.el7.centos   @base    
policycoreutils.x86_64                2.5-34.el7                       @base    
policycoreutils-python.x86_64         2.5-34.el7                       @base    
polkit.x86_64                         0.112-26.el7                     @base    
polkit-pkla-compat.x86_64             0.1-4.el7                        @anaconda
poppler-data.noarch                   0.4.6-3.el7                      @base    
popt.x86_64                           1.13-16.el7                      @anaconda
postfix.x86_64                        2:2.10.1-9.el7                   @base    
ppp.x86_64                            2.4.5-34.el7_7                   @updates 
procps-ng.x86_64                      3.3.10-27.el7                    @base    
pth.x86_64                            2.0.7-23.el7                     @base    
pygpgme.x86_64                        0.3-9.el7                        @anaconda
pyliblzma.x86_64                      0.5.3-11.el7                     @anaconda
pyparsing.noarch                      1.5.6-9.el7                      @base    
python.x86_64                         2.7.5-88.el7                     @base    
python-IPy.noarch                     0.75-6.el7                       @base    
python-babel.noarch                   0.9.6-8.el7                      @base    
python-backports.x86_64               1.0-8.el7                        @anaconda
python-backports-lzma.x86_64          0.0.2-9.el7                      @extras  
python-backports-ssl_match_hostname.noarch
                                      3.5.0.1-1.el7                    @base    
python-blinker.noarch                 1.3-2.el7                        @extras  
python-chardet.noarch                 2.2.1-3.el7                      @base    
python-configobj.noarch               4.7.2-7.el7                      @anaconda
python-dateutil.noarch                1.5-7.el7                        @base    
python-decorator.noarch               3.4.0-3.el7                      @anaconda
python-dmidecode.x86_64               3.12.2-4.el7                     @base    
python-ethtool.x86_64                 0.8-8.el7                        @base    
python-firewall.noarch                0.6.3-8.el7_8.1                  @updates 
python-flask.noarch                   1:0.10.1-5.el7_7                 @extras  
python-gevent.x86_64                  1.0-3.el7                        @extras  
python-gobject-base.x86_64            3.22.0-1.el7_4.1                 @updates 
python-greenlet.x86_64                0.4.2-4.el7                      @extras  
python-gunicorn.noarch                18.0-2.el7                       @extras  
python-iniparse.noarch                0.4-9.el7                        @anaconda
python-inotify.noarch                 0.9.4-4.el7                      @base    
python-ipaddress.noarch               1.0.16-2.el7                     @base    
python-itsdangerous.noarch            0.23-2.el7                       @extras  
python-javapackages.noarch            3.4.1-11.el7                     @base    
python-jinja2.noarch                  2.7.2-4.el7                      @base    
python-kitchen.noarch                 1.1.1-5.el7                      @base    
python-libs.x86_64                    2.7.5-88.el7                     @base    
python-linux-procfs.noarch            0.4.11-4.el7                     @base    
python-lxml.x86_64                    3.2.1-4.el7                      @base    
python-markupsafe.x86_64              0.11-10.el7                      @base    
python-perf.x86_64                    3.10.0-1127.19.1.el7             @updates 
python-pycurl.x86_64                  7.19.0-19.el7                    @base    
python-pytoml.noarch                  0.1.14-1.git7dea353.el7          @extras  
python-pyudev.noarch                  0.15-9.el7                       @base    
python-requests.noarch                2.6.0-9.el7_8                    @updates 
python-schedutils.x86_64              0.4-6.el7                        @base    
python-setuptools.noarch              0.9.8-7.el7                      @base    
python-six.noarch                     1.9.0-2.el7                      @base    
python-slip.noarch                    0.4.0-4.el7                      @base    
python-slip-dbus.noarch               0.4.0-4.el7                      @base    
python-sqlalchemy.x86_64              0.9.8-2.el7                      @base    
python-srpm-macros.noarch             3-32.el7                         @base    
python-syspurpose.x86_64              1.24.26-4.el7.centos             @updates 
python-urlgrabber.noarch              3.10-10.el7                      @base    
python-urllib3.noarch                 1.10.2-7.el7                     @base    
python-werkzeug.noarch                0.9.1-2.el7                      @extras  
python3.x86_64                        3.6.8-13.el7                     @base    
python3-libs.x86_64                   3.6.8-13.el7                     @base    
python3-pip.noarch                    9.0.3-7.el7_7                    @updates 
python3-setuptools.noarch             39.2.0-10.el7                    @base    
python36-cached_property.noarch       1.5.1-2.el7                      @epel    
python36-chardet.noarch               3.0.4-1.el7                      @epel    
python36-docker.noarch                2.6.1-3.el7                      @epel    
python36-docker-pycreds.noarch        0.2.1-2.el7                      @epel    
python36-dockerpty.noarch             0.4.1-18.el7                     @epel    
python36-docopt.noarch                0.6.2-8.el7                      @epel    
python36-idna.noarch                  2.7-2.el7                        @epel    
python36-jsonschema.noarch            2.5.1-4.el7                      @epel    
python36-pysocks.noarch               1.6.8-7.el7                      @epel    
python36-requests.noarch              2.14.2-2.el7                     @epel    
python36-rfc3986.noarch               1.3.0-1.el7                      @epel    
python36-six.noarch                   1.14.0-2.el7                     @epel    
python36-texttable.noarch             1.6.2-1.el7                      @epel    
python36-urllib3.noarch               1.25.6-1.el7                     @epel    
python36-websocket-client.noarch      0.47.0-2.el7                     @epel    
pyxattr.x86_64                        0.5.1-5.el7                      @anaconda
qrencode-libs.x86_64                  3.4.1-3.el7                      @anaconda
rdma-core.i686                        22.4-4.el7_8                     @updates 
rdma-core.x86_64                      22.4-4.el7_8                     @updates 
readline.x86_64                       6.2-11.el7                       @base    
redhat-rpm-config.noarch              9.1.0-88.el7.centos              @base    
rootfiles.noarch                      8.1-11.el7                       @anaconda
rpm.x86_64                            4.11.3-43.el7                    @base    
rpm-build.x86_64                      4.11.3-43.el7                    @base    
rpm-build-libs.x86_64                 4.11.3-43.el7                    @base    
rpm-libs.x86_64                       4.11.3-43.el7                    @base    
rpm-python.x86_64                     4.11.3-43.el7                    @base    
rsync.x86_64                          3.1.2-10.el7                     @base    
rsyslog.x86_64                        8.24.0-52.el7_8.2                @updates 
ruby-libs.x86_64                      2.0.0.648-36.el7                 @base    
sblim-sfcb.x86_64                     1.3.16-12.el7_0                  @base    
sblim-sfcc.x86_64                     2.2.5-6.el7                      @base    
screen.x86_64                         4.1.0-0.25.20120314git3c2946.el7 @base    
sed.x86_64                            4.2.2-6.el7                      @base    
selinux-policy.noarch                 3.13.1-266.el7_8.1               @updates 
selinux-policy-targeted.noarch        3.13.1-266.el7_8.1               @updates 
setools-libs.x86_64                   3.3.8-4.el7                      @base    
setup.noarch                          2.8.71-11.el7                    @base    
shadow-utils.x86_64                   2:4.6-5.el7                      @base    
shared-mime-info.x86_64               1.8-5.el7                        @base    
shim-unsigned.x86_64                  0.9-1.el7.centos                 @base    
shim-x64.x86_64                       15-8.el7                         @updates 
slang.x86_64                          2.2.4-11.el7                     @anaconda
slirp4netns.x86_64                    0.4.3-4.el7_8                    @extras  
snappy.x86_64                         1.1.0-3.el7                      @anaconda
sqlite.x86_64                         3.7.17-8.el7_7.1                 @updates 
srvadmin-all.x86_64                   9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-argtable2.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-base.x86_64                  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-cm.x86_64                    9.4.0-20.02.00                   @dell-system-update_dependent
srvadmin-deng.x86_64                  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-deng-snmp.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-hapi.x86_64                  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-idrac.x86_64                 9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-idrac-ivmcli.x86_64          9.3.0-3465.14818.el7             @dell-system-update_dependent
srvadmin-idrac-vmcli.x86_64           9.3.0-3465.14818.el7             @dell-system-update_dependent
srvadmin-idracadm7.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-isvc.x86_64                  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-isvc-snmp.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-itunnelprovider.x86_64       9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-jre.x86_64                   9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-marvellib.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-nvme.x86_64                  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-omacore.x86_64               9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-omacs.x86_64                 9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-omaksmig.x86_64              9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-omcommon.x86_64              9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-omilcore.x86_64              9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-ominst.x86_64                9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-oslog.x86_64                 9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-realssd.x86_64               9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-server-cli.x86_64            9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-server-snmp.x86_64           9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-smcommon.x86_64              9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-smweb.x86_64                 9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-standardAgent.x86_64         9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storage.x86_64               9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storage-cli.x86_64           9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storage-snmp.x86_64          9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storageservices.x86_64       9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storageservices-cli.x86_64   9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storageservices-snmp.x86_64  9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storelib.x86_64              9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-storelib-sysfs.x86_64        9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-sysfsutils.x86_64            9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-tomcat.x86_64                9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-webserver.x86_64             9.4.0-3787.15943.el7             @dell-system-update_dependent
srvadmin-xmlsup.x86_64                9.4.0-3787.15943.el7             @dell-system-update_dependent
strace.x86_64                         4.24-4.el7                       @base    
subscription-manager.x86_64           1.24.26-4.el7.centos             @updates 
subscription-manager-rhsm.x86_64      1.24.26-4.el7.centos             @updates 
subscription-manager-rhsm-certificates.x86_64
                                      1.24.26-4.el7.centos             @updates 
subversion.x86_64                     1.7.14-14.el7                    @base    
subversion-libs.x86_64                1.7.14-14.el7                    @base    
sudo.x86_64                           1.8.23-9.el7                     @base    
sysstat.x86_64                        10.1.5-19.el7                    @base    
systemd.x86_64                        219-73.el7_8.9                   @updates 
systemd-libs.i686                     219-73.el7_8.9                   @updates 
systemd-libs.x86_64                   219-73.el7_8.9                   @updates 
systemd-sysv.x86_64                   219-73.el7_8.9                   @updates 
systemtap-sdt-devel.x86_64            4.0-11.el7                       @base    
sysvinit-tools.x86_64                 2.88-14.dsf.el7                  @anaconda
tar.x86_64                            2:1.26-35.el7                    @base    
tcp_wrappers-libs.x86_64              7.6-77.el7                       @anaconda
teamd.x86_64                          1.29-1.el7                       @base    
telnet.x86_64                         1:0.17-65.el7_8                  @updates 
trousers.x86_64                       0.3.14-2.el7                     @base    
ttmkfdir.x86_64                       3.0.9-42.el7                     @base    
tuned.noarch                          2.11.0-8.el7                     @base    
tzdata.noarch                         2020a-1.el7                      @updates 
tzdata-java.noarch                    2020a-1.el7                      @updates 
unzip.x86_64                          6.0-21.el7                       @base    
urw-base35-bookman-fonts.noarch       20170801-10.el7                  @base    
urw-base35-c059-fonts.noarch          20170801-10.el7                  @base    
urw-base35-d050000l-fonts.noarch      20170801-10.el7                  @base    
urw-base35-fonts.noarch               20170801-10.el7                  @base    
urw-base35-fonts-common.noarch        20170801-10.el7                  @base    
urw-base35-gothic-fonts.noarch        20170801-10.el7                  @base    
urw-base35-nimbus-mono-ps-fonts.noarch
                                      20170801-10.el7                  @base    
urw-base35-nimbus-roman-fonts.noarch  20170801-10.el7                  @base    
urw-base35-nimbus-sans-fonts.noarch   20170801-10.el7                  @base    
urw-base35-p052-fonts.noarch          20170801-10.el7                  @base    
urw-base35-standard-symbols-ps-fonts.noarch
                                      20170801-10.el7                  @base    
urw-base35-z003-fonts.noarch          20170801-10.el7                  @base    
usermode.x86_64                       1.111-6.el7                      @base    
ustr.x86_64                           1.0.4-16.el7                     @anaconda
util-linux.x86_64                     2.23.2-63.el7                    @base    
v8.x86_64                             1:3.14.5.10-25.el7               @epel    
vim-common.x86_64                     2:7.4.629-6.el7                  @base    
vim-enhanced.x86_64                   2:7.4.629-6.el7                  @base    
vim-filesystem.x86_64                 2:7.4.629-6.el7                  @base    
vim-minimal.x86_64                    2:7.4.629-6.el7                  @base    
virt-what.x86_64                      1.18-4.el7                       @base    
wget.x86_64                           1.14-18.el7_6.1                  @updates 
which.x86_64                          2.20-7.el7                       @anaconda
wpa_supplicant.x86_64                 1:2.6-12.el7                     @base    
xfsprogs.x86_64                       4.5.0-20.el7                     @base    
xmlstarlet.x86_64                     1.6.1-1.el7                      @epel    
xorg-x11-font-utils.x86_64            1:7.5-21.el7                     @base    
xorg-x11-fonts-Type1.noarch           7.5-9.el7                        @base    
xorg-x11-server-utils.x86_64          7.7-20.el7                       @base    
xz.x86_64                             5.2.2-1.el7                      @base    
xz-libs.i686                          5.2.2-1.el7                      @base    
xz-libs.x86_64                        5.2.2-1.el7                      @base    
yajl.x86_64                           2.0.4-4.el7                      @base    
yum.noarch                            3.4.3-167.el7.centos             @base    
yum-cron.noarch                       3.4.3-167.el7.centos             @base    
yum-metadata-parser.x86_64            1.1.4-10.el7                     @anaconda
yum-plugin-fastestmirror.noarch       1.1.31-54.el7_8                  @updates 
yum-utils.noarch                      1.1.31-54.el7_8                  @updates 
zabbix-agent.x86_64                   4.0.24-1.el7                     @zabbix  
zabbix-release.noarch                 4.0-2.el7                        @zabbix  
zip.x86_64                            3.0-11.el7                       @base    
zlib.i686                             1.2.7-18.el7                     @base    
zlib.x86_64                           1.2.7-18.el7                     @base    
yum-list-installed.txt (62,197 bytes)

Issue History

Date Modified Username Field Change
2020-09-28 16:39 cluick_iviews New Issue
2020-09-28 16:39 cluick_iviews Tag Attached: crash
2020-09-28 16:39 cluick_iviews Tag Attached: jenkins
2020-09-28 16:39 cluick_iviews Tag Attached: jvm
2020-09-28 19:32 ManuelWolfshant Note Added: 0037744
2020-09-29 07:15 cluick_iviews File Added: jvm-crashdumps-2020-09-27.tar.gz
2020-09-29 07:23 cluick_iviews File Added: yum-list-installed.zip
2020-09-29 07:25 cluick_iviews Note Added: 0037745
2020-09-29 07:28 cluick_iviews File Added: yum-list-installed.txt
2020-09-29 07:28 cluick_iviews Note Added: 0037746