View Issue Details

IDProjectCategoryView StatusLast Update
0017769CentOS-8-OTHERpublic2020-10-01 16:52
Reportergpacuilla 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0017769: geoipupdate version in AppStream repo is outdated
DescriptionHello,

More of a question than a bug-

Currently the geoipupdate package version avaiable in the official AppStream repo is very out of date, 2.5.0 is considered legacy and the latest versions are 4.x

How could we get this updated upstream?
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-10-01 16:52 gpacuilla New Issue