View Issue Details

IDProjectCategoryView StatusLast Update
0017806CentOS-8-OTHERpublic2020-10-18 05:58
Reporterbennahon 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version8.2.2004 
Target VersionFixed in Version 
Summary0017806: Update the container-tools:rhel8 module stream
DescriptionRHEL 8 now has the container-tools:rhel8:8020120200601155013 module which includes podman 1.9.3. Could you please update the CentOS 8 container-tools:rhel8 module stream to match container-tools:rhel8:8020120200601155013?

podman 1.9.3 includes some very useful bug fixes that are not present in 1.6.4 (current version in CentOS 8).
Additional InformationHere is some more information about the modules that are present:
$ docker run --rm -it --entrypoint bash centos:8
$ cat /etc/redhat-release
CentOS Linux release 8.2.2004 (Core)
$ dnf module list container-tools
Failed to set locale, defaulting to C.UTF-8
CentOS-8 - AppStream 4.5 MB/s | 5.8 MB 00:01
CentOS-8 - Base 2.9 MB/s | 2.2 MB 00:00
CentOS-8 - Extras 29 kB/s | 8.1 kB 00:00
CentOS-8 - AppStream
Name Stream Profiles Summary
container-tools rhel8 [d] common [d] Common tools and dependencies for container runtimes
container-tools 1.0 common [d] Common tools and dependencies for container runtimes
container-tools 2.0 common [d] Common tools and dependencies for container runtimes

Hint: [d]efault, [e]nabled, [x]disabled, [i]nstalled
$ dnf module info container-tools:rhel8
Failed to set locale, defaulting to C.UTF-8
Last metadata expiration check: 0:00:40 ago on Tue Oct 13 17:36:50 2020.
Name : container-tools
Stream : rhel8 [d][a]
Version : 8020020200603213325
Context : 0d58ad57
Architecture : x86_64
Profiles : common [d]
Default profiles : common
Repo : AppStream
Summary : Common tools and dependencies for container runtimes
Description : Contains SELinux policies, binaries and other dependencies for use with container runtimes
Requires : platform:[el8]
Artifacts : buildah-0:1.11.6-7.module_el8.2.0+305+5e198a41.src
                 : buildah-0:1.11.6-7.module_el8.2.0+305+5e198a41.x86_64
                 : buildah-debuginfo-0:1.11.6-7.module_el8.2.0+305+5e198a41.x86_64
                 : buildah-debugsource-0:1.11.6-7.module_el8.2.0+305+5e198a41.x86_64
                 : buildah-tests-0:1.11.6-7.module_el8.2.0+305+5e198a41.x86_64
                 : buildah-tests-debuginfo-0:1.11.6-7.module_el8.2.0+305+5e198a41.x86_64
                 : cockpit-podman-0:12-1.module_el8.2.0+305+5e198a41.noarch
                 : cockpit-podman-0:12-1.module_el8.2.0+305+5e198a41.src
                 : conmon-2:2.0.6-1.module_el8.2.0+305+5e198a41.src
                 : conmon-2:2.0.6-1.module_el8.2.0+305+5e198a41.x86_64
                 : container-selinux-2:2.124.0-1.module_el8.2.0+305+5e198a41.noarch
                 : container-selinux-2:2.124.0-1.module_el8.2.0+305+5e198a41.src
                 : containernetworking-plugins-0:0.8.3-5.module_el8.2.0+305+5e198a41.src
                 : containernetworking-plugins-0:0.8.3-5.module_el8.2.0+305+5e198a41.x86_64
                 : containernetworking-plugins-debuginfo-0:0.8.3-5.module_el8.2.0+305+5e198a41.x86_64
                 : containernetworking-plugins-debugsource-0:0.8.3-5.module_el8.2.0+305+5e198a41.x86_64
                 : containers-common-1:0.1.40-11.module_el8.2.0+377+92552693.x86_64
                 : crit-0:3.12-9.module_el8.2.0+305+5e198a41.x86_64
                 : criu-0:3.12-9.module_el8.2.0+305+5e198a41.src
                 : criu-0:3.12-9.module_el8.2.0+305+5e198a41.x86_64
                 : criu-debuginfo-0:3.12-9.module_el8.2.0+305+5e198a41.x86_64
                 : criu-debugsource-0:3.12-9.module_el8.2.0+305+5e198a41.x86_64
                 : fuse-overlayfs-0:0.7.2-5.module_el8.2.0+305+5e198a41.src
                 : fuse-overlayfs-0:0.7.2-5.module_el8.2.0+305+5e198a41.x86_64
                 : fuse-overlayfs-debuginfo-0:0.7.2-5.module_el8.2.0+305+5e198a41.x86_64
                 : fuse-overlayfs-debugsource-0:0.7.2-5.module_el8.2.0+305+5e198a41.x86_64
                 : podman-0:1.6.4-10.module_el8.2.0+305+5e198a41.src
                 : podman-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : podman-debuginfo-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : podman-debugsource-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : podman-docker-0:1.6.4-10.module_el8.2.0+305+5e198a41.noarch
                 : podman-remote-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : podman-remote-debuginfo-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : podman-tests-0:1.6.4-10.module_el8.2.0+305+5e198a41.x86_64
                 : python-podman-api-0:1.2.0-0.2.gitd0a45fe.module_el8.2.0+305+5e198a41.noarch
                 : python-podman-api-0:1.2.0-0.2.gitd0a45fe.module_el8.2.0+305+5e198a41.src
                 : python3-criu-0:3.12-9.module_el8.2.0+305+5e198a41.x86_64
                 : runc-0:1.0.0-65.rc10.module_el8.2.0+305+5e198a41.src
                 : runc-0:1.0.0-65.rc10.module_el8.2.0+305+5e198a41.x86_64
                 : runc-debuginfo-0:1.0.0-65.rc10.module_el8.2.0+305+5e198a41.x86_64
                 : runc-debugsource-0:1.0.0-65.rc10.module_el8.2.0+305+5e198a41.x86_64
                 : skopeo-1:0.1.40-11.module_el8.2.0+377+92552693.src
                 : skopeo-1:0.1.40-11.module_el8.2.0+377+92552693.x86_64
                 : skopeo-debuginfo-1:0.1.40-11.module_el8.2.0+377+92552693.x86_64
                 : skopeo-debugsource-1:0.1.40-11.module_el8.2.0+377+92552693.x86_64
                 : skopeo-tests-1:0.1.40-11.module_el8.2.0+377+92552693.x86_64
                 : slirp4netns-0:0.4.2-3.git21fdece.module_el8.2.0+305+5e198a41.src
                 : slirp4netns-0:0.4.2-3.git21fdece.module_el8.2.0+305+5e198a41.x86_64
                 : slirp4netns-debuginfo-0:0.4.2-3.git21fdece.module_el8.2.0+305+5e198a41.x86_64
                 : slirp4netns-debugsource-0:0.4.2-3.git21fdece.module_el8.2.0+305+5e198a41.x86_64
                 : toolbox-0:0.0.7-1.module_el8.2.0+305+5e198a41.noarch
                 : toolbox-0:0.0.7-1.module_el8.2.0+305+5e198a41.src
                 : udica-0:0.2.1-2.module_el8.2.0+305+5e198a41.noarch
                 : udica-0:0.2.1-2.module_el8.2.0+305+5e198a41.src

Hint: [d]efault, [e]nabled, [x]disabled, [i]nstalled, [a]ctive
TagsNo tags attached.

Relationships

duplicate of 0017786 new Update the container-tools:rhel8 module stream 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-10-17 10:40 bennahon New Issue
2020-10-17 10:40 bennahon Issue generated from: 0017786
2020-10-18 05:58 toracat Relationship added duplicate of 0017786
2020-10-18 05:58 toracat Status new => closed
2020-10-18 05:58 toracat Resolution open => duplicate