View Issue Details

IDProjectCategoryView StatusLast Update
0017846CentOS-7perlpublic2020-11-23 11:41
Reportersalmira 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0017846: Perl packages are missing in 7.9.2009's repo
DescriptionError when trying to install perl packages occurred today:

yum install perl

Error downloading packages:
  4:perl-5.16.3-295.el7.x86_64: [Errno 256] No more mirrors to try.
  4:perl-macros-5.16.3-295.el7.x86_64: [Errno 256] No more mirrors to try.
  4:perl-libs-5.16.3-295.el7.x86_64: [Errno 256] No more mirrors to try.
  1:perl-Pod-Escapes-1.04-295.el7.noarch: [Errno 256] No more mirrors to try.
Steps To Reproduceyum install perl
Tags"wireless"
abrt_hash
URL

Activities

avij

avij

2020-11-12 17:30

updater   ~0037884

CentOS 7.9.2009 has perl-5.16.3-297.el7.x86_64.rpm. Your yum seems to be using 7.8.2003's repodata. Try "yum clean all" and retry.
salmira

salmira

2020-11-12 18:50

reporter   ~0037885

Finally managed to install Perl on a clean CentOS 7 installation (using vagrant centos/7 box) and also updated existing installation after 'yum clean all':
yum install perl
...
Package 4:perl-5.16.3-297.el7.x86_64 already installed and latest version
Thank you!

Issue History

Date Modified Username Field Change
2020-11-12 15:28 salmira New Issue
2020-11-12 17:30 avij Note Added: 0037884
2020-11-12 18:50 salmira Note Added: 0037885
2020-11-12 19:18 toracat Status new => resolved
2020-11-12 19:18 toracat Resolution open => fixed
2020-11-23 11:41 captainzohar Tag Attached: "wireless"