View Issue Details

IDProjectCategoryView StatusLast Update
0017847CentOS-8krb5public2020-11-12 16:18
Reportercoudot 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version8.2.2004 
Target VersionFixed in Version 
Summary0017847: krb5-libs version is not up to date with RHEL 8
DescriptionWe use krb5-libs as a dependency when compiling OpenLDAP for the LDAP Tool Box project.

Current version of krb5-libs is 1.17 on CentOS 8 and 1.18 on CentOS 8, so our packages can not be installed on RHEL 8

Could you update krb5 in CentOS 8 so packages built on CentOS 8 can work on RHEL 8 ?
TagsNo tags attached.

Activities

coudot

coudot

2020-11-12 16:18

reporter   ~0037881

There was a typo, the good sentence is:


Current version of krb5-libs is 1.17 on CentOS 8 and 1.18 on RHEL 8, so our packages can not be installed on RHEL 8

Issue History

Date Modified Username Field Change
2020-11-12 15:48 coudot New Issue
2020-11-12 16:18 coudot Note Added: 0037881