View Issue Details

IDProjectCategoryView StatusLast Update
0017862CentOS-8mpichpublic2020-11-19 23:59
Reporterloftyhauser 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version8.2.2004 
Target VersionFixed in Version 
Summary0017862: latest mpich and openmpi depend on conflicting libhwloc packages
DescriptionOn CentOS 8 stream, I currently have installed openmpi (4.0.3-3) and mpich (1.10.5-4). Updated openmpi packages are available (4.0.5-1). However, the updated openmpi packages depend on new hwloc-libs (2.2.0-1). The current mpich packages still depend on the old hwloc-libs (1.11.9-3). Due to the packaging conflict, openmpi and mpich cannot both be installed.
TagsNo tags attached.

Activities

halocaridina

halocaridina

2020-11-19 23:59

reporter   ~0037950

A "me too" in seeing this packaging conflict.

Issue History

Date Modified Username Field Change
2020-11-17 12:54 loftyhauser New Issue
2020-11-19 23:59 halocaridina Note Added: 0037950