View Issue Details

IDProjectCategoryView StatusLast Update
0017915CentOS-8dockerpublic2020-12-17 15:24
Reporterpabelanger Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Summary0017915: Rebuild https://hub.docker.com/_/centos 8 image
DescriptionWhen using rootless containers with podman, we are no longer able to dnf update properly without the filesystem package failing. This looks because the docker image is using 8.2 packages, but updating to 8.3 packages from the mirrors.
Steps To ReproduceContainerfile
===========
FROM docker.io/centos:8

RUN dnf update -y

$ podman build .
Additional InformationSTEP 1: FROM docker.io/centos:8
STEP 2: RUN dnf update -y
CentOS-8 - AppStream 31% [=======================- ] 400 kB/s | 2.0 MB 00:10 ETCentOS-8 - AppStream 57% [=========================================== ] 704 kB/s | 3.6 MB 00:03 ETCentOS-8 - AppStream 81% [============================================================- ] 958 kB/s | 5.0 MB 00:01 ETCentOS-8 - AppStream 3.4 MB/s | 6.2 MB 00:01
CentOS-8 - Base [=== ] --- B/s | 0 B --:-- ETCentOS-8 - Base 11% [========- ] 917 kB/s | 275 kB 00:02 ETCentOS-8 - Base 81% [============================================================= ] 1.2 MB/s | 1.8 MB 00:00 ETCentOS-8 - Base 3.1 MB/s | 2.3 MB 00:00
CentOS-8 - Extras [ === ] --- B/s | 0 B --:-- ETCentOS-8 - Extras 39 kB/s | 8.1 kB 00:00
Dependencies resolved.
==============================================================================================================================================================================================
 Package Architecture Version Repository Size
==============================================================================================================================================================================================
Installing:
 centos-linux-release noarch 8.3-1.2011.el8 BaseOS 22 k
     replacing centos-release.x86_64 8.2-2.2004.0.1.el8
     replacing centos-repos.x86_64 8.2-2.2004.0.1.el8
Upgrading:
 bash x86_64 4.4.19-12.el8 BaseOS 1.5 M
 bind-export-libs x86_64 32:9.11.20-5.el8 BaseOS 1.1 M
 binutils x86_64 2.30-79.el8 BaseOS 5.7 M
 ca-certificates noarch 2020.2.41-80.0.el8_2 BaseOS 391 k
 centos-gpg-keys noarch 1:8-2.el8 BaseOS 12 k
 chkconfig x86_64 1.13-2.el8 BaseOS 194 k
 coreutils-single x86_64 8.30-8.el8 BaseOS 627 k
 crypto-policies noarch 20200713-1.git51d1222.el8 BaseOS 62 k
 cryptsetup-libs x86_64 2.3.3-2.el8 BaseOS 470 k
 curl x86_64 7.61.1-14.el8 BaseOS 353 k
 cyrus-sasl-lib x86_64 2.1.27-5.el8 BaseOS 123 k
 dbus x86_64 1:1.12.8-11.el8 BaseOS 41 k
 dbus-common noarch 1:1.12.8-11.el8 BaseOS 45 k
 dbus-daemon x86_64 1:1.12.8-11.el8 BaseOS 240 k
 dbus-libs x86_64 1:1.12.8-11.el8 BaseOS 183 k
 dbus-tools x86_64 1:1.12.8-11.el8 BaseOS 85 k
 device-mapper x86_64 8:1.02.171-5.el8 BaseOS 373 k
 device-mapper-libs x86_64 8:1.02.171-5.el8 BaseOS 406 k
 dhcp-client x86_64 12:4.3.6-41.el8 BaseOS 318 k
 dhcp-common noarch 12:4.3.6-41.el8 BaseOS 207 k
 dhcp-libs x86_64 12:4.3.6-41.el8 BaseOS 147 k
 dnf noarch 4.2.23-4.el8 BaseOS 513 k
 dnf-data noarch 4.2.23-4.el8 BaseOS 149 k
 dracut x86_64 049-95.git20200804.el8 BaseOS 367 k
 dracut-network x86_64 049-95.git20200804.el8 BaseOS 102 k
 dracut-squash x86_64 049-95.git20200804.el8 BaseOS 56 k
 elfutils-default-yama-scope noarch 0.180-1.el8 BaseOS 48 k
 elfutils-libelf x86_64 0.180-1.el8 BaseOS 215 k
 elfutils-libs x86_64 0.180-1.el8 BaseOS 293 k
 expat x86_64 2.2.5-4.el8 BaseOS 111 k
 file-libs x86_64 5.33-16.el8 BaseOS 542 k
 filesystem x86_64 3.8-3.el8 BaseOS 1.1 M
 glibc x86_64 2.28-127.el8 BaseOS 3.6 M
 glibc-common x86_64 2.28-127.el8 BaseOS 1.3 M
 glibc-minimal-langpack x86_64 2.28-127.el8 BaseOS 53 k
 gnupg2 x86_64 2.2.20-2.el8 BaseOS 2.4 M
 gnutls x86_64 3.6.14-6.el8 BaseOS 1.0 M
 gpgme x86_64 1.13.1-3.el8 BaseOS 335 k
 iproute x86_64 5.3.0-5.el8 BaseOS 665 k
 iptables-libs x86_64 1.8.4-15.el8 BaseOS 106 k
 kexec-tools x86_64 2.0.20-34.el8 BaseOS 496 k
 krb5-libs x86_64 1.18.2-5.el8 BaseOS 837 k
 libarchive x86_64 3.3.2-9.el8 BaseOS 358 k
 libblkid x86_64 2.32.1-24.el8 BaseOS 216 k
 libcap x86_64 2.26-4.el8 BaseOS 60 k
 libcom_err x86_64 1.45.6-1.el8 BaseOS 49 k
 libcurl-minimal x86_64 7.61.1-14.el8 BaseOS 285 k
 libdb x86_64 5.3.28-39.el8 BaseOS 750 k
 libdb-utils x86_64 5.3.28-39.el8 BaseOS 149 k
 libdnf x86_64 0.48.0-5.el8 BaseOS 650 k
 libfdisk x86_64 2.32.1-24.el8 BaseOS 249 k
 libffi x86_64 3.1-22.el8 BaseOS 37 k
 libgcc x86_64 8.3.1-5.1.el8 BaseOS 78 k
 libgcrypt x86_64 1.8.5-4.el8 BaseOS 463 k
 libkcapi x86_64 1.2.0-2.el8 BaseOS 48 k
 libkcapi-hmaccalc x86_64 1.2.0-2.el8 BaseOS 31 k
 libmodulemd1 x86_64 1.8.16-0.2.9.4.2 BaseOS 176 k
 libmount x86_64 2.32.1-24.el8 BaseOS 232 k
 libpcap x86_64 14:1.9.1-4.el8 BaseOS 166 k
 librepo x86_64 1.12.0-2.el8 BaseOS 90 k
 libreport-filesystem x86_64 2.9.5-15.el8 BaseOS 21 k
 libseccomp x86_64 2.4.3-1.el8 BaseOS 67 k
 libselinux x86_64 2.9-4.el8_3 BaseOS 165 k
 libsemanage x86_64 2.9-3.el8 BaseOS 165 k
 libsmartcols x86_64 2.32.1-24.el8 BaseOS 175 k
 libsolv x86_64 0.7.11-1.el8 BaseOS 358 k
 libstdc++ x86_64 8.3.1-5.1.el8 BaseOS 451 k
 libusbx x86_64 1.0.23-4.el8 BaseOS 74 k
 libuuid x86_64 2.32.1-24.el8 BaseOS 95 k
 libxml2 x86_64 2.9.7-8.el8 BaseOS 696 k
 libzstd x86_64 1.4.4-1.el8 BaseOS 266 k
 lz4-libs x86_64 1.8.3-2.el8 BaseOS 66 k
 nettle x86_64 3.4.1-2.el8 BaseOS 300 k
 openldap x86_64 2.4.46-15.el8 BaseOS 351 k
 openssl-libs x86_64 1:1.1.1g-11.el8 BaseOS 1.5 M
 pam x86_64 1.3.1-11.el8 BaseOS 738 k
 pcre2 x86_64 10.32-2.el8 BaseOS 246 k
 platform-python x86_64 3.6.8-31.el8 BaseOS 83 k
 platform-python-setuptools noarch 39.2.0-6.el8 BaseOS 632 k
 procps-ng x86_64 3.3.15-3.el8 BaseOS 328 k
 python3-dnf noarch 4.2.23-4.el8 BaseOS 526 k
 python3-gpg x86_64 1.13.1-3.el8 BaseOS 244 k
 python3-hawkey x86_64 0.48.0-5.el8 BaseOS 111 k
 python3-libdnf x86_64 0.48.0-5.el8 BaseOS 756 k
 python3-libs x86_64 3.6.8-31.el8 BaseOS 7.8 M
 python3-pip-wheel noarch 9.0.3-18.el8 BaseOS 1.0 M
 python3-rpm x86_64 4.14.3-4.el8 BaseOS 157 k
 python3-setuptools-wheel noarch 39.2.0-6.el8 BaseOS 289 k
 rpm x86_64 4.14.3-4.el8 BaseOS 541 k
 rpm-build-libs x86_64 4.14.3-4.el8 BaseOS 154 k
 rpm-libs x86_64 4.14.3-4.el8 BaseOS 338 k
 sed x86_64 4.5-2.el8 BaseOS 298 k
 setup noarch 2.12.2-6.el8 BaseOS 181 k
 shadow-utils x86_64 2:4.6-11.el8 BaseOS 1.2 M
 snappy x86_64 1.1.8-3.el8 BaseOS 37 k
 sqlite-libs x86_64 3.26.0-11.el8 BaseOS 580 k
 systemd x86_64 239-41.el8_3 BaseOS 3.5 M
 systemd-libs x86_64 239-41.el8_3 BaseOS 1.1 M
 systemd-pam x86_64 239-41.el8_3 BaseOS 456 k
 systemd-udev x86_64 239-41.el8_3 BaseOS 1.3 M
 tar x86_64 2:1.30-5.el8 BaseOS 838 k
 tzdata noarch 2020d-1.el8 BaseOS 471 k
 util-linux x86_64 2.32.1-24.el8 BaseOS 2.5 M
 vim-minimal x86_64 2:8.0.1763-15.el8 BaseOS 572 k
 yum noarch 4.2.23-4.el8 BaseOS 192 k
 zlib x86_64 1.2.11-16.el8_2 BaseOS 102 k
Installing dependencies:
 centos-linux-repos noarch 8-2.el8 BaseOS 20 k
 file x86_64 5.33-16.el8 BaseOS 76 k
 gettext x86_64 0.19.8.1-17.el8 BaseOS 1.1 M
 gettext-libs x86_64 0.19.8.1-17.el8 BaseOS 314 k
 grub2-common noarch 1:2.02-90.el8 BaseOS 884 k
 grub2-tools x86_64 1:2.02-90.el8 BaseOS 2.0 M
 grub2-tools-minimal x86_64 1:2.02-90.el8 BaseOS 204 k
 kbd-legacy noarch 2.0.4-10.el8 BaseOS 481 k
 kbd-misc noarch 2.0.4-10.el8 BaseOS 1.5 M
 libcroco x86_64 0.6.12-4.el8_2.1 BaseOS 113 k
 libevent x86_64 2.1.8-5.el8 BaseOS 253 k
 libgomp x86_64 8.3.1-5.1.el8 BaseOS 204 k
 libmodulemd x86_64 2.9.4-2.el8 BaseOS 189 k
 libsecret x86_64 0.18.6-1.el8 BaseOS 163 k
 openssl x86_64 1:1.1.1g-11.el8 BaseOS 706 k
 os-prober x86_64 1.74-6.el8 BaseOS 51 k
 trousers-lib x86_64 0.3.14-4.el8 BaseOS 169 k
 unbound-libs x86_64 1.7.3-14.el8 AppStream 500 k
 which x86_64 2.21-12.el8 BaseOS 49 k
 xkeyboard-config noarch 2.28-1.el8 AppStream 782 k
Installing weak dependencies:
 cracklib-dicts x86_64 2.9.6-15.el8 BaseOS 4.0 M
 crypto-policies-scripts noarch 20200713-1.git51d1222.el8 AppStream 67 k
 diffutils x86_64 3.6-6.el8 BaseOS 358 k
 elfutils-debuginfod-client x86_64 0.180-1.el8 BaseOS 64 k
 glibc-langpack-en x86_64 2.28-127.el8 BaseOS 824 k
 gnupg2-smime x86_64 2.2.20-2.el8 BaseOS 283 k
 grubby x86_64 8.40-41.el8 BaseOS 49 k
 hardlink x86_64 1:1.3-6.el8 BaseOS 29 k
 kbd x86_64 2.0.4-10.el8 BaseOS 390 k
 kpartx x86_64 0.8.4-5.el8 BaseOS 108 k
 libxkbcommon x86_64 0.9.1-1.el8 AppStream 116 k
 memstrack x86_64 0.1.11-1.el8 AppStream 48 k
 openssl-pkcs11 x86_64 0.4.10-2.el8 BaseOS 66 k
 pigz x86_64 2.4-4.el8 BaseOS 79 k
 pinentry x86_64 1.1.0-2.el8 AppStream 100 k
 platform-python-pip noarch 9.0.3-18.el8 BaseOS 1.7 M
 python3-unbound x86_64 1.7.3-14.el8 AppStream 118 k
 rpm-plugin-systemd-inhibit x86_64 4.14.3-4.el8 BaseOS 76 k
 trousers x86_64 0.3.14-4.el8 BaseOS 153 k

Transaction Summary
==============================================================================================================================================================================================
Install 40 Packages
Upgrade 106 Packages

Total download size: 81 M
Downloading Packages:
CentOS-8 - AppStream [ === ] --- B/s | 0 B --:-- ET(1/146): crypto-policies-scripts-20200713-1.git51d1222.el8.noarch.rpm 0% [ ] --- B/s | 0 B --:-- ET(1/146): memstrack-0.1.11-1.el8.x86_64.rpm 345 kB/s | 48 kB 00:00
(2-3/146): libxkbcommon-0.9.1-1.el8.x86_64.rpm 0% [ ] 751 kB/s | 104 kB 01:49 ET(2/146): crypto-policies-scripts-20200713-1.git51d1222.el8.noarch.rpm 444 kB/s | 67 kB 00:00
(3-4/146): pinentry-1.1.0-2.el8.x86_64.rpm 0% [ ] 759 kB/s | 157 kB 01:48 ET(3/146): pinentry-1.1.0-2.el8.x86_64.rpm 1.1 MB/s | 100 kB 00:00
(4-5/146): python3-unbound-1.7.3-14.el8.x86_64.rpm 0% [ ] 792 kB/s | 378 kB 01:43 ET(4/146): libxkbcommon-0.9.1-1.el8.x86_64.rpm 484 kB/s | 116 kB 00:00
(5-6/146): unbound-libs-1.7.3-14.el8.x86_64.rpm 0% [ ] 804 kB/s | 446 kB 01:42 ET(5/146): python3-unbound-1.7.3-14.el8.x86_64.rpm 1.2 MB/s | 118 kB 00:00
(6-7/146): xkeyboard-config-2.28-1.el8.noarch.rpm 0% [ ] 803 kB/s | 449 kB 01:42 ET(6/146): centos-linux-release-8.3-1.2011.el8.noarch.rpm 117 kB/s | 22 kB 00:00
(7-8/146): xkeyboard-config-2.28-1.el8.noarch.rpm 1% [= ] 933 kB/s | 1.2 MB 01:27 ET(7/146): unbound-libs-1.7.3-14.el8.x86_64.rpm 2.0 MB/s | 500 kB 00:00
(8-9/146): centos-linux-repos-8-2.el8.noarch.rpm 1% [= ] 961 kB/s | 1.4 MB 01:24 ET(8/146): xkeyboard-config-2.28-1.el8.noarch.rpm 2.5 MB/s | 782 kB 00:00
(9-10/146): cracklib-dicts-2.9.6-15.el8.x86_64.rpm 2% [=- ] 1.0 MB/s | 1.7 MB 01:19 ET(9/146): centos-linux-repos-8-2.el8.noarch.rpm 168 kB/s | 20 kB 00:00
(10-11/146): diffutils-3.6-6.el8.x86_64.rpm 2% [=- ] 1.0 MB/s | 1.7 MB 01:19 ET(10/146): elfutils-debuginfod-client-0.180-1.el8.x86_64.rpm 455 kB/s | 64 kB 00:00
(11-12/146): diffutils-3.6-6.el8.x86_64.rpm 2% [== ] 1.1 MB/s | 2.3 MB 01:12 ET(11/146): diffutils-3.6-6.el8.x86_64.rpm 914 kB/s | 358 kB 00:00
(12-13/146): file-5.33-16.el8.x86_64.rpm 4% [=== ] 1.3 MB/s | 3.6 MB 01:00 ET(12-14/146): file-5.33-16.el8.x86_64.rpm 6% [====- ] 1.5 MB/s | 5.2 MB 00:49 ET(12/146): cracklib-dicts-2.9.6-15.el8.x86_64.rpm 3.8 MB/s | 4.0 MB 00:01
(13-14/146): file-5.33-16.el8.x86_64.rpm 8% [====== ] 1.7 MB/s | 6.5 MB 00:43 ET(13/146): gettext-0.19.8.1-17.el8.x86_64.rpm 1.6 MB/s | 1.1 MB 00:00
(14-15/146): file-5.33-16.el8.x86_64.rpm 8% [======- ] 1.8 MB/s | 7.2 MB 00:40 ET(14/146): gettext-libs-0.19.8.1-17.el8.x86_64.rpm 1.6 MB/s | 314 kB 00:00
(15-16/146): file-5.33-16.el8.x86_64.rpm 9% [======- ] 1.8 MB/s | 7.5 MB 00:39 ET(15/146): gnupg2-smime-2.2.20-2.el8.x86_64.rpm 1.3 MB/s | 283 kB 00:00
(16-17/146): file-5.33-16.el8.x86_64.rpm 10% [=======- ] 2.0 MB/s | 8.5 MB 00:36 ET(16/146): glibc-langpack-en-2.28-127.el8.x86_64.rpm 2.4 MB/s | 824 kB 00:00
(17-18/146): file-5.33-16.el8.x86_64.rpm 10% [======== ] 2.0 MB/s | 8.6 MB 00:36 ET(17/146): file-5.33-16.el8.x86_64.rpm 60 kB/s | 76 kB 00:01
(18-19/146): grub2-common-2.02-90.el8.noarch.rpm 10% [======== ] 2.0 MB/s | 8.6 MB 00:36 ET(18/146): grub2-tools-minimal-2.02-90.el8.x86_64.rpm 940 kB/s | 204 kB 00:00
(19-20/146): grub2-tools-2.02-90.el8.x86_64.rpm 11% [========- ] 2.0 MB/s | 9.4 MB 00:34 ET(19/146): grub2-common-2.02-90.el8.noarch.rpm 2.4 MB/s | 884 kB 00:00
(20-21/146): grubby-8.40-41.el8.x86_64.rpm 12% [========= ] 2.1 MB/s | 9.9 MB 00:33 ET(20/146): grubby-8.40-41.el8.x86_64.rpm 273 kB/s | 49 kB 00:00
(21-22/146): hardlink-1.3-6.el8.x86_64.rpm 12% [=========- ] 2.1 MB/s | 10 MB 00:32 ET(21/146): hardlink-1.3-6.el8.x86_64.rpm 270 kB/s | 29 kB 00:00
(22-23/146): kbd-2.0.4-10.el8.x86_64.rpm 13% [=========- ] 2.2 MB/s | 11 MB 00:32 ET(22/146): kbd-2.0.4-10.el8.x86_64.rpm 1.5 MB/s | 390 kB 00:00
(23-24/146): kbd-legacy-2.0.4-10.el8.noarch.rpm 14% [==========- ] 2.3 MB/s | 12 MB 00:30 ET(23/146): kbd-legacy-2.0.4-10.el8.noarch.rpm 1.4 MB/s | 481 kB 00:00
(24-25/146): kbd-misc-2.0.4-10.el8.noarch.rpm 15% [=========== ] 2.4 MB/s | 12 MB 00:28 ET(24/146): grub2-tools-2.02-90.el8.x86_64.rpm 2.2 MB/s | 2.0 MB 00:00
(25-26/146): kpartx-0.8.4-5.el8.x86_64.rpm 15% [===========- ] 2.4 MB/s | 13 MB 00:28 ET(25/146): kpartx-0.8.4-5.el8.x86_64.rpm 574 kB/s | 108 kB 00:00
(26-27/146): libcroco-0.6.12-4.el8_2.1.x86_64.rpm 16% [============ ] 2.5 MB/s | 13 MB 00:27 ET(26/146): libcroco-0.6.12-4.el8_2.1.x86_64.rpm 425 kB/s | 113 kB 00:00
(27-28/146): kbd-misc-2.0.4-10.el8.noarch.rpm 17% [============= ] 2.6 MB/s | 14 MB 00:25 ET(27/146): kbd-misc-2.0.4-10.el8.noarch.rpm 2.8 MB/s | 1.5 MB 00:00
(28-29/146): libevent-2.1.8-5.el8.x86_64.rpm 17% [============= ] 2.6 MB/s | 14 MB 00:25 ET(28/146): libevent-2.1.8-5.el8.x86_64.rpm 926 kB/s | 253 kB 00:00
(29-30/146): libgomp-8.3.1-5.1.el8.x86_64.rpm 18% [=============- ] 2.6 MB/s | 15 MB 00:25 ET(29/146): libgomp-8.3.1-5.1.el8.x86_64.rpm 1.0 MB/s | 204 kB 00:00
(30-31/146): libmodulemd-2.9.4-2.el8.x86_64.rpm 18% [=============- ] 2.6 MB/s | 15 MB 00:25 ET(30/146): libmodulemd-2.9.4-2.el8.x86_64.rpm 1.0 MB/s | 189 kB 00:00
(31-32/146): libsecret-0.18.6-1.el8.x86_64.rpm 18% [=============- ] 2.6 MB/s | 15 MB 00:25 ET(31/146): libsecret-0.18.6-1.el8.x86_64.rpm 1.1 MB/s | 163 kB 00:00
(32-33/146): openssl-1.1.1g-11.el8.x86_64.rpm 18% [============== ] 2.6 MB/s | 15 MB 00:25 ET(32/146): openssl-pkcs11-0.4.10-2.el8.x86_64.rpm 635 kB/s | 66 kB 00:00
(33-34/146): openssl-1.1.1g-11.el8.x86_64.rpm 18% [============== ] 2.6 MB/s | 15 MB 00:24 ET(33/146): os-prober-1.74-6.el8.x86_64.rpm 568 kB/s | 51 kB 00:00
(34-35/146): openssl-1.1.1g-11.el8.x86_64.rpm 19% [============== ] 2.6 MB/s | 15 MB 00:24 ET(34/146): openssl-1.1.1g-11.el8.x86_64.rpm 2.6 MB/s | 706 kB 00:00
(35-36/146): pigz-2.4-4.el8.x86_64.rpm 19% [==============- ] 2.7 MB/s | 16 MB 00:24 ET(35/146): pigz-2.4-4.el8.x86_64.rpm 520 kB/s | 79 kB 00:00
(36-37/146): platform-python-pip-9.0.3-18.el8.noarch.rpm 19% [==============- ] 2.7 MB/s | 16 MB 00:24 ET(36/146): rpm-plugin-systemd-inhibit-4.14.3-4.el8.x86_64.rpm 488 kB/s | 76 kB 00:00
(37-38/146): platform-python-pip-9.0.3-18.el8.noarch.rpm 20% [=============== ] 2.7 MB/s | 17 MB 00:23 ET(37/146): trousers-0.3.14-4.el8.x86_64.rpm 719 kB/s | 153 kB 00:00
(38-39/146): platform-python-pip-9.0.3-18.el8.noarch.rpm 21% [===============- ] 2.8 MB/s | 17 MB 00:23 ET(38/146): platform-python-pip-9.0.3-18.el8.noarch.rpm 3.0 MB/s | 1.7 MB 00:00
(39-40/146): trousers-lib-0.3.14-4.el8.x86_64.rpm 22% [================- ] 2.9 MB/s | 18 MB 00:21 ET(39/146): which-2.21-12.el8.x86_64.rpm 228 kB/s | 49 kB 00:00
(40-41/146): trousers-lib-0.3.14-4.el8.x86_64.rpm 22% [================- ] 2.9 MB/s | 18 MB 00:21 ET(40/146): trousers-lib-0.3.14-4.el8.x86_64.rpm 589 kB/s | 169 kB 00:00
(41-42/146): bash-4.4.19-12.el8.x86_64.rpm 22% [================- ] 2.9 MB/s | 18 MB 00:21 ET(41-43/146): bind-export-libs-9.11.20-5.el8.x86_64.rpm 23% [=================- ] 2.9 MB/s | 19 MB 00:21 ET(41-43/146): bind-export-libs-9.11.20-5.el8.x86_64.rpm 26% [===================- ] 3.1 MB/s | 21 MB 00:19 ET(41/146): bind-export-libs-9.11.20-5.el8.x86_64.rpm 1.6 MB/s | 1.1 MB 00:00
(42-43/146): binutils-2.30-79.el8.x86_64.rpm 26% [===================- ] 3.1 MB/s | 21 MB 00:19 ET(42/146): bash-4.4.19-12.el8.x86_64.rpm 1.9 MB/s | 1.5 MB 00:00
(43-44/146): ca-certificates-2020.2.41-80.0.el8_2.noarch.rpm 27% [==================== ] 3.2 MB/s | 22 MB 00:18 ET(43/146): centos-gpg-keys-8-2.el8.noarch.rpm 127 kB/s | 12 kB 00:00
(44-45/146): ca-certificates-2020.2.41-80.0.el8_2.noarch.rpm 27% [====================- ] 3.2 MB/s | 22 MB 00:18 ET(44/146): ca-certificates-2020.2.41-80.0.el8_2.noarch.rpm 1.3 MB/s | 391 kB 00:00
(45-46/146): binutils-2.30-79.el8.x86_64.rpm 28% [===================== ] 3.2 MB/s | 23 MB 00:17 ET(45/146): chkconfig-1.13-2.el8.x86_64.rpm 711 kB/s | 194 kB 00:00
(46-47/146): binutils-2.30-79.el8.x86_64.rpm 29% [====================== ] 3.3 MB/s | 24 MB 00:17 ET(46/146): crypto-policies-20200713-1.git51d1222.el8.noarch.rpm 282 kB/s | 62 kB 00:00
(47-48/146): binutils-2.30-79.el8.x86_64.rpm 31% [======================= ] 3.4 MB/s | 25 MB 00:16 ET(47/146): coreutils-single-8.30-8.el8.x86_64.rpm 1.4 MB/s | 627 kB 00:00
(48-49/146): binutils-2.30-79.el8.x86_64.rpm 31% [=======================- ] 3.4 MB/s | 25 MB 00:16 ET(48-50/146): curl-7.61.1-14.el8.x86_64.rpm 33% [========================= ] 3.5 MB/s | 27 MB 00:15 ET(48/146): cryptsetup-libs-2.3.3-2.el8.x86_64.rpm 1.2 MB/s | 470 kB 00:00
(49-50/146): binutils-2.30-79.el8.x86_64.rpm 33% [========================= ] 3.5 MB/s | 27 MB 00:15 ET(49/146): curl-7.61.1-14.el8.x86_64.rpm 904 kB/s | 353 kB 00:00
(50-51/146): binutils-2.30-79.el8.x86_64.rpm 33% [========================= ] 3.6 MB/s | 27 MB 00:14 ET(50/146): dbus-1.12.8-11.el8.x86_64.rpm 332 kB/s | 41 kB 00:00
(51-52/146): binutils-2.30-79.el8.x86_64.rpm 34% [========================== ] 3.6 MB/s | 28 MB 00:14 ET(51/146): cyrus-sasl-lib-2.1.27-5.el8.x86_64.rpm 522 kB/s | 123 kB 00:00
(52-53/146): dbus-common-1.12.8-11.el8.noarch.rpm 35% [========================== ] 3.6 MB/s | 28 MB 00:14 ET(52/146): binutils-2.30-79.el8.x86_64.rpm 2.7 MB/s | 5.7 MB 00:02
(53-54/146): dbus-daemon-1.12.8-11.el8.x86_64.rpm 35% [==========================- ] 3.6 MB/s | 29 MB 00:14 ET(53/146): dbus-common-1.12.8-11.el8.noarch.rpm 296 kB/s | 45 kB 00:00
(54-55/146): dbus-libs-1.12.8-11.el8.x86_64.rpm 35% [==========================- ] 3.6 MB/s | 29 MB 00:14 ET(54/146): dbus-daemon-1.12.8-11.el8.x86_64.rpm 1.3 MB/s | 240 kB 00:00
(55-56/146): dbus-tools-1.12.8-11.el8.x86_64.rpm 35% [==========================- ] 3.6 MB/s | 29 MB 00:14 ET(55/146): dbus-tools-1.12.8-11.el8.x86_64.rpm 696 kB/s | 85 kB 00:00
(56-57/146): device-mapper-1.02.171-5.el8.x86_64.rpm 36% [=========================== ] 3.6 MB/s | 29 MB 00:14 ET(56/146): dbus-libs-1.12.8-11.el8.x86_64.rpm 1.3 MB/s | 183 kB 00:00
(57-58/146): device-mapper-libs-1.02.171-5.el8.x86_64.rpm 36% [=========================== ] 3.6 MB/s | 29 MB 00:14 ET(57/146): device-mapper-1.02.171-5.el8.x86_64.rpm 1.8 MB/s | 373 kB 00:00
(58-59/146): dhcp-client-4.3.6-41.el8.x86_64.rpm 36% [===========================- ] 3.6 MB/s | 30 MB 00:14 ET(58/146): dhcp-client-4.3.6-41.el8.x86_64.rpm 1.4 MB/s | 318 kB 00:00
(59-60/146): dhcp-common-4.3.6-41.el8.noarch.rpm 37% [============================ ] 3.7 MB/s | 30 MB 00:13 ET(59/146): device-mapper-libs-1.02.171-5.el8.x86_64.rpm 1.5 MB/s | 406 kB 00:00
(60-61/146): dhcp-libs-4.3.6-41.el8.x86_64.rpm 37% [============================ ] 3.7 MB/s | 30 MB 00:13 ET(60/146): dhcp-common-4.3.6-41.el8.noarch.rpm 1.1 MB/s | 207 kB 00:00
(61-62/146): dnf-4.2.23-4.el8.noarch.rpm 37% [============================ ] 3.6 MB/s | 30 MB 00:13 ET(61/146): dhcp-libs-4.3.6-41.el8.x86_64.rpm 1.0 MB/s | 147 kB 00:00
(62-63/146): dnf-data-4.2.23-4.el8.noarch.rpm 38% [============================- ] 3.7 MB/s | 31 MB 00:13 ET(62/146): dnf-4.2.23-4.el8.noarch.rpm 2.1 MB/s | 513 kB 00:00
(63-64/146): dracut-049-95.git20200804.el8.x86_64.rpm 38% [============================= ] 3.7 MB/s | 31 MB 00:13 ET(63/146): dnf-data-4.2.23-4.el8.noarch.rpm 886 kB/s | 149 kB 00:00
(64-65/146): dracut-network-049-95.git20200804.el8.x86_64.rpm 38% [============================= ] 3.7 MB/s | 31 MB 00:13 ET(64/146): dracut-049-95.git20200804.el8.x86_64.rpm 1.8 MB/s | 367 kB 00:00
(65-66/146): dracut-squash-049-95.git20200804.el8.x86_64.rpm 39% [============================= ] 3.7 MB/s | 32 MB 00:13 ET(65/146): dracut-squash-049-95.git20200804.el8.x86_64.rpm 491 kB/s | 56 kB 00:00
(66-67/146): elfutils-default-yama-scope-0.180-1.el8.noarch.rpm 39% [=============================- ] 3.7 MB/s | 32 MB 00:13 ET(66/146): dracut-network-049-95.git20200804.el8.x86_64.rpm 803 kB/s | 102 kB 00:00
(67-68/146): elfutils-libelf-0.180-1.el8.x86_64.rpm 39% [=============================- ] 3.7 MB/s | 32 MB 00:13 ET(67/146): elfutils-default-yama-scope-0.180-1.el8.noarch.rpm 509 kB/s | 48 kB 00:00
(68-69/146): elfutils-libs-0.180-1.el8.x86_64.rpm 39% [=============================- ] 3.7 MB/s | 32 MB 00:13 ET(68/146): elfutils-libelf-0.180-1.el8.x86_64.rpm 1.2 MB/s | 215 kB 00:00
(69-70/146): elfutils-libs-0.180-1.el8.x86_64.rpm 40% [============================== ] 3.7 MB/s | 32 MB 00:13 ET(69/146): elfutils-libs-0.180-1.el8.x86_64.rpm 1.6 MB/s | 293 kB 00:00
(70-71/146): expat-2.2.5-4.el8.x86_64.rpm 40% [============================== ] 3.7 MB/s | 32 MB 00:13 ET(70/146): expat-2.2.5-4.el8.x86_64.rpm 732 kB/s | 111 kB 00:00
(71-72/146): file-libs-5.33-16.el8.x86_64.rpm 40% [============================== ] 3.7 MB/s | 32 MB 00:13 ET(7(71/146): file-libs-5.33-16.el8.x86_64.rpm 1.4 MB/s | 542 kB 00:00
(72/146): filesystem-3.8-3.el8.x86_64.rpm 2.0 MB/s | 1.1 MB 00:00
(73/146): glibc-minimal-langpack-2.28-127.el8.x86_64.rpm 285 kB/s | 53 kB 00:00
(74/146): glibc-common-2.28-127.el8.x86_64.rpm 2.1 MB/s | 1.3 MB 00:00
(75/146): gnutls-3.6.14-6.el8.x86_64.rpm 1.5 MB/s | 1.0 MB 00:00
(76/146): gpgme-1.13.1-3.el8.x86_64.rpm 1.0 MB/s | 335 kB 00:00
(77/146): gnupg2-2.2.20-2.el8.x86_64.rpm 1.9 MB/s | 2.4 MB 00:01
(78/146): glibc-2.28-127.el8.x86_64.rpm 1.8 MB/s | 3.6 MB 00:02
(79/146): iptables-libs-1.8.4-15.el8.x86_64.rpm 640 kB/s | 106 kB 00:00
(80/146): iproute-5.3.0-5.el8.x86_64.rpm 1.9 MB/s | 665 kB 00:00
(81/146): kexec-tools-2.0.20-34.el8.x86_64.rpm 1.6 MB/s | 496 kB 00:00
(82/146): krb5-libs-1.18.2-5.el8.x86_64.rpm 1.9 MB/s | 837 kB 00:00
(83/146): libblkid-2.32.1-24.el8.x86_64.rpm 885 kB/s | 216 kB 00:00
(84/146): libarchive-3.3.2-9.el8.x86_64.rpm 1.2 MB/s | 358 kB 00:00
(85/146): libcom_err-1.45.6-1.el8.x86_64.rpm 531 kB/s | 49 kB 00:00
(86/146): libcap-2.26-4.el8.x86_64.rpm 567 kB/s | 60 kB 00:00
(87/146): libcurl-minimal-7.61.1-14.el8.x86_64.rpm 1.6 MB/s | 285 kB 00:00
(88/146): libdb-utils-5.3.28-39.el8.x86_64.rpm 1.0 MB/s | 149 kB 00:00
(89/146): libdb-5.3.28-39.el8.x86_64.rpm 1.8 MB/s | 750 kB 00:00
(90/146): libfdisk-2.32.1-24.el8.x86_64.rpm 977 kB/s | 249 kB 00:00
(91/146): libdnf-0.48.0-5.el8.x86_64.rpm 1.8 MB/s | 650 kB 00:00
(92/146): libffi-3.1-22.el8.x86_64.rpm 453 kB/s | 37 kB 00:00
(93/146): libgcc-8.3.1-5.1.el8.x86_64.rpm 874 kB/s | 78 kB 00:00
(94/146): libkcapi-hmaccalc-1.2.0-2.el8.x86_64.rpm 399 kB/s | 31 kB 00:00
(95/146): libkcapi-1.2.0-2.el8.x86_64.rpm 451 kB/s | 48 kB 00:00
(96/146): libgcrypt-1.8.5-4.el8.x86_64.rpm 2.1 MB/s | 463 kB 00:00
(97/146): libmodulemd1-1.8.16-0.2.9.4.2.x86_64.rpm 1.0 MB/s | 176 kB 00:00
(98/146): libmount-2.32.1-24.el8.x86_64.rpm 1.3 MB/s | 232 kB 00:00
(99/146): libpcap-1.9.1-4.el8.x86_64.rpm 1.1 MB/s | 166 kB 00:00
(100/146): libreport-filesystem-2.9.5-15.el8.x86_64.rpm 290 kB/s | 21 kB 00:00
(101/146): librepo-1.12.0-2.el8.x86_64.rpm 820 kB/s | 90 kB 00:00
(102/146): libseccomp-2.4.3-1.el8.x86_64.rpm 649 kB/s | 67 kB 00:00
(103/146): libselinux-2.9-4.el8_3.x86_64.rpm 1.1 MB/s | 165 kB 00:00
(104/146): libsemanage-2.9-3.el8.x86_64.rpm 1.2 MB/s | 165 kB 00:00
(105/146): libsmartcols-2.32.1-24.el8.x86_64.rpm 1.2 MB/s | 175 kB 00:00
(106/146): libusbx-1.0.23-4.el8.x86_64.rpm 597 kB/s | 74 kB 00:00
(107/146): libsolv-0.7.11-1.el8.x86_64.rpm 1.5 MB/s | 358 kB 00:00
(108/146): libstdc++-8.3.1-5.1.el8.x86_64.rpm 1.7 MB/s | 451 kB 00:00
(109/146): libuuid-2.32.1-24.el8.x86_64.rpm 786 kB/s | 95 kB 00:00
(110/146): libzstd-1.4.4-1.el8.x86_64.rpm 1.3 MB/s | 266 kB 00:00
(111/146): lz4-libs-1.8.3-2.el8.x86_64.rpm 430 kB/s | 66 kB 00:00
(112/146): libxml2-2.9.7-8.el8.x86_64.rpm 2.0 MB/s | 696 kB 00:00
(113/146): nettle-3.4.1-2.el8.x86_64.rpm 1.1 MB/s | 300 kB 00:00
(114/146): openldap-2.4.46-15.el8.x86_64.rpm 1.2 MB/s | 351 kB 00:00
(115/146): pcre2-10.32-2.el8.x86_64.rpm 1.0 MB/s | 246 kB 00:00
(116/146): platform-python-3.6.8-31.el8.x86_64.rpm 460 kB/s | 83 kB 00:00
(117/146): pam-1.3.1-11.el8.x86_64.rpm 1.5 MB/s | 738 kB 00:00
(118/146): openssl-libs-1.1.1g-11.el8.x86_64.rpm 2.2 MB/s | 1.5 MB 00:00
(119/146): procps-ng-3.3.15-3.el8.x86_64.rpm 1.4 MB/s | 328 kB 00:00
(120/146): platform-python-setuptools-39.2.0-6.el8.noarch.rpm 1.8 MB/s | 632 kB 00:00
(121/146): python3-dnf-4.2.23-4.el8.noarch.rpm 1.6 MB/s | 526 kB 00:00
(122/146): python3-gpg-1.13.1-3.el8.x86_64.rpm 1.2 MB/s | 244 kB 00:00
(123/146): python3-hawkey-0.48.0-5.el8.x86_64.rpm 843 kB/s | 111 kB 00:00
(124/146): python3-libdnf-0.48.0-5.el8.x86_64.rpm 1.7 MB/s | 756 kB 00:00
(125/146): python3-rpm-4.14.3-4.el8.x86_64.rpm 635 kB/s | 157 kB 00:00
(126/146): python3-pip-wheel-9.0.3-18.el8.noarch.rpm 1.7 MB/s | 1.0 MB 00:00
(127/146): python3-setuptools-wheel-39.2.0-6.el8.noarch.rpm 817 kB/s | 289 kB 00:00
(128/146): rpm-4.14.3-4.el8.x86_64.rpm 1.2 MB/s | 541 kB 00:00
(129/146): rpm-build-libs-4.14.3-4.el8.x86_64.rpm 531 kB/s | 154 kB 00:00
(130/146): rpm-libs-4.14.3-4.el8.x86_64.rpm 766 kB/s | 338 kB 00:00
(131/146): sed-4.5-2.el8.x86_64.rpm 600 kB/s | 298 kB 00:00
(132/146): setup-2.12.2-6.el8.noarch.rpm 340 kB/s | 181 kB 00:00
(133/146): snappy-1.1.8-3.el8.x86_64.rpm 208 kB/s | 37 kB 00:00
(134/146): python3-libs-3.6.8-31.el8.x86_64.rpm 3.3 MB/s | 7.8 MB 00:02
(135/146): shadow-utils-4.6-11.el8.x86_64.rpm 1.5 MB/s | 1.2 MB 00:00
(136/146): sqlite-libs-3.26.0-11.el8.x86_64.rpm 1.1 MB/s | 580 kB 00:00
(137/146): systemd-pam-239-41.el8_3.x86_64.rpm 673 kB/s | 456 kB 00:00
(138/146): systemd-libs-239-41.el8_3.x86_64.rpm 1.1 MB/s | 1.1 MB 00:00
(139/146): systemd-239-41.el8_3.x86_64.rpm 3.0 MB/s | 3.5 MB 00:01
(140/146): tzdata-2020d-1.el8.noarch.rpm 1.4 MB/s | 471 kB 00:00
(141/146): tar-1.30-5.el8.x86_64.rpm 2.0 MB/s | 838 kB 00:00
(142/146): vim-minimal-8.0.1763-15.el8.x86_64.rpm 1.6 MB/s | 572 kB 00:00
(143/146): systemd-udev-239-41.el8_3.x86_64.rpm 923 kB/s | 1.3 MB 00:01
(144/146): yum-4.2.23-4.el8.noarch.rpm 285 kB/s | 192 kB 00:00
(145/146): util-linux-2.32.1-24.el8.x86_64.rpm 2.0 MB/s | 2.5 MB 00:01
(146/146): zlib-1.2.11-16.el8_2.x86_64.rpm 394 kB/s | 102 kB 00:00
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total 4.5 MB/s | 81 MB 00:17
warning: /var/cache/dnf/AppStream-02e86d1c976ab532/packages/crypto-policies-scripts-20200713-1.git51d1222.el8.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID 8483c65d: NOKEY
CentOS-8 - AppStream 1.6 MB/s | 1.6 kB 00:00
Importing GPG key 0x8483C65D:
 Userid : "CentOS (CentOS Official Signing Key) <security@centos.org>"
 Fingerprint: 99DB 70FA E1D7 CE22 7FB6 4882 05B5 55B3 8483 C65D
 From : /etc/pki/rpm-gpg/RPM-GPG-KEY-centosofficial
Key imported successfully
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Running scriptlet: filesystem-3.8-3.el8.x86_64 1/1
  Preparing : 1/1
  Running scriptlet: libgcc-8.3.1-5.1.el8.x86_64 1/1
  Upgrading : libgcc-8.3.1-5.1.el8.x86_64 1/254
  Running scriptlet: libgcc-8.3.1-5.1.el8.x86_64 1/254
  Upgrading : python3-setuptools-wheel-39.2.0-6.el8.noarch 2/254
  Upgrading : python3-pip-wheel-9.0.3-18.el8.noarch 3/254
  Upgrading : tzdata-2020d-1.el8.noarch 4/254
  Upgrading : libreport-filesystem-2.9.5-15.el8.x86_64 5/254
  Upgrading : dnf-data-4.2.23-4.el8.noarch 6/254
  Upgrading : dhcp-common-12:4.3.6-41.el8.noarch 7/254
  Upgrading : dbus-common-1:1.12.8-11.el8.noarch 8/254
  Upgrading : centos-gpg-keys-1:8-2.el8.noarch 9/254
  Installing : centos-linux-repos-8-2.el8.noarch 10/254
  Installing : centos-linux-release-8.3-1.2011.el8.noarch 11/254
  Upgrading : setup-2.12.2-6.el8.noarch 12/254
warning: /etc/shadow created as /etc/shadow.rpmnew

  Running scriptlet: setup-2.12.2-6.el8.noarch 12/254
  Upgrading : filesystem-3.8-3.el8.x86_64 13/254
Error unpacking rpm package filesystem-3.8-3.el8.x86_64
  Installing : glibc-langpack-en-2.28-127.el8.x86_64 14/254
error: unpacking of archive failed on file /proc: cpio: chown
error: filesystem-3.8-3.el8.x86_64: install failed

  Upgrading : libselinux-2.9-4.el8_3.x86_64 15/254
  Upgrading : pcre2-10.32-2.el8.x86_64 16/254
  Running scriptlet: glibc-2.28-127.el8.x86_64 17/254
  Upgrading : glibc-2.28-127.el8.x86_64 17/254
  Running scriptlet: glibc-2.28-127.el8.x86_64 17/254
  Upgrading : bash-4.4.19-12.el8.x86_64 18/254
  Running scriptlet: bash-4.4.19-12.el8.x86_64 18/254
  Upgrading : glibc-common-2.28-127.el8.x86_64 19/254
  Upgrading : zlib-1.2.11-16.el8_2.x86_64 20/254
  Upgrading : libcap-2.26-4.el8.x86_64 21/254
  Upgrading : coreutils-single-8.30-8.el8.x86_64 22/254
  Upgrading : elfutils-libelf-0.180-1.el8.x86_64 23/254
  Upgrading : sed-4.5-2.el8.x86_64 24/254
  Running scriptlet: sed-4.5-2.el8.x86_64 24/254
  Upgrading : libxml2-2.9.7-8.el8.x86_64 25/254
  Upgrading : libstdc++-8.3.1-5.1.el8.x86_64 26/254
  Running scriptlet: libstdc++-8.3.1-5.1.el8.x86_64 26/254
  Upgrading : sqlite-libs-3.26.0-11.el8.x86_64 27/254
  Upgrading : libcom_err-1.45.6-1.el8.x86_64 28/254
  Running scriptlet: libcom_err-1.45.6-1.el8.x86_64 28/254
  Upgrading : libgcrypt-1.8.5-4.el8.x86_64 29/254
  Running scriptlet: libgcrypt-1.8.5-4.el8.x86_64 29/254
  Upgrading : libuuid-2.32.1-24.el8.x86_64 30/254
  Running scriptlet: libuuid-2.32.1-24.el8.x86_64 30/254
  Upgrading : libblkid-2.32.1-24.el8.x86_64 31/254
  Running scriptlet: libblkid-2.32.1-24.el8.x86_64 31/254
  Upgrading : libzstd-1.4.4-1.el8.x86_64 32/254
  Upgrading : libmount-2.32.1-24.el8.x86_64 33/254
  Running scriptlet: libmount-2.32.1-24.el8.x86_64 33/254
  Upgrading : file-libs-5.33-16.el8.x86_64 34/254
  Upgrading : chkconfig-1.13-2.el8.x86_64 35/254
  Upgrading : libsmartcols-2.32.1-24.el8.x86_64 36/254
  Running scriptlet: libsmartcols-2.32.1-24.el8.x86_64 36/254
  Upgrading : expat-2.2.5-4.el8.x86_64 37/254
  Upgrading : lz4-libs-1.8.3-2.el8.x86_64 38/254
  Upgrading : systemd-libs-239-41.el8_3.x86_64 39/254
  Running scriptlet: systemd-libs-239-41.el8_3.x86_64 39/254
  Upgrading : dbus-libs-1:1.12.8-11.el8.x86_64 40/254
  Running scriptlet: dbus-libs-1:1.12.8-11.el8.x86_64 40/254
  Installing : libcroco-0.6.12-4.el8_2.1.x86_64 41/254
  Running scriptlet: libcroco-0.6.12-4.el8_2.1.x86_64 41/254
  Running scriptlet: ca-certificates-2020.2.41-80.0.el8_2.noarch 42/254
  Upgrading : ca-certificates-2020.2.41-80.0.el8_2.noarch 42/254
  Running scriptlet: ca-certificates-2020.2.41-80.0.el8_2.noarch 42/254
  Installing : grub2-common-1:2.02-90.el8.noarch 43/254
  Installing : libgomp-8.3.1-5.1.el8.x86_64 44/254
  Running scriptlet: libgomp-8.3.1-5.1.el8.x86_64 44/254
  Installing : gettext-libs-0.19.8.1-17.el8.x86_64 45/254
  Installing : gettext-0.19.8.1-17.el8.x86_64 46/254
  Running scriptlet: gettext-0.19.8.1-17.el8.x86_64 46/254
  Upgrading : dbus-tools-1:1.12.8-11.el8.x86_64 47/254
  Upgrading : dhcp-libs-12:4.3.6-41.el8.x86_64 48/254
  Upgrading : libusbx-1.0.23-4.el8.x86_64 49/254
  Upgrading : procps-ng-3.3.15-3.el8.x86_64 50/254
  Installing : file-5.33-16.el8.x86_64 51/254
  Upgrading : libfdisk-2.32.1-24.el8.x86_64 52/254
  Running scriptlet: libfdisk-2.32.1-24.el8.x86_64 52/254
  Installing : libsecret-0.18.6-1.el8.x86_64 53/254
  Installing : pinentry-1.1.0-2.el8.x86_64 54/254
  Running scriptlet: pinentry-1.1.0-2.el8.x86_64 54/254
  Upgrading : snappy-1.1.8-3.el8.x86_64 55/254
  Installing : pigz-2.4-4.el8.x86_64 56/254
  Installing : diffutils-3.6-6.el8.x86_64 57/254
  Running scriptlet: diffutils-3.6-6.el8.x86_64 57/254
  Upgrading : nettle-3.4.1-2.el8.x86_64 58/254
  Running scriptlet: nettle-3.4.1-2.el8.x86_64 58/254
  Installing : memstrack-0.1.11-1.el8.x86_64 59/254
  Installing : hardlink-1:1.3-6.el8.x86_64 60/254
  Installing : which-2.21-12.el8.x86_64 61/254
  Upgrading : libffi-3.1-22.el8.x86_64 62/254
  Upgrading : libpcap-14:1.9.1-4.el8.x86_64 63/254
  Upgrading : iptables-libs-1.8.4-15.el8.x86_64 64/254
  Upgrading : libseccomp-2.4.3-1.el8.x86_64 65/254
  Running scriptlet: libseccomp-2.4.3-1.el8.x86_64 65/254
  Upgrading : libsemanage-2.9-3.el8.x86_64 66/254
  Upgrading : shadow-utils-2:4.6-11.el8.x86_64 67/254
  Running scriptlet: dbus-daemon-1:1.12.8-11.el8.x86_64 68/254
  Upgrading : dbus-daemon-1:1.12.8-11.el8.x86_64 68/254
  Running scriptlet: dbus-daemon-1:1.12.8-11.el8.x86_64 68/254
  Installing : kbd-misc-2.0.4-10.el8.noarch 69/254
  Installing : kbd-legacy-2.0.4-10.el8.noarch 70/254
  Installing : cracklib-dicts-2.9.6-15.el8.x86_64 71/254
  Installing : xkeyboard-config-2.28-1.el8.noarch 72/254
  Installing : libxkbcommon-0.9.1-1.el8.x86_64 73/254
  Upgrading : krb5-libs-1.18.2-5.el8.x86_64 74/254
  Installing : grub2-tools-minimal-1:2.02-90.el8.x86_64 75/254
  Installing : platform-python-pip-9.0.3-18.el8.noarch 76/254
  Upgrading : platform-python-setuptools-39.2.0-6.el8.noarch 77/254
  Upgrading : python3-libs-3.6.8-31.el8.x86_64 78/254
  Upgrading : libcurl-minimal-7.61.1-14.el8.x86_64 79/254
  Upgrading : platform-python-3.6.8-31.el8.x86_64 80/254
  Running scriptlet: platform-python-3.6.8-31.el8.x86_64 80/254
  Installing : grubby-8.40-41.el8.x86_64 81/254
  Installing : openssl-1:1.1.1g-11.el8.x86_64 82/254
  Upgrading : libarchive-3.3.2-9.el8.x86_64 83/254
  Upgrading : curl-7.61.1-14.el8.x86_64 84/254
  Installing : elfutils-debuginfod-client-0.180-1.el8.x86_64 85/254
  Upgrading : elfutils-default-yama-scope-0.180-1.el8.noarch 86/254
  Running scriptlet: elfutils-default-yama-scope-0.180-1.el8.noarch 86/254
  Upgrading : elfutils-libs-0.180-1.el8.x86_64 87/254
  Upgrading : libkcapi-1.2.0-2.el8.x86_64 88/254
  Upgrading : libkcapi-hmaccalc-1.2.0-2.el8.x86_64 89/254
  Upgrading : libdb-utils-5.3.28-39.el8.x86_64 90/254
  Installing : crypto-policies-scripts-20200713-1.git51d1222.el8.noarch 91/254
  Upgrading : crypto-policies-20200713-1.git51d1222.el8.noarch 92/254
  Running scriptlet: crypto-policies-20200713-1.git51d1222.el8.noarch 92/254
  Installing : openssl-pkcs11-0.4.10-2.el8.x86_64 93/254
  Upgrading : openssl-libs-1:1.1.1g-11.el8.x86_64 94/254
  Running scriptlet: openssl-libs-1:1.1.1g-11.el8.x86_64 94/254
  Upgrading : libdb-5.3.28-39.el8.x86_64 95/254
  Running scriptlet: libdb-5.3.28-39.el8.x86_64 95/254
  Upgrading : pam-1.3.1-11.el8.x86_64 96/254
  Running scriptlet: pam-1.3.1-11.el8.x86_64 96/254
  Upgrading : util-linux-2.32.1-24.el8.x86_64 97/254
  Running scriptlet: util-linux-2.32.1-24.el8.x86_64 97/254
  Installing : kbd-2.0.4-10.el8.x86_64 98/254
  Installing : trousers-lib-0.3.14-4.el8.x86_64 99/254
  Running scriptlet: trousers-lib-0.3.14-4.el8.x86_64 99/254
  Upgrading : gnutls-3.6.14-6.el8.x86_64 100/254
  Installing : kpartx-0.8.4-5.el8.x86_64 101/254
  Upgrading : device-mapper-8:1.02.171-5.el8.x86_64 102/254
  Upgrading : device-mapper-libs-8:1.02.171-5.el8.x86_64 103/254
  Upgrading : cryptsetup-libs-2.3.3-2.el8.x86_64 104/254
  Running scriptlet: cryptsetup-libs-2.3.3-2.el8.x86_64 104/254
  Upgrading : systemd-pam-239-41.el8_3.x86_64 105/254
  Upgrading : rpm-4.14.3-4.el8.x86_64 106/254
  Upgrading : rpm-libs-4.14.3-4.el8.x86_64 107/254
  Running scriptlet: rpm-libs-4.14.3-4.el8.x86_64 107/254
  Installing : os-prober-1.74-6.el8.x86_64 108/254
  Upgrading : dracut-049-95.git20200804.el8.x86_64 109/254
  Running scriptlet: grub2-tools-1:2.02-90.el8.x86_64 110/254
  Installing : grub2-tools-1:2.02-90.el8.x86_64 110/254
  Running scriptlet: grub2-tools-1:2.02-90.el8.x86_64 110/254
  Running scriptlet: systemd-239-41.el8_3.x86_64 111/254
  Upgrading : systemd-239-41.el8_3.x86_64 111/254
  Running scriptlet: systemd-239-41.el8_3.x86_64 111/254
  Upgrading : systemd-udev-239-41.el8_3.x86_64 112/254
  Running scriptlet: systemd-udev-239-41.el8_3.x86_64 112/254
  Running scriptlet: trousers-0.3.14-4.el8.x86_64 113/254
  Installing : trousers-0.3.14-4.el8.x86_64 113/254
  Running scriptlet: trousers-0.3.14-4.el8.x86_64 113/254
  Upgrading : dbus-1:1.12.8-11.el8.x86_64 114/254
  Installing : libmodulemd-2.9.4-2.el8.x86_64 115/254
  Upgrading : libsolv-0.7.11-1.el8.x86_64 116/254
  Upgrading : iproute-5.3.0-5.el8.x86_64 117/254
  Installing : libevent-2.1.8-5.el8.x86_64 118/254
  Running scriptlet: unbound-libs-1.7.3-14.el8.x86_64 119/254
  Installing : unbound-libs-1.7.3-14.el8.x86_64 119/254
  Running scriptlet: unbound-libs-1.7.3-14.el8.x86_64 119/254
  Installing : python3-unbound-1.7.3-14.el8.x86_64 120/254
  Upgrading : dracut-squash-049-95.git20200804.el8.x86_64 121/254
  Installing : rpm-plugin-systemd-inhibit-4.14.3-4.el8.x86_64 122/254
  Upgrading : cyrus-sasl-lib-2.1.27-5.el8.x86_64 123/254
  Running scriptlet: cyrus-sasl-lib-2.1.27-5.el8.x86_64 123/254
  Upgrading : openldap-2.4.46-15.el8.x86_64 124/254
  Installing : gnupg2-smime-2.2.20-2.el8.x86_64 125/254
  Upgrading : gnupg2-2.2.20-2.el8.x86_64 126/254
  Upgrading : gpgme-1.13.1-3.el8.x86_64 127/254
  Upgrading : librepo-1.12.0-2.el8.x86_64 128/254
  Upgrading : libdnf-0.48.0-5.el8.x86_64 129/254
  Upgrading : python3-libdnf-0.48.0-5.el8.x86_64 130/254
  Upgrading : python3-hawkey-0.48.0-5.el8.x86_64 131/254
  Upgrading : python3-gpg-1.13.1-3.el8.x86_64 132/254
  Upgrading : rpm-build-libs-4.14.3-4.el8.x86_64 133/254
  Running scriptlet: rpm-build-libs-4.14.3-4.el8.x86_64 133/254
  Upgrading : python3-rpm-4.14.3-4.el8.x86_64 134/254
  Upgrading : python3-dnf-4.2.23-4.el8.noarch 135/254
  Upgrading : dnf-4.2.23-4.el8.noarch 136/254
  Running scriptlet: dnf-4.2.23-4.el8.noarch 136/254
  Upgrading : bind-export-libs-32:9.11.20-5.el8.x86_64 137/254
  Running scriptlet: bind-export-libs-32:9.11.20-5.el8.x86_64 137/254
  Upgrading : dhcp-client-12:4.3.6-41.el8.x86_64 138/254
  Upgrading : dracut-network-049-95.git20200804.el8.x86_64 139/254
  Running scriptlet: dracut-network-049-95.git20200804.el8.x86_64 139/254
  Upgrading : kexec-tools-2.0.20-34.el8.x86_64 140/254
  Running scriptlet: kexec-tools-2.0.20-34.el8.x86_64 140/254
  Upgrading : yum-4.2.23-4.el8.noarch 141/254
  Upgrading : binutils-2.30-79.el8.x86_64 142/254
  Running scriptlet: binutils-2.30-79.el8.x86_64 142/254
  Upgrading : glibc-minimal-langpack-2.28-127.el8.x86_64 143/254
  Upgrading : tar-2:1.30-5.el8.x86_64 144/254
  Running scriptlet: tar-2:1.30-5.el8.x86_64 144/254
  Upgrading : libmodulemd1-1.8.16-0.2.9.4.2.x86_64 145/254
  Upgrading : vim-minimal-2:8.0.1763-15.el8.x86_64 146/254
  Running scriptlet: kexec-tools-2.0.20-14.el8.x86_64 147/254
  Cleanup : kexec-tools-2.0.20-14.el8.x86_64 147/254
  Running scriptlet: kexec-tools-2.0.20-14.el8.x86_64 147/254
  Running scriptlet: binutils-2.30-73.el8.x86_64 148/254
  Cleanup : binutils-2.30-73.el8.x86_64 148/254
  Running scriptlet: binutils-2.30-73.el8.x86_64 148/254
  Cleanup : device-mapper-8:1.02.169-3.el8.x86_64 149/254
  Running scriptlet: tar-2:1.30-4.el8.x86_64 150/254
  Cleanup : tar-2:1.30-4.el8.x86_64 150/254
  Cleanup : snappy-1.1.7-5.el8.x86_64 151/254
  Cleanup : vim-minimal-2:8.0.1763-13.el8.x86_64 152/254
  Cleanup : dracut-network-049-70.git20200228.el8.x86_64 153/254
  Cleanup : dhcp-client-12:4.3.6-40.el8.x86_64 154/254
  Cleanup : dhcp-libs-12:4.3.6-40.el8.x86_64 155/254
  Cleanup : dracut-squash-049-70.git20200228.el8.x86_64 156/254
  Cleanup : yum-4.2.17-7.el8_2.noarch 157/254
  Cleanup : dracut-049-70.git20200228.el8.x86_64 158/254
  Cleanup : systemd-udev-239-31.el8_2.2.x86_64 159/254
  Running scriptlet: systemd-udev-239-31.el8_2.2.x86_64 159/254
  Cleanup : bind-export-libs-32:9.11.13-5.el8_2.x86_64 160/254
  Running scriptlet: bind-export-libs-32:9.11.13-5.el8_2.x86_64 160/254
  Cleanup : iproute-5.3.0-1.el8.x86_64 161/254
  Running scriptlet: dnf-4.2.17-7.el8_2.noarch 162/254
  Cleanup : dnf-4.2.17-7.el8_2.noarch 162/254
  Running scriptlet: dnf-4.2.17-7.el8_2.noarch 162/254
  Cleanup : python3-dnf-4.2.17-7.el8_2.noarch 163/254
  Cleanup : dnf-data-4.2.17-7.el8_2.noarch 164/254
  Cleanup : libreport-filesystem-2.9.5-10.el8.x86_64 165/254
  Cleanup : dhcp-common-12:4.3.6-40.el8.noarch 166/254
  Cleanup : python3-hawkey-0.39.1-6.el8_2.x86_64 167/254
  Cleanup : python3-libdnf-0.39.1-6.el8_2.x86_64 168/254
  Cleanup : libdnf-0.39.1-6.el8_2.x86_64 169/254
  Cleanup : python3-rpm-4.14.2-37.el8.x86_64 170/254
  Cleanup : rpm-build-libs-4.14.2-37.el8.x86_64 171/254
  Running scriptlet: rpm-build-libs-4.14.2-37.el8.x86_64 171/254
  Cleanup : libstdc++-8.3.1-5.el8.0.2.x86_64 172/254
  Running scriptlet: libstdc++-8.3.1-5.el8.0.2.x86_64 172/254
  Cleanup : librepo-1.11.0-2.el8.x86_64 173/254
  Cleanup : libsolv-0.7.7-1.el8.x86_64 174/254
  Cleanup : rpm-4.14.2-37.el8.x86_64 175/254
  Cleanup : rpm-libs-4.14.2-37.el8.x86_64 176/254
  Running scriptlet: rpm-libs-4.14.2-37.el8.x86_64 176/254
  Cleanup : libarchive-3.3.2-8.el8_1.x86_64 177/254
  Cleanup : libxml2-2.9.7-7.el8.x86_64 178/254
  Cleanup : curl-7.61.1-12.el8.x86_64 179/254
  Cleanup : libcurl-minimal-7.61.1-12.el8.x86_64 180/254
  Cleanup : procps-ng-3.3.15-1.el8.x86_64 181/254
  Cleanup : python3-gpg-1.10.0-6.el8.0.1.x86_64 182/254
  Cleanup : libdb-utils-5.3.28-37.el8.x86_64 183/254
  Cleanup : file-libs-5.33-13.el8.x86_64 184/254
  Cleanup : libkcapi-hmaccalc-1.1.1-16_1.el8.x86_64 185/254
  Cleanup : libkcapi-1.1.1-16_1.el8.x86_64 186/254
  Cleanup : elfutils-libs-0.178-7.el8.x86_64 187/254
  Cleanup : elfutils-default-yama-scope-0.178-7.el8.noarch 188/254
  Cleanup : dbus-1:1.12.8-10.el8_2.x86_64 189/254
  Running scriptlet: systemd-239-31.el8_2.2.x86_64 190/254
  Cleanup : systemd-239-31.el8_2.2.x86_64 190/254
warning: file /etc/systemd/system/dbus-org.freedesktop.resolve1.service: remove failed: No such file or directory

  Running scriptlet: systemd-239-31.el8_2.2.x86_64 190/254
  Cleanup : util-linux-2.32.1-22.el8.x86_64 191/254
  Cleanup : systemd-pam-239-31.el8_2.2.x86_64 192/254
  Cleanup : cryptsetup-libs-2.2.2-1.el8.x86_64 193/254
  Running scriptlet: cryptsetup-libs-2.2.2-1.el8.x86_64 193/254
  Running scriptlet: dbus-daemon-1:1.12.8-10.el8_2.x86_64 194/254
  Cleanup : dbus-daemon-1:1.12.8-10.el8_2.x86_64 194/254
  Running scriptlet: dbus-daemon-1:1.12.8-10.el8_2.x86_64 194/254
  Cleanup : pam-1.3.1-8.el8.x86_64 195/254
  Running scriptlet: pam-1.3.1-8.el8.x86_64 195/254
  Cleanup : libfdisk-2.32.1-22.el8.x86_64 196/254
  Running scriptlet: libfdisk-2.32.1-22.el8.x86_64 196/254
  Cleanup : device-mapper-libs-8:1.02.169-3.el8.x86_64 197/254
  Cleanup : shadow-utils-2:4.6-8.el8.x86_64 198/254
  Cleanup : libsmartcols-2.32.1-22.el8.x86_64 199/254
  Running scriptlet: libsmartcols-2.32.1-22.el8.x86_64 199/254
  Cleanup : dbus-tools-1:1.12.8-10.el8_2.x86_64 200/254
  Cleanup : dbus-libs-1:1.12.8-10.el8_2.x86_64 201/254
  Running scriptlet: dbus-libs-1:1.12.8-10.el8_2.x86_64 201/254
  Cleanup : iptables-libs-1.8.4-10.el8_2.1.x86_64 202/254
  Cleanup : gpgme-1.10.0-6.el8.0.1.x86_64 203/254
  Cleanup : gnupg2-2.2.9-1.el8.x86_64 204/254
  Cleanup : gnutls-3.6.8-11.el8_2.x86_64 205/254
  Cleanup : openldap-2.4.46-11.el8_1.x86_64 206/254
  Cleanup : cyrus-sasl-lib-2.1.27-1.el8.x86_64 207/254
  Running scriptlet: cyrus-sasl-lib-2.1.27-1.el8.x86_64 207/254
  Cleanup : krb5-libs-1.17-18.el8.x86_64 208/254
  Cleanup : libdb-5.3.28-37.el8.x86_64 209/254
  Running scriptlet: libdb-5.3.28-37.el8.x86_64 209/254
  Cleanup : python3-libs-3.6.8-23.el8.x86_64 210/254
  Cleanup : platform-python-3.6.8-23.el8.x86_64 211/254
  Running scriptlet: platform-python-3.6.8-23.el8.x86_64 211/254
  Cleanup : openssl-libs-1:1.1.1c-15.el8.x86_64 212/254
  Running scriptlet: openssl-libs-1:1.1.1c-15.el8.x86_64 212/254
  Cleanup : crypto-policies-20191128-2.git23e1bf1.el8.noarch 213/254
  Cleanup : libusbx-1.0.22-1.el8.x86_64 214/254
  Cleanup : systemd-libs-239-31.el8_2.2.x86_64 215/254
  Cleanup : libmount-2.32.1-22.el8.x86_64 216/254
  Running scriptlet: libmount-2.32.1-22.el8.x86_64 216/254
  Cleanup : libblkid-2.32.1-22.el8.x86_64 217/254
  Running scriptlet: libblkid-2.32.1-22.el8.x86_64 217/254
  Cleanup : sqlite-libs-3.26.0-6.el8.x86_64 218/254
  Cleanup : libuuid-2.32.1-22.el8.x86_64 219/254
  Running scriptlet: libuuid-2.32.1-22.el8.x86_64 219/254
  Cleanup : libcom_err-1.45.4-3.el8.x86_64 220/254
  Running scriptlet: libcom_err-1.45.4-3.el8.x86_64 220/254
  Cleanup : libgcrypt-1.8.3-4.el8.x86_64 221/254
  Running scriptlet: libgcrypt-1.8.3-4.el8.x86_64 221/254
  Cleanup : chkconfig-1.11-1.el8.x86_64 222/254
  Running scriptlet: nettle-3.4.1-1.el8.x86_64 223/254
  Cleanup : nettle-3.4.1-1.el8.x86_64 223/254
  Running scriptlet: nettle-3.4.1-1.el8.x86_64 223/254
  Cleanup : libpcap-14:1.9.0-3.el8.x86_64 224/254
  Cleanup : libsemanage-2.9-2.el8.x86_64 225/254
  Cleanup : elfutils-libelf-0.178-7.el8.x86_64 226/254
  Cleanup : libmodulemd1-1.8.16-0.2.8.2.1.x86_64 227/254
  Cleanup : ca-certificates-2019.2.32-80.0.el8_1.noarch 228/254
  Cleanup : coreutils-single-8.30-7.el8_2.1.x86_64 229/254
  Running scriptlet: sed-4.5-1.el8.x86_64 230/254
  Cleanup : sed-4.5-1.el8.x86_64 230/254
  Cleanup : libcap-2.26-3.el8.x86_64 231/254
  Cleanup : expat-2.2.5-3.el8.x86_64 232/254
  Cleanup : libseccomp-2.4.1-1.el8.x86_64 233/254
  Running scriptlet: libseccomp-2.4.1-1.el8.x86_64 233/254
  Cleanup : zlib-1.2.11-13.el8.x86_64 234/254
  Cleanup : libffi-3.1-21.el8.x86_64 235/254
  Cleanup : libzstd-1.4.2-2.el8.x86_64 236/254
  Cleanup : platform-python-setuptools-39.2.0-5.el8.noarch 237/254
  Cleanup : python3-pip-wheel-9.0.3-16.el8.noarch 238/254
  Cleanup : python3-setuptools-wheel-39.2.0-5.el8.noarch 239/254
  Cleanup : dbus-common-1:1.12.8-10.el8_2.noarch 240/254
  Cleanup : lz4-libs-1.8.1.2-4.el8.x86_64 241/254
  Cleanup : pcre2-10.32-1.el8.x86_64 242/254
  Cleanup : libselinux-2.9-3.el8.x86_64 243/254
  Cleanup : glibc-common-2.28-101.el8.x86_64 244/254
  Cleanup : bash-4.4.19-10.el8.x86_64 245/254
  Running scriptlet: bash-4.4.19-10.el8.x86_64 245/254
  Cleanup : glibc-2.28-101.el8.x86_64 246/254
  Cleanup : glibc-minimal-langpack-2.28-101.el8.x86_64 247/254
  Cleanup : setup-2.12.2-5.el8.noarch 248/254
error: filesystem-3.8-2.el8.x86_64: erase skipped

  Obsoleting : centos-release-8.2-2.2004.0.1.el8.x86_64 249/254
  Obsoleting : centos-repos-8.2-2.2004.0.1.el8.x86_64 250/254
  Cleanup : centos-gpg-keys-8.2-2.2004.0.1.el8.noarch 251/254
  Cleanup : tzdata-2020a-1.el8.noarch 252/254
  Cleanup : libgcc-8.3.1-5.el8.0.2.x86_64 253/254
  Running scriptlet: libgcc-8.3.1-5.el8.0.2.x86_64 253/254
  Running scriptlet: ca-certificates-2020.2.41-80.0.el8_2.noarch 253/254
  Running scriptlet: crypto-policies-scripts-20200713-1.git51d1222.el8.noarch 253/254
  Running scriptlet: libgcc-8.3.1-5.el8.0.2.x86_64 253/254
  Running scriptlet: glibc-common-2.28-127.el8.x86_64 253/254
  Running scriptlet: systemd-239-41.el8_3.x86_64 253/254
  Running scriptlet: systemd-udev-239-41.el8_3.x86_64 253/254
  Verifying : crypto-policies-scripts-20200713-1.git51d1222.el8.noarch 1/254
  Verifying : libxkbcommon-0.9.1-1.el8.x86_64 2/254
  Verifying : memstrack-0.1.11-1.el8.x86_64 3/254
  Verifying : pinentry-1.1.0-2.el8.x86_64 4/254
  Verifying : python3-unbound-1.7.3-14.el8.x86_64 5/254
  Verifying : unbound-libs-1.7.3-14.el8.x86_64 6/254
  Verifying : xkeyboard-config-2.28-1.el8.noarch 7/254
  Verifying : centos-linux-release-8.3-1.2011.el8.noarch 8/254
  Verifying : centos-release-8.2-2.2004.0.1.el8.x86_64 9/254
  Verifying : centos-repos-8.2-2.2004.0.1.el8.x86_64 10/254
  Verifying : centos-linux-repos-8-2.el8.noarch 11/254
  Verifying : cracklib-dicts-2.9.6-15.el8.x86_64 12/254
  Verifying : diffutils-3.6-6.el8.x86_64 13/254
  Verifying : elfutils-debuginfod-client-0.180-1.el8.x86_64 14/254
  Verifying : file-5.33-16.el8.x86_64 15/254
  Verifying : gettext-0.19.8.1-17.el8.x86_64 16/254
  Verifying : gettext-libs-0.19.8.1-17.el8.x86_64 17/254
  Verifying : glibc-langpack-en-2.28-127.el8.x86_64 18/254
  Verifying : gnupg2-smime-2.2.20-2.el8.x86_64 19/254
  Verifying : grub2-common-1:2.02-90.el8.noarch 20/254
  Verifying : grub2-tools-1:2.02-90.el8.x86_64 21/254
  Verifying : grub2-tools-minimal-1:2.02-90.el8.x86_64 22/254
  Verifying : grubby-8.40-41.el8.x86_64 23/254
  Verifying : hardlink-1:1.3-6.el8.x86_64 24/254
  Verifying : kbd-2.0.4-10.el8.x86_64 25/254
  Verifying : kbd-legacy-2.0.4-10.el8.noarch 26/254
  Verifying : kbd-misc-2.0.4-10.el8.noarch 27/254
  Verifying : kpartx-0.8.4-5.el8.x86_64 28/254
  Verifying : libcroco-0.6.12-4.el8_2.1.x86_64 29/254
  Verifying : libevent-2.1.8-5.el8.x86_64 30/254
  Verifying : libgomp-8.3.1-5.1.el8.x86_64 31/254
  Verifying : libmodulemd-2.9.4-2.el8.x86_64 32/254
  Verifying : libsecret-0.18.6-1.el8.x86_64 33/254
  Verifying : openssl-1:1.1.1g-11.el8.x86_64 34/254
  Verifying : openssl-pkcs11-0.4.10-2.el8.x86_64 35/254
  Verifying : os-prober-1.74-6.el8.x86_64 36/254
  Verifying : pigz-2.4-4.el8.x86_64 37/254
  Verifying : platform-python-pip-9.0.3-18.el8.noarch 38/254
  Verifying : rpm-plugin-systemd-inhibit-4.14.3-4.el8.x86_64 39/254
  Verifying : trousers-0.3.14-4.el8.x86_64 40/254
  Verifying : trousers-lib-0.3.14-4.el8.x86_64 41/254
  Verifying : which-2.21-12.el8.x86_64 42/254
  Verifying : bash-4.4.19-12.el8.x86_64 43/254
  Verifying : bash-4.4.19-10.el8.x86_64 44/254
  Verifying : bind-export-libs-32:9.11.20-5.el8.x86_64 45/254
  Verifying : bind-export-libs-32:9.11.13-5.el8_2.x86_64 46/254
  Verifying : binutils-2.30-79.el8.x86_64 47/254
  Verifying : binutils-2.30-73.el8.x86_64 48/254
  Verifying : ca-certificates-2020.2.41-80.0.el8_2.noarch 49/254
  Verifying : ca-certificates-2019.2.32-80.0.el8_1.noarch 50/254
  Verifying : centos-gpg-keys-1:8-2.el8.noarch 51/254
  Verifying : centos-gpg-keys-8.2-2.2004.0.1.el8.noarch 52/254
  Verifying : chkconfig-1.13-2.el8.x86_64 53/254
  Verifying : chkconfig-1.11-1.el8.x86_64 54/254
  Verifying : coreutils-single-8.30-8.el8.x86_64 55/254
  Verifying : coreutils-single-8.30-7.el8_2.1.x86_64 56/254
  Verifying : crypto-policies-20200713-1.git51d1222.el8.noarch 57/254
  Verifying : crypto-policies-20191128-2.git23e1bf1.el8.noarch 58/254
  Verifying : cryptsetup-libs-2.3.3-2.el8.x86_64 59/254
  Verifying : cryptsetup-libs-2.2.2-1.el8.x86_64 60/254
  Verifying : curl-7.61.1-14.el8.x86_64 61/254
  Verifying : curl-7.61.1-12.el8.x86_64 62/254
  Verifying : cyrus-sasl-lib-2.1.27-5.el8.x86_64 63/254
  Verifying : cyrus-sasl-lib-2.1.27-1.el8.x86_64 64/254
  Verifying : dbus-1:1.12.8-11.el8.x86_64 65/254
  Verifying : dbus-1:1.12.8-10.el8_2.x86_64 66/254
  Verifying : dbus-common-1:1.12.8-11.el8.noarch 67/254
  Verifying : dbus-common-1:1.12.8-10.el8_2.noarch 68/254
  Verifying : dbus-daemon-1:1.12.8-11.el8.x86_64 69/254
  Verifying : dbus-daemon-1:1.12.8-10.el8_2.x86_64 70/254
  Verifying : dbus-libs-1:1.12.8-11.el8.x86_64 71/254
  Verifying : dbus-libs-1:1.12.8-10.el8_2.x86_64 72/254
  Verifying : dbus-tools-1:1.12.8-11.el8.x86_64 73/254
  Verifying : dbus-tools-1:1.12.8-10.el8_2.x86_64 74/254
  Verifying : device-mapper-8:1.02.171-5.el8.x86_64 75/254
  Verifying : device-mapper-8:1.02.169-3.el8.x86_64 76/254
  Verifying : device-mapper-libs-8:1.02.171-5.el8.x86_64 77/254
  Verifying : device-mapper-libs-8:1.02.169-3.el8.x86_64 78/254
  Verifying : dhcp-client-12:4.3.6-41.el8.x86_64 79/254
  Verifying : dhcp-client-12:4.3.6-40.el8.x86_64 80/254
  Verifying : dhcp-common-12:4.3.6-41.el8.noarch 81/254
  Verifying : dhcp-common-12:4.3.6-40.el8.noarch 82/254
  Verifying : dhcp-libs-12:4.3.6-41.el8.x86_64 83/254
  Verifying : dhcp-libs-12:4.3.6-40.el8.x86_64 84/254
  Verifying : dnf-4.2.23-4.el8.noarch 85/254
  Verifying : dnf-4.2.17-7.el8_2.noarch 86/254
  Verifying : dnf-data-4.2.23-4.el8.noarch 87/254
  Verifying : dnf-data-4.2.17-7.el8_2.noarch 88/254
  Verifying : dracut-049-95.git20200804.el8.x86_64 89/254
  Verifying : dracut-049-70.git20200228.el8.x86_64 90/254
  Verifying : dracut-network-049-95.git20200804.el8.x86_64 91/254
  Verifying : dracut-network-049-70.git20200228.el8.x86_64 92/254
  Verifying : dracut-squash-049-95.git20200804.el8.x86_64 93/254
  Verifying : dracut-squash-049-70.git20200228.el8.x86_64 94/254
  Verifying : elfutils-default-yama-scope-0.180-1.el8.noarch 95/254
  Verifying : elfutils-default-yama-scope-0.178-7.el8.noarch 96/254
  Verifying : elfutils-libelf-0.180-1.el8.x86_64 97/254
  Verifying : elfutils-libelf-0.178-7.el8.x86_64 98/254
  Verifying : elfutils-libs-0.180-1.el8.x86_64 99/254
  Verifying : elfutils-libs-0.178-7.el8.x86_64 100/254
  Verifying : expat-2.2.5-4.el8.x86_64 101/254
  Verifying : expat-2.2.5-3.el8.x86_64 102/254
  Verifying : file-libs-5.33-16.el8.x86_64 103/254
  Verifying : file-libs-5.33-13.el8.x86_64 104/254
  Verifying : filesystem-3.8-3.el8.x86_64 105/254
  Verifying : filesystem-3.8-2.el8.x86_64 106/254
  Verifying : glibc-2.28-127.el8.x86_64 107/254
  Verifying : glibc-2.28-101.el8.x86_64 108/254
  Verifying : glibc-common-2.28-127.el8.x86_64 109/254
  Verifying : glibc-common-2.28-101.el8.x86_64 110/254
  Verifying : glibc-minimal-langpack-2.28-127.el8.x86_64 111/254
  Verifying : glibc-minimal-langpack-2.28-101.el8.x86_64 112/254
  Verifying : gnupg2-2.2.20-2.el8.x86_64 113/254
  Verifying : gnupg2-2.2.9-1.el8.x86_64 114/254
  Verifying : gnutls-3.6.14-6.el8.x86_64 115/254
  Verifying : gnutls-3.6.8-11.el8_2.x86_64 116/254
  Verifying : gpgme-1.13.1-3.el8.x86_64 117/254
  Verifying : gpgme-1.10.0-6.el8.0.1.x86_64 118/254
  Verifying : iproute-5.3.0-5.el8.x86_64 119/254
  Verifying : iproute-5.3.0-1.el8.x86_64 120/254
  Verifying : iptables-libs-1.8.4-15.el8.x86_64 121/254
  Verifying : iptables-libs-1.8.4-10.el8_2.1.x86_64 122/254
  Verifying : kexec-tools-2.0.20-34.el8.x86_64 123/254
  Verifying : kexec-tools-2.0.20-14.el8.x86_64 124/254
  Verifying : krb5-libs-1.18.2-5.el8.x86_64 125/254
  Verifying : krb5-libs-1.17-18.el8.x86_64 126/254
  Verifying : libarchive-3.3.2-9.el8.x86_64 127/254
  Verifying : libarchive-3.3.2-8.el8_1.x86_64 128/254
  Verifying : libblkid-2.32.1-24.el8.x86_64 129/254
  Verifying : libblkid-2.32.1-22.el8.x86_64 130/254
  Verifying : libcap-2.26-4.el8.x86_64 131/254
  Verifying : libcap-2.26-3.el8.x86_64 132/254
  Verifying : libcom_err-1.45.6-1.el8.x86_64 133/254
  Verifying : libcom_err-1.45.4-3.el8.x86_64 134/254
  Verifying : libcurl-minimal-7.61.1-14.el8.x86_64 135/254
  Verifying : libcurl-minimal-7.61.1-12.el8.x86_64 136/254
  Verifying : libdb-5.3.28-39.el8.x86_64 137/254
  Verifying : libdb-5.3.28-37.el8.x86_64 138/254
  Verifying : libdb-utils-5.3.28-39.el8.x86_64 139/254
  Verifying : libdb-utils-5.3.28-37.el8.x86_64 140/254
  Verifying : libdnf-0.48.0-5.el8.x86_64 141/254
  Verifying : libdnf-0.39.1-6.el8_2.x86_64 142/254
  Verifying : libfdisk-2.32.1-24.el8.x86_64 143/254
  Verifying : libfdisk-2.32.1-22.el8.x86_64 144/254
  Verifying : libffi-3.1-22.el8.x86_64 145/254
  Verifying : libffi-3.1-21.el8.x86_64 146/254
  Verifying : libgcc-8.3.1-5.1.el8.x86_64 147/254
  Verifying : libgcc-8.3.1-5.el8.0.2.x86_64 148/254
  Verifying : libgcrypt-1.8.5-4.el8.x86_64 149/254
  Verifying : libgcrypt-1.8.3-4.el8.x86_64 150/254
  Verifying : libkcapi-1.2.0-2.el8.x86_64 151/254
  Verifying : libkcapi-1.1.1-16_1.el8.x86_64 152/254
  Verifying : libkcapi-hmaccalc-1.2.0-2.el8.x86_64 153/254
  Verifying : libkcapi-hmaccalc-1.1.1-16_1.el8.x86_64 154/254
  Verifying : libmodulemd1-1.8.16-0.2.9.4.2.x86_64 155/254
  Verifying : libmodulemd1-1.8.16-0.2.8.2.1.x86_64 156/254
  Verifying : libmount-2.32.1-24.el8.x86_64 157/254
  Verifying : libmount-2.32.1-22.el8.x86_64 158/254
  Verifying : libpcap-14:1.9.1-4.el8.x86_64 159/254
  Verifying : libpcap-14:1.9.0-3.el8.x86_64 160/254
  Verifying : librepo-1.12.0-2.el8.x86_64 161/254
  Verifying : librepo-1.11.0-2.el8.x86_64 162/254
  Verifying : libreport-filesystem-2.9.5-15.el8.x86_64 163/254
  Verifying : libreport-filesystem-2.9.5-10.el8.x86_64 164/254
  Verifying : libseccomp-2.4.3-1.el8.x86_64 165/254
  Verifying : libseccomp-2.4.1-1.el8.x86_64 166/254
  Verifying : libselinux-2.9-4.el8_3.x86_64 167/254
  Verifying : libselinux-2.9-3.el8.x86_64 168/254
  Verifying : libsemanage-2.9-3.el8.x86_64 169/254
  Verifying : libsemanage-2.9-2.el8.x86_64 170/254
  Verifying : libsmartcols-2.32.1-24.el8.x86_64 171/254
  Verifying : libsmartcols-2.32.1-22.el8.x86_64 172/254
  Verifying : libsolv-0.7.11-1.el8.x86_64 173/254
  Verifying : libsolv-0.7.7-1.el8.x86_64 174/254
  Verifying : libstdc++-8.3.1-5.1.el8.x86_64 175/254
  Verifying : libstdc++-8.3.1-5.el8.0.2.x86_64 176/254
  Verifying : libusbx-1.0.23-4.el8.x86_64 177/254
  Verifying : libusbx-1.0.22-1.el8.x86_64 178/254
  Verifying : libuuid-2.32.1-24.el8.x86_64 179/254
  Verifying : libuuid-2.32.1-22.el8.x86_64 180/254
  Verifying : libxml2-2.9.7-8.el8.x86_64 181/254
  Verifying : libxml2-2.9.7-7.el8.x86_64 182/254
  Verifying : libzstd-1.4.4-1.el8.x86_64 183/254
  Verifying : libzstd-1.4.2-2.el8.x86_64 184/254
  Verifying : lz4-libs-1.8.3-2.el8.x86_64 185/254
  Verifying : lz4-libs-1.8.1.2-4.el8.x86_64 186/254
  Verifying : nettle-3.4.1-2.el8.x86_64 187/254
  Verifying : nettle-3.4.1-1.el8.x86_64 188/254
  Verifying : openldap-2.4.46-15.el8.x86_64 189/254
  Verifying : openldap-2.4.46-11.el8_1.x86_64 190/254
  Verifying : openssl-libs-1:1.1.1g-11.el8.x86_64 191/254
  Verifying : openssl-libs-1:1.1.1c-15.el8.x86_64 192/254
  Verifying : pam-1.3.1-11.el8.x86_64 193/254
  Verifying : pam-1.3.1-8.el8.x86_64 194/254
  Verifying : pcre2-10.32-2.el8.x86_64 195/254
  Verifying : pcre2-10.32-1.el8.x86_64 196/254
  Verifying : platform-python-3.6.8-31.el8.x86_64 197/254
  Verifying : platform-python-3.6.8-23.el8.x86_64 198/254
  Verifying : platform-python-setuptools-39.2.0-6.el8.noarch 199/254
  Verifying : platform-python-setuptools-39.2.0-5.el8.noarch 200/254
  Verifying : procps-ng-3.3.15-3.el8.x86_64 201/254
  Verifying : procps-ng-3.3.15-1.el8.x86_64 202/254
  Verifying : python3-dnf-4.2.23-4.el8.noarch 203/254
  Verifying : python3-dnf-4.2.17-7.el8_2.noarch 204/254
  Verifying : python3-gpg-1.13.1-3.el8.x86_64 205/254
  Verifying : python3-gpg-1.10.0-6.el8.0.1.x86_64 206/254
  Verifying : python3-hawkey-0.48.0-5.el8.x86_64 207/254
  Verifying : python3-hawkey-0.39.1-6.el8_2.x86_64 208/254
  Verifying : python3-libdnf-0.48.0-5.el8.x86_64 209/254
  Verifying : python3-libdnf-0.39.1-6.el8_2.x86_64 210/254
  Verifying : python3-libs-3.6.8-31.el8.x86_64 211/254
  Verifying : python3-libs-3.6.8-23.el8.x86_64 212/254
  Verifying : python3-pip-wheel-9.0.3-18.el8.noarch 213/254
  Verifying : python3-pip-wheel-9.0.3-16.el8.noarch 214/254
  Verifying : python3-rpm-4.14.3-4.el8.x86_64 215/254
  Verifying : python3-rpm-4.14.2-37.el8.x86_64 216/254
  Verifying : python3-setuptools-wheel-39.2.0-6.el8.noarch 217/254
  Verifying : python3-setuptools-wheel-39.2.0-5.el8.noarch 218/254
  Verifying : rpm-4.14.3-4.el8.x86_64 219/254
  Verifying : rpm-4.14.2-37.el8.x86_64 220/254
  Verifying : rpm-build-libs-4.14.3-4.el8.x86_64 221/254
  Verifying : rpm-build-libs-4.14.2-37.el8.x86_64 222/254
  Verifying : rpm-libs-4.14.3-4.el8.x86_64 223/254
  Verifying : rpm-libs-4.14.2-37.el8.x86_64 224/254
  Verifying : sed-4.5-2.el8.x86_64 225/254
  Verifying : sed-4.5-1.el8.x86_64 226/254
  Verifying : setup-2.12.2-6.el8.noarch 227/254
  Verifying : setup-2.12.2-5.el8.noarch 228/254
  Verifying : shadow-utils-2:4.6-11.el8.x86_64 229/254
  Verifying : shadow-utils-2:4.6-8.el8.x86_64 230/254
  Verifying : snappy-1.1.8-3.el8.x86_64 231/254
  Verifying : snappy-1.1.7-5.el8.x86_64 232/254
  Verifying : sqlite-libs-3.26.0-11.el8.x86_64 233/254
  Verifying : sqlite-libs-3.26.0-6.el8.x86_64 234/254
  Verifying : systemd-239-41.el8_3.x86_64 235/254
  Verifying : systemd-239-31.el8_2.2.x86_64 236/254
  Verifying : systemd-libs-239-41.el8_3.x86_64 237/254
  Verifying : systemd-libs-239-31.el8_2.2.x86_64 238/254
  Verifying : systemd-pam-239-41.el8_3.x86_64 239/254
  Verifying : systemd-pam-239-31.el8_2.2.x86_64 240/254
  Verifying : systemd-udev-239-41.el8_3.x86_64 241/254
  Verifying : systemd-udev-239-31.el8_2.2.x86_64 242/254
  Verifying : tar-2:1.30-5.el8.x86_64 243/254
  Verifying : tar-2:1.30-4.el8.x86_64 244/254
  Verifying : tzdata-2020d-1.el8.noarch 245/254
  Verifying : tzdata-2020a-1.el8.noarch 246/254
  Verifying : util-linux-2.32.1-24.el8.x86_64 247/254
  Verifying : util-linux-2.32.1-22.el8.x86_64 248/254
  Verifying : vim-minimal-2:8.0.1763-15.el8.x86_64 249/254
  Verifying : vim-minimal-2:8.0.1763-13.el8.x86_64 250/254
  Verifying : yum-4.2.23-4.el8.noarch 251/254
  Verifying : yum-4.2.17-7.el8_2.noarch 252/254
  Verifying : zlib-1.2.11-16.el8_2.x86_64 253/254
  Verifying : zlib-1.2.11-13.el8.x86_64 254/254

Upgraded:
  bash-4.4.19-12.el8.x86_64 bind-export-libs-32:9.11.20-5.el8.x86_64 binutils-2.30-79.el8.x86_64 ca-certificates-2020.2.41-80.0.el8_2.noarch
  centos-gpg-keys-1:8-2.el8.noarch chkconfig-1.13-2.el8.x86_64 coreutils-single-8.30-8.el8.x86_64 crypto-policies-20200713-1.git51d1222.el8.noarch
  cryptsetup-libs-2.3.3-2.el8.x86_64 curl-7.61.1-14.el8.x86_64 cyrus-sasl-lib-2.1.27-5.el8.x86_64 dbus-1:1.12.8-11.el8.x86_64
  dbus-common-1:1.12.8-11.el8.noarch dbus-daemon-1:1.12.8-11.el8.x86_64 dbus-libs-1:1.12.8-11.el8.x86_64 dbus-tools-1:1.12.8-11.el8.x86_64
  device-mapper-8:1.02.171-5.el8.x86_64 device-mapper-libs-8:1.02.171-5.el8.x86_64 dhcp-client-12:4.3.6-41.el8.x86_64 dhcp-common-12:4.3.6-41.el8.noarch
  dhcp-libs-12:4.3.6-41.el8.x86_64 dnf-4.2.23-4.el8.noarch dnf-data-4.2.23-4.el8.noarch dracut-049-95.git20200804.el8.x86_64
  dracut-network-049-95.git20200804.el8.x86_64 dracut-squash-049-95.git20200804.el8.x86_64 elfutils-default-yama-scope-0.180-1.el8.noarch elfutils-libelf-0.180-1.el8.x86_64
  elfutils-libs-0.180-1.el8.x86_64 expat-2.2.5-4.el8.x86_64 file-libs-5.33-16.el8.x86_64 glibc-2.28-127.el8.x86_64
  glibc-common-2.28-127.el8.x86_64 glibc-minimal-langpack-2.28-127.el8.x86_64 gnupg2-2.2.20-2.el8.x86_64 gnutls-3.6.14-6.el8.x86_64
  gpgme-1.13.1-3.el8.x86_64 iproute-5.3.0-5.el8.x86_64 iptables-libs-1.8.4-15.el8.x86_64 kexec-tools-2.0.20-34.el8.x86_64
  krb5-libs-1.18.2-5.el8.x86_64 libarchive-3.3.2-9.el8.x86_64 libblkid-2.32.1-24.el8.x86_64 libcap-2.26-4.el8.x86_64
  libcom_err-1.45.6-1.el8.x86_64 libcurl-minimal-7.61.1-14.el8.x86_64 libdb-5.3.28-39.el8.x86_64 libdb-utils-5.3.28-39.el8.x86_64
  libdnf-0.48.0-5.el8.x86_64 libfdisk-2.32.1-24.el8.x86_64 libffi-3.1-22.el8.x86_64 libgcc-8.3.1-5.1.el8.x86_64
  libgcrypt-1.8.5-4.el8.x86_64 libkcapi-1.2.0-2.el8.x86_64 libkcapi-hmaccalc-1.2.0-2.el8.x86_64 libmodulemd1-1.8.16-0.2.9.4.2.x86_64
  libmount-2.32.1-24.el8.x86_64 libpcap-14:1.9.1-4.el8.x86_64 librepo-1.12.0-2.el8.x86_64 libreport-filesystem-2.9.5-15.el8.x86_64
  libseccomp-2.4.3-1.el8.x86_64 libselinux-2.9-4.el8_3.x86_64 libsemanage-2.9-3.el8.x86_64 libsmartcols-2.32.1-24.el8.x86_64
  libsolv-0.7.11-1.el8.x86_64 libstdc++-8.3.1-5.1.el8.x86_64 libusbx-1.0.23-4.el8.x86_64 libuuid-2.32.1-24.el8.x86_64
  libxml2-2.9.7-8.el8.x86_64 libzstd-1.4.4-1.el8.x86_64 lz4-libs-1.8.3-2.el8.x86_64 nettle-3.4.1-2.el8.x86_64
  openldap-2.4.46-15.el8.x86_64 openssl-libs-1:1.1.1g-11.el8.x86_64 pam-1.3.1-11.el8.x86_64 pcre2-10.32-2.el8.x86_64
  platform-python-3.6.8-31.el8.x86_64 platform-python-setuptools-39.2.0-6.el8.noarch procps-ng-3.3.15-3.el8.x86_64 python3-dnf-4.2.23-4.el8.noarch
  python3-gpg-1.13.1-3.el8.x86_64 python3-hawkey-0.48.0-5.el8.x86_64 python3-libdnf-0.48.0-5.el8.x86_64 python3-libs-3.6.8-31.el8.x86_64
  python3-pip-wheel-9.0.3-18.el8.noarch python3-rpm-4.14.3-4.el8.x86_64 python3-setuptools-wheel-39.2.0-6.el8.noarch rpm-4.14.3-4.el8.x86_64
  rpm-build-libs-4.14.3-4.el8.x86_64 rpm-libs-4.14.3-4.el8.x86_64 sed-4.5-2.el8.x86_64 setup-2.12.2-6.el8.noarch
  shadow-utils-2:4.6-11.el8.x86_64 snappy-1.1.8-3.el8.x86_64 sqlite-libs-3.26.0-11.el8.x86_64 systemd-239-41.el8_3.x86_64
  systemd-libs-239-41.el8_3.x86_64 systemd-pam-239-41.el8_3.x86_64 systemd-udev-239-41.el8_3.x86_64 tar-2:1.30-5.el8.x86_64
  tzdata-2020d-1.el8.noarch util-linux-2.32.1-24.el8.x86_64 vim-minimal-2:8.0.1763-15.el8.x86_64 yum-4.2.23-4.el8.noarch
  zlib-1.2.11-16.el8_2.x86_64

Installed:
  centos-linux-release-8.3-1.2011.el8.noarch centos-linux-repos-8-2.el8.noarch cracklib-dicts-2.9.6-15.el8.x86_64
  crypto-policies-scripts-20200713-1.git51d1222.el8.noarch diffutils-3.6-6.el8.x86_64 elfutils-debuginfod-client-0.180-1.el8.x86_64
  file-5.33-16.el8.x86_64 gettext-0.19.8.1-17.el8.x86_64 gettext-libs-0.19.8.1-17.el8.x86_64
  glibc-langpack-en-2.28-127.el8.x86_64 gnupg2-smime-2.2.20-2.el8.x86_64 grub2-common-1:2.02-90.el8.noarch
  grub2-tools-1:2.02-90.el8.x86_64 grub2-tools-minimal-1:2.02-90.el8.x86_64 grubby-8.40-41.el8.x86_64
  hardlink-1:1.3-6.el8.x86_64 kbd-2.0.4-10.el8.x86_64 kbd-legacy-2.0.4-10.el8.noarch
  kbd-misc-2.0.4-10.el8.noarch kpartx-0.8.4-5.el8.x86_64 libcroco-0.6.12-4.el8_2.1.x86_64
  libevent-2.1.8-5.el8.x86_64 libgomp-8.3.1-5.1.el8.x86_64 libmodulemd-2.9.4-2.el8.x86_64
  libsecret-0.18.6-1.el8.x86_64 libxkbcommon-0.9.1-1.el8.x86_64 memstrack-0.1.11-1.el8.x86_64
  openssl-1:1.1.1g-11.el8.x86_64 openssl-pkcs11-0.4.10-2.el8.x86_64 os-prober-1.74-6.el8.x86_64
  pigz-2.4-4.el8.x86_64 pinentry-1.1.0-2.el8.x86_64 platform-python-pip-9.0.3-18.el8.noarch
  python3-unbound-1.7.3-14.el8.x86_64 rpm-plugin-systemd-inhibit-4.14.3-4.el8.x86_64 trousers-0.3.14-4.el8.x86_64
  trousers-lib-0.3.14-4.el8.x86_64 unbound-libs-1.7.3-14.el8.x86_64 which-2.21-12.el8.x86_64
  xkeyboard-config-2.28-1.el8.noarch

Failed:
  filesystem-3.8-2.el8.x86_64 filesystem-3.8-3.el8.x86_64

Error: Transaction failed
Error: error building at STEP "RUN dnf update -y": error while running runtime: exit status 1
TagsNo tags attached.

Activities

aheckmann

aheckmann

2020-12-17 15:18

reporter   ~0038102

The problem seems to be not docker-specific, same problem "Error unpacking rpm package filesystem-3.8-3.el8.x86_64" here with Centos 8 LXC-Container running on Proxmox VE.

# yum update
Last metadata expiration check: 0:49:54 ago on Thu Dec 17 15:22:41 2020.
Dependencies resolved.
================================================================================
 Package Architecture Version Repository Size
================================================================================
Upgrading:
 filesystem x86_64 3.8-3.el8 baseos 1.1 M

Transaction Summary
================================================================================
Upgrade 1 Package

Total download size: 1.1 M
Is this ok [y/N]: y
Downloading Packages:
filesystem-3.8-3.el8.x86_64.rpm 5.4 MB/s | 1.1 MB 00:00
--------------------------------------------------------------------------------
Total 2.4 MB/s | 1.1 MB 00:00
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Running scriptlet: filesystem-3.8-3.el8.x86_64 1/1
  Preparing : 1/1
  Upgrading : filesystem-3.8-3.el8.x86_64 1/2
Error unpacking rpm package filesystem-3.8-3.el8.x86_64
  Verifying : filesystem-3.8-3.el8.x86_64 1/2
  Verifying : filesystem-3.8-2.el8.x86_64 2/2

Failed:
  filesystem-3.8-2.el8.x86_64 filesystem-3.8-3.el8.x86_64

Error: Transaction failed
aheckmann

aheckmann

2020-12-17 15:24

reporter   ~0038103

Running inside Centos 8 LXC-Container running on Proxmox VE:

rpm -i /tmp/filesystem-3.8-3.el8.x86_64.rpm
error: unpacking of archive failed on file /proc: cpio: chown failed - No such file or directory
error: filesystem-3.8-3.el8.x86_64: install failed

Issue History

Date Modified Username Field Change
2020-12-07 17:42 pabelanger New Issue
2020-12-17 15:18 aheckmann Note Added: 0038102
2020-12-17 15:24 aheckmann Note Added: 0038103