View Issue Details

IDProjectCategoryView StatusLast Update
0017926CentOS-8squidpublic2020-12-09 18:45
Reportervolnei Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version8.3.2011 
Summary0017926: Error in updating / installing squid after last updating.
DescriptionHi,

I ran the update from CentOS 8 and as far as I can tell everything went smoothly, however the squid package cannot be updated or installed later due to the error shown below.
Please, if any of you know the causes of these problems, I would like to know,
Thanks a lot.

Repository cr is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Extra-source repository is listed more than once in the configuration
Repository fasttrack is listed more than once in the configuration

Performing transaction verification
Complete transaction verification.
Running transaction test
Complete transaction test
Executing the transaction
  Running scriptlet: squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64 1/1
  Preparing: 1/1
  Running scriptlet: squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64 1/1
  Installing: squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64 1/1
Error unpacking rpm package squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64
  Checking: squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64 1/1
Installed products updated.

Failed:
  squid-7: 4.11-3.module_el8.3.0 + 558 + 7bf80f5f.x86_64

Steps To Reproducednf install or dnf update squid
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-12-09 18:45 volnei New Issue