View Issue Details

IDProjectCategoryView StatusLast Update
0017929CentOS-8anacondapublic2020-12-10 01:52
Reporterbsandhu Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version8.3.2011 
Summary0017929: This is a duplicate of issue no. 0016893 where it is incorrectly categorized as KMOD. This is an Anaconda issue.
DescriptionAny version Fedora and Centos, Anaconda properly identifies a single nvme drive. However, if there are more than 1 nvme drives, Anaconda views them incorrectly as Multipath drives.
Steps To ReproduceExplained and verified in issue 0016893
Additional InformationSee issue 0016893
TagsNo tags attached.

Relationships

duplicate of 0016893 new 2 identical nvme disks are recognized as 1 multipath nvme device 

Activities

toracat

toracat

2020-12-10 01:52

manager   ~0038057

Updated #16893 and closing this report as 'duplicate'.

Issue History

Date Modified Username Field Change
2020-12-10 01:42 bsandhu New Issue
2020-12-10 01:51 toracat Relationship added duplicate of 0016893
2020-12-10 01:52 toracat Status new => closed
2020-12-10 01:52 toracat Resolution open => duplicate
2020-12-10 01:52 toracat Note Added: 0038057