View Issue Details

IDProjectCategoryView StatusLast Update
0017939CentOS-8centos-releasepublic2020-12-15 20:51
Reporterjcapitao 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.3.2011 
Target VersionFixed in Version 
Summary0017939: centos-release-openstack-victoria has gone missing
DescriptionPackages centos-release-openstack-victoria-1-1.el8.noarch.rpm and centos-release-openstack-ussuri-1-4.el8.noarch.rpm are not anymore available in http://mirror.centos.org/centos/8/extras/x86_64/os/Packages/, but there are in http://mirror.centos.org/centos/8.2.2004/extras/x86_64/os/Packages/
Steps To Reproduce$ sudo dnf install centos-release-openstack-victoria
Last metadata expiration check: 0:07:17 ago on Mon 14 Dec 2020 09:58:36 AM UTC.
No match for argument: centos-release-openstack-victoria
Error: Unable to find a match: centos-release-openstack-victoria
$ cat /etc/redhat-release
CentOS Linux release 8.3.2011
TagsNo tags attached.

Activities

ykarel

ykarel

2020-12-15 08:10

reporter   ~0038079

The missings rpms are available now in Extras repo:- http://mirror.centos.org/centos/8/extras/x86_64/os/Packages/, this can be closed now.

reply from Johnny: I made sure the latest tree was released into 8.3.2011 repo. Please
take a look in 30 or so minutes. The staged repo for extras did not get updated with new content before release (it seems) since we push some things to extras at the very end of 8.2.
jcapitao

jcapitao

2020-12-15 09:23

reporter   ~0038080

Thank you hughesjr and ykarel

Issue History

Date Modified Username Field Change
2020-12-14 10:06 jcapitao New Issue
2020-12-15 08:10 ykarel Note Added: 0038079
2020-12-15 09:23 jcapitao Note Added: 0038080
2020-12-15 20:51 JohnnyHughes Status new => resolved
2020-12-15 20:51 JohnnyHughes Resolution open => fixed