View Issue Details

IDProjectCategoryView StatusLast Update
0018038CentOS-8vinagrepublic2021-01-28 07:25
Reporterpcproblemdoctor Assigned To 
PrioritynormalSeverityblockReproducibilityhave not tried
Status newResolutionopen 
Product Version8.3.2011 
Summary0018038: vinagre black screen on RDP login aftre 8.3 installation
DescriptionOn 2 systems where I installed CentOS 8.3 I found that I could not use vinagre (vinagre-3.22.0-23.el8.x86_64) for an RDP connection (I got a black screen) whereas on another machine (on which I tried previously an upgrade from 7), it works fine. I saw that initial machine also had ntfsprogs rpm and then resorted to installing this on one of the new installations as well and this resulted in a working RDP connection with vinagre. It seems that ntfsprogs (ntfsprogs-2017.3.23-11.epel8.playground.x86_64) should be registered as a requirement in the vinagre rpm
Steps To ReproduceAfter a new installation of 8.3, Add vinagre with dnf install vinagre, test an RDP connection with vinagre.
Additional InformationI had xfreerdp from freerdp-2.1.1-1.el8.x86_64 installed on all three systems initially and thus this did not influence this resolution.
Tagsissue 0007540

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-28 07:25 pcproblemdoctor New Issue
2021-01-28 07:25 pcproblemdoctor Tag Attached: issue 0007540