View Issue Details

IDProjectCategoryView StatusLast Update
0018079administrationenhancepublic2021-02-21 20:29
ReporterIl Ka Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0018079: sshguard package doesn't have config file and example is broken
Description``sshguard`` package lacks of ``sshguard.conf``, so it doesn't start by default.

It has example (I was able to find it using ``rpm -q -l sshguard``) but it contains wrong path to the backend.

I understand that we can't configure sshguard automatically since we do not know if user prefers firewall-cmd, iptables or ipset, but could we please have ``sshguard.conf`` with at least one backend configured (others could be simply commented)?
Steps To Reproducedns install sshguard
systemctl start sshguard

use journalctl to see errors.

You should see error saying no ``sshguard.conf`` exist
TagsNo tags attached.

Activities

tru

tru

2021-02-21 20:29

administrator   ~0038261

sshguard is (probably) from the EPEL repository, please fill the bug at bugzilla.redhat.com.

Issue History

Date Modified Username Field Change
2021-02-21 20:22 Il Ka New Issue
2021-02-21 20:29 tru Status new => closed
2021-02-21 20:29 tru Resolution open => no change required
2021-02-21 20:29 tru Note Added: 0038261