View Issue Details

IDProjectCategoryView StatusLast Update
0001809CentOS-5kernelpublic2007-11-12 15:31
Reporterarrfab Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 - i386 Beta 
Fixed in Version5.1 
Summary0001809: kernel doesn't use the vga= parameter for the fb resolution
Descriptioni've tested to use vga= (in decimal and hex format) parameter for the fb resolution to be used but it seems the kernels (both 2.6.18-1.2747.el5 and 2.6.18-8.el5) doesn't know how to handle this.
I don't even see the kernel messages on screen so it means the vga= parameter is not skipped/ignored by the kernel ...
I've tested on 2 different machines (1 desktop and 1 laptop) that were using correctly this parameter with CentOS 4.4
TagsNo tags attached.

Activities

arrfab

arrfab

2007-04-12 14:50

administrator   ~0004780

A bug was filled upstream regarding this 'bug' because it's still present with then newer kernel in the updates repo
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236195
arrfab

arrfab

2007-04-21 05:01

administrator   ~0004906

Upstream has confirmed this 'bug' and will maybe correct this (vesa fb configured in the kernel) for 5.1 https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236195
kbsingh@karan.org

kbsingh@karan.org

2007-11-12 15:31

administrator   ~0006274

fixed in upstream kernel

Issue History

Date Modified Username Field Change
2007-03-18 15:11 arrfab New Issue
2007-03-18 15:11 arrfab Status new => assigned
2007-04-12 14:50 arrfab Note Added: 0004780
2007-04-21 05:01 arrfab Note Added: 0004906
2007-11-12 15:31 kbsingh@karan.org Status assigned => resolved
2007-11-12 15:31 kbsingh@karan.org Fixed in Version => 5.1
2007-11-12 15:31 kbsingh@karan.org Resolution open => fixed
2007-11-12 15:31 kbsingh@karan.org Note Added: 0006274